as5200 and incoming analogue calls problem

Discussion in 'Cisco' started by John Gelavis, Nov 27, 2003.

  1. John Gelavis

    John Gelavis Guest

    We are an ISP and we have an AS5200 which has been rock solid since the time
    of purchase. Just lately we have had several cases where it drops all active
    calls and then refuses to answer incoming calls (clients get an engaged
    signal). The telco (Telstra Australia) has been unable to find a cause other
    than it appears to be originating between the AS5200 and their equipment.
    The incoming lines are 64k digital channels and we use E1 in Australia. My
    gut feeling is that there is no problem with the AS5200 but I want to be
    able to prove that is their equipment that is causing the problem. How can I
    log errors to prove a case either way?



    John Gelavis

    Dial Up and Broadband Internet Service Provider
    http://www.tnet.com.au/
    Phone: 08 92218200
     
    John Gelavis, Nov 27, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bod

    AS5200- AS5350 Problem

    bod, Jul 10, 2003, in forum: Cisco
    Replies:
    1
    Views:
    1,034
    Aaron Leonard
    Jul 10, 2003
  2. Jeff
    Replies:
    2
    Views:
    587
  3. raven163

    help me!!Problem on incoming calls

    raven163, Sep 5, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    563
    raven163
    Sep 5, 2006
  4. Giganews
    Replies:
    27
    Views:
    2,494
    Brian
    Oct 10, 2006
  5. Michael Bower
    Replies:
    3
    Views:
    4,766
    beenthere
    Oct 1, 2006
Loading...

Share This Page