Are OEM PID's ever going to work?

Discussion in 'Windows 64bit' started by Billie Volkova, May 17, 2005.

  1. Starting to get worried now. No-one aside from Microsoft UK seems willing to
    respond to this issue with the TAP, and all they'll tell me is that it
    should work fine with an XXXXX-OEM PID.
    Billie.
    Billie Volkova, May 17, 2005
    #1
    1. Advertising

  2. Really? Did you include your CC information when you e-mailed tier2? I
    included my address and COA/PID, but not my CC, I didn't want so much
    information in one e-mail...

    It has been 12 days since I e-mailed them... still waiting. It would be so
    much simpler if they just let XXXXX-OEM work in the form.

    Ravlen

    "russ_will" wrote:

    > i just got a reply from microsoft saying my cd is being made and my cc will
    > be billed when shipped (when ever that will be i dont know ) , i also have a
    > xxxxx-OEM pid
    >
    > "Billie Volkova" wrote:
    >
    > > Starting to get worried now. No-one aside from Microsoft UK seems willing to
    > > respond to this issue with the TAP, and all they'll tell me is that it
    > > should work fine with an XXXXX-OEM PID.
    > > Billie.
    > >
    > >
    > >
    =?Utf-8?B?UmF2bGVu?=, May 17, 2005
    #2
    1. Advertising

  3. i just got a reply from microsoft saying my cd is being made and my cc will
    be billed when shipped (when ever that will be i dont know ) , i also have a
    xxxxx-OEM pid

    "Billie Volkova" wrote:

    > Starting to get worried now. No-one aside from Microsoft UK seems willing to
    > respond to this issue with the TAP, and all they'll tell me is that it
    > should work fine with an XXXXX-OEM PID.
    > Billie.
    >
    >
    >
    =?Utf-8?B?cnVzc193aWxs?=, May 17, 2005
    #3
  4. no thats whhat i cannot understand

    "Ravlen" wrote:

    > Really? Did you include your CC information when you e-mailed tier2? I
    > included my address and COA/PID, but not my CC, I didn't want so much
    > information in one e-mail...
    >
    > It has been 12 days since I e-mailed them... still waiting. It would be so
    > much simpler if they just let XXXXX-OEM work in the form.
    >
    > Ravlen
    >
    > "russ_will" wrote:
    >
    > > i just got a reply from microsoft saying my cd is being made and my cc will
    > > be billed when shipped (when ever that will be i dont know ) , i also have a
    > > xxxxx-OEM pid
    > >
    > > "Billie Volkova" wrote:
    > >
    > > > Starting to get worried now. No-one aside from Microsoft UK seems willing to
    > > > respond to this issue with the TAP, and all they'll tell me is that it
    > > > should work fine with an XXXXX-OEM PID.
    > > > Billie.
    > > >
    > > >
    > > >
    =?Utf-8?B?cnVzc193aWxs?=, May 17, 2005
    #4
  5. Strange... You know what would be really nice? Someone actually making an
    official statement about this issue. This isn't uncommon, there are enough
    people that a simple "We're aware that people with OEM PID's are having
    issues, and we're looking into it". That's all I would need.

    Saying that if we're having a problem, then e-mail, is just too vague. It
    isn't an acknowledgement that there is an issue, it is treating this as if it
    were a typo.

    Ravlen

    "russ_will" wrote:

    > no thats whhat i cannot understand
    >
    > "Ravlen" wrote:
    >
    > > Really? Did you include your CC information when you e-mailed tier2? I
    > > included my address and COA/PID, but not my CC, I didn't want so much
    > > information in one e-mail...
    > >
    > > It has been 12 days since I e-mailed them... still waiting. It would be so
    > > much simpler if they just let XXXXX-OEM work in the form.
    > >
    > > Ravlen
    > >
    > > "russ_will" wrote:
    > >
    > > > i just got a reply from microsoft saying my cd is being made and my cc will
    > > > be billed when shipped (when ever that will be i dont know ) , i also have a
    > > > xxxxx-OEM pid
    > > >
    > > > "Billie Volkova" wrote:
    > > >
    > > > > Starting to get worried now. No-one aside from Microsoft UK seems willing to
    > > > > respond to this issue with the TAP, and all they'll tell me is that it
    > > > > should work fine with an XXXXX-OEM PID.
    > > > > Billie.
    > > > >
    > > > >
    > > > >
    =?Utf-8?B?UmF2bGVu?=, May 18, 2005
    #5
  6. i have alway's been a microsoft fan , but this is getting beyond a joke now
    and i might go linux if it supported all the games/apps i play/use

    "Ravlen" wrote:

    > Strange... You know what would be really nice? Someone actually making an
    > official statement about this issue. This isn't uncommon, there are enough
    > people that a simple "We're aware that people with OEM PID's are having
    > issues, and we're looking into it". That's all I would need.
    >
    > Saying that if we're having a problem, then e-mail, is just too vague. It
    > isn't an acknowledgement that there is an issue, it is treating this as if it
    > were a typo.
    >
    > Ravlen
    >
    > "russ_will" wrote:
    >
    > > no thats whhat i cannot understand
    > >
    > > "Ravlen" wrote:
    > >
    > > > Really? Did you include your CC information when you e-mailed tier2? I
    > > > included my address and COA/PID, but not my CC, I didn't want so much
    > > > information in one e-mail...
    > > >
    > > > It has been 12 days since I e-mailed them... still waiting. It would be so
    > > > much simpler if they just let XXXXX-OEM work in the form.
    > > >
    > > > Ravlen
    > > >
    > > > "russ_will" wrote:
    > > >
    > > > > i just got a reply from microsoft saying my cd is being made and my cc will
    > > > > be billed when shipped (when ever that will be i dont know ) , i also have a
    > > > > xxxxx-OEM pid
    > > > >
    > > > > "Billie Volkova" wrote:
    > > > >
    > > > > > Starting to get worried now. No-one aside from Microsoft UK seems willing to
    > > > > > respond to this issue with the TAP, and all they'll tell me is that it
    > > > > > should work fine with an XXXXX-OEM PID.
    > > > > > Billie.
    > > > > >
    > > > > >
    > > > > >
    =?Utf-8?B?cnVzc193aWxs?=, May 18, 2005
    #6
  7. Anyone official care to comment..?
    "russ_will" <> wrote in message
    news:...
    >i have alway's been a microsoft fan , but this is getting beyond a joke now
    > and i might go linux if it supported all the games/apps i play/use
    >
    > "Ravlen" wrote:
    >
    >> Strange... You know what would be really nice? Someone actually making an
    >> official statement about this issue. This isn't uncommon, there are
    >> enough
    >> people that a simple "We're aware that people with OEM PID's are having
    >> issues, and we're looking into it". That's all I would need.
    >>
    >> Saying that if we're having a problem, then e-mail, is just too vague. It
    >> isn't an acknowledgement that there is an issue, it is treating this as
    >> if it
    >> were a typo.
    >>
    >> Ravlen
    >>
    >> "russ_will" wrote:
    >>
    >> > no thats whhat i cannot understand
    >> >
    >> > "Ravlen" wrote:
    >> >
    >> > > Really? Did you include your CC information when you e-mailed tier2?
    >> > > I
    >> > > included my address and COA/PID, but not my CC, I didn't want so much
    >> > > information in one e-mail...
    >> > >
    >> > > It has been 12 days since I e-mailed them... still waiting. It would
    >> > > be so
    >> > > much simpler if they just let XXXXX-OEM work in the form.
    >> > >
    >> > > Ravlen
    >> > >
    >> > > "russ_will" wrote:
    >> > >
    >> > > > i just got a reply from microsoft saying my cd is being made and my
    >> > > > cc will
    >> > > > be billed when shipped (when ever that will be i dont know ) , i
    >> > > > also have a
    >> > > > xxxxx-OEM pid
    >> > > >
    >> > > > "Billie Volkova" wrote:
    >> > > >
    >> > > > > Starting to get worried now. No-one aside from Microsoft UK seems
    >> > > > > willing to
    >> > > > > respond to this issue with the TAP, and all they'll tell me is
    >> > > > > that it
    >> > > > > should work fine with an XXXXX-OEM PID.
    >> > > > > Billie.
    >> > > > >
    >> > > > >
    >> > > > >
    Billie Volkova, May 18, 2005
    #7
  8. i am supprised that their is no offical word from microsoft on this issue ,
    come on ms ;)

    "Billie Volkova" wrote:

    > Anyone official care to comment..?
    > "russ_will" <> wrote in message
    > news:...
    > >i have alway's been a microsoft fan , but this is getting beyond a joke now
    > > and i might go linux if it supported all the games/apps i play/use
    > >
    > > "Ravlen" wrote:
    > >
    > >> Strange... You know what would be really nice? Someone actually making an
    > >> official statement about this issue. This isn't uncommon, there are
    > >> enough
    > >> people that a simple "We're aware that people with OEM PID's are having
    > >> issues, and we're looking into it". That's all I would need.
    > >>
    > >> Saying that if we're having a problem, then e-mail, is just too vague. It
    > >> isn't an acknowledgement that there is an issue, it is treating this as
    > >> if it
    > >> were a typo.
    > >>
    > >> Ravlen
    > >>
    > >> "russ_will" wrote:
    > >>
    > >> > no thats whhat i cannot understand
    > >> >
    > >> > "Ravlen" wrote:
    > >> >
    > >> > > Really? Did you include your CC information when you e-mailed tier2?
    > >> > > I
    > >> > > included my address and COA/PID, but not my CC, I didn't want so much
    > >> > > information in one e-mail...
    > >> > >
    > >> > > It has been 12 days since I e-mailed them... still waiting. It would
    > >> > > be so
    > >> > > much simpler if they just let XXXXX-OEM work in the form.
    > >> > >
    > >> > > Ravlen
    > >> > >
    > >> > > "russ_will" wrote:
    > >> > >
    > >> > > > i just got a reply from microsoft saying my cd is being made and my
    > >> > > > cc will
    > >> > > > be billed when shipped (when ever that will be i dont know ) , i
    > >> > > > also have a
    > >> > > > xxxxx-OEM pid
    > >> > > >
    > >> > > > "Billie Volkova" wrote:
    > >> > > >
    > >> > > > > Starting to get worried now. No-one aside from Microsoft UK seems
    > >> > > > > willing to
    > >> > > > > respond to this issue with the TAP, and all they'll tell me is
    > >> > > > > that it
    > >> > > > > should work fine with an XXXXX-OEM PID.
    > >> > > > > Billie.
    > >> > > > >
    > >> > > > >
    > >> > > > >

    >
    >
    >
    =?Utf-8?B?cnVzc193aWxs?=, May 19, 2005
    #8
  9. Billie Volkova

    BossHogg Guest

    I come here every day to hopfully get answers but its just people like me
    and you bitchin'


    "russ_will" <> wrote in message
    news:...
    >i am supprised that their is no offical word from microsoft on this issue ,
    > come on ms ;)
    >
    > "Billie Volkova" wrote:
    >
    >> Anyone official care to comment..?
    >> "russ_will" <> wrote in message
    >> news:...
    >> >i have alway's been a microsoft fan , but this is getting beyond a joke
    >> >now
    >> > and i might go linux if it supported all the games/apps i play/use
    >> >
    >> > "Ravlen" wrote:
    >> >
    >> >> Strange... You know what would be really nice? Someone actually making
    >> >> an
    >> >> official statement about this issue. This isn't uncommon, there are
    >> >> enough
    >> >> people that a simple "We're aware that people with OEM PID's are
    >> >> having
    >> >> issues, and we're looking into it". That's all I would need.
    >> >>
    >> >> Saying that if we're having a problem, then e-mail, is just too vague.
    >> >> It
    >> >> isn't an acknowledgement that there is an issue, it is treating this
    >> >> as
    >> >> if it
    >> >> were a typo.
    >> >>
    >> >> Ravlen
    >> >>
    >> >> "russ_will" wrote:
    >> >>
    >> >> > no thats whhat i cannot understand
    >> >> >
    >> >> > "Ravlen" wrote:
    >> >> >
    >> >> > > Really? Did you include your CC information when you e-mailed
    >> >> > > tier2?
    >> >> > > I
    >> >> > > included my address and COA/PID, but not my CC, I didn't want so
    >> >> > > much
    >> >> > > information in one e-mail...
    >> >> > >
    >> >> > > It has been 12 days since I e-mailed them... still waiting. It
    >> >> > > would
    >> >> > > be so
    >> >> > > much simpler if they just let XXXXX-OEM work in the form.
    >> >> > >
    >> >> > > Ravlen
    >> >> > >
    >> >> > > "russ_will" wrote:
    >> >> > >
    >> >> > > > i just got a reply from microsoft saying my cd is being made and
    >> >> > > > my
    >> >> > > > cc will
    >> >> > > > be billed when shipped (when ever that will be i dont know ) , i
    >> >> > > > also have a
    >> >> > > > xxxxx-OEM pid
    >> >> > > >
    >> >> > > > "Billie Volkova" wrote:
    >> >> > > >
    >> >> > > > > Starting to get worried now. No-one aside from Microsoft UK
    >> >> > > > > seems
    >> >> > > > > willing to
    >> >> > > > > respond to this issue with the TAP, and all they'll tell me is
    >> >> > > > > that it
    >> >> > > > > should work fine with an XXXXX-OEM PID.
    >> >> > > > > Billie.
    >> >> > > > >
    >> >> > > > >
    >> >> > > > >

    >>
    >>
    >>
    BossHogg, May 20, 2005
    #9
  10. BossHogg <> wrote:
    > I come here every day to hopfully get answers but its just people
    > like me and you bitchin'
    >
    >


    Hi,

    You know what ? I think that the softies we can see here are doing exactly
    what we are doing: trying to help. They are here because they want to help,
    not because they have to preach the good word.
    So, I would not expect any official declaration from the softies here, I
    will prefer to go to the MS website to find any declaration.

    My two cents anyway

    Cheers
    --
    Christian Hougardy (MS XP MVP)
    Johannesburg - South Africa
    http://msmvps.com/xpditif
    Christian Hougardy \(MS MVP XP\), May 20, 2005
    #10
  11. It's a fairly commonly asked and straightforward question though. As far as
    a declaration goes; We fit the proflie for the TAP. We have our software,
    our keys. What we do not have is a correctly functioning site in terms of
    OEM PID's nor do we have anyone willing to stand up and go "yes, it's a
    problem" or "no, for (reason xyz) you can't use them". We're stuck
    apparently fitting the TAP profile but unable to use it and no one will tell
    us why.

    "Christian Hougardy (MS MVP XP)" <> wrote in
    message news:%...
    > BossHogg <> wrote:
    >> I come here every day to hopfully get answers but its just people
    >> like me and you bitchin'
    >>
    >>

    >
    > Hi,
    >
    > You know what ? I think that the softies we can see here are doing exactly
    > what we are doing: trying to help. They are here because they want to
    > help, not because they have to preach the good word.
    > So, I would not expect any official declaration from the softies here, I
    > will prefer to go to the MS website to find any declaration.
    >
    > My two cents anyway
    >
    > Cheers
    > --
    > Christian Hougardy (MS XP MVP)
    > Johannesburg - South Africa
    > http://msmvps.com/xpditif
    >
    Billie Volkova, May 20, 2005
    #11
  12. No I'm not going to make an "official" statement.



    What I will say is I've personally been looking into this and it's being
    worked on.

    Why you're specific OEM PID is not working varies from user to user. I've
    seen post from users that indicate OEM PID's have worked and I've tested the
    site myself with an OEM PID and it worked. (And no I didn't indicate that I
    was an employee nor did I test it from work)



    Are we looking into this: Yes absolutely!

    Can I tell you that your PID will eventually work, No I can't



    In short we're working on it.


    --
    -Joe Swart [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please note I cannot respond to e-mailed questions. Please use these
    newsgroups.


    "Billie Volkova" <> wrote in message
    news:...
    > It's a fairly commonly asked and straightforward question though. As far

    as
    > a declaration goes; We fit the proflie for the TAP. We have our software,
    > our keys. What we do not have is a correctly functioning site in terms of
    > OEM PID's nor do we have anyone willing to stand up and go "yes, it's a
    > problem" or "no, for (reason xyz) you can't use them". We're stuck
    > apparently fitting the TAP profile but unable to use it and no one will

    tell
    > us why.
    >
    > "Christian Hougardy (MS MVP XP)" <> wrote in
    > message news:%...
    > > BossHogg <> wrote:
    > >> I come here every day to hopfully get answers but its just people
    > >> like me and you bitchin'
    > >>
    > >>

    > >
    > > Hi,
    > >
    > > You know what ? I think that the softies we can see here are doing

    exactly
    > > what we are doing: trying to help. They are here because they want to
    > > help, not because they have to preach the good word.
    > > So, I would not expect any official declaration from the softies here, I
    > > will prefer to go to the MS website to find any declaration.
    > >
    > > My two cents anyway
    > >
    > > Cheers
    > > --
    > > Christian Hougardy (MS XP MVP)
    > > Johannesburg - South Africa
    > > http://msmvps.com/xpditif
    > >

    >
    >
    Joe Swart [MSFT], May 21, 2005
    #12
  13. thx for the info :)

    "Joe Swart [MSFT]" wrote:

    > No I'm not going to make an "official" statement.
    >
    >
    >
    > What I will say is I've personally been looking into this and it's being
    > worked on.
    >
    > Why you're specific OEM PID is not working varies from user to user. I've
    > seen post from users that indicate OEM PID's have worked and I've tested the
    > site myself with an OEM PID and it worked. (And no I didn't indicate that I
    > was an employee nor did I test it from work)
    >
    >
    >
    > Are we looking into this: Yes absolutely!
    >
    > Can I tell you that your PID will eventually work, No I can't
    >
    >
    >
    > In short we're working on it.
    >
    >
    > --
    > -Joe Swart [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    > Please note I cannot respond to e-mailed questions. Please use these
    > newsgroups.
    >
    >
    > "Billie Volkova" <> wrote in message
    > news:...
    > > It's a fairly commonly asked and straightforward question though. As far

    > as
    > > a declaration goes; We fit the proflie for the TAP. We have our software,
    > > our keys. What we do not have is a correctly functioning site in terms of
    > > OEM PID's nor do we have anyone willing to stand up and go "yes, it's a
    > > problem" or "no, for (reason xyz) you can't use them". We're stuck
    > > apparently fitting the TAP profile but unable to use it and no one will

    > tell
    > > us why.
    > >
    > > "Christian Hougardy (MS MVP XP)" <> wrote in
    > > message news:%...
    > > > BossHogg <> wrote:
    > > >> I come here every day to hopfully get answers but its just people
    > > >> like me and you bitchin'
    > > >>
    > > >>
    > > >
    > > > Hi,
    > > >
    > > > You know what ? I think that the softies we can see here are doing

    > exactly
    > > > what we are doing: trying to help. They are here because they want to
    > > > help, not because they have to preach the good word.
    > > > So, I would not expect any official declaration from the softies here, I
    > > > will prefer to go to the MS website to find any declaration.
    > > >
    > > > My two cents anyway
    > > >
    > > > Cheers
    > > > --
    > > > Christian Hougardy (MS XP MVP)
    > > > Johannesburg - South Africa
    > > > http://msmvps.com/xpditif
    > > >

    > >
    > >

    >
    >
    >
    =?Utf-8?B?cnVzc193aWxs?=, May 21, 2005
    #13
  14. That's absolutely all I wanted to know. Finally, thank you.
    "russ_will" <> wrote in message
    news:...
    > thx for the info :)
    >
    > "Joe Swart [MSFT]" wrote:
    >
    >> No I'm not going to make an "official" statement.
    >>
    >>
    >>
    >> What I will say is I've personally been looking into this and it's being
    >> worked on.
    >>
    >> Why you're specific OEM PID is not working varies from user to user.
    >> I've
    >> seen post from users that indicate OEM PID's have worked and I've tested
    >> the
    >> site myself with an OEM PID and it worked. (And no I didn't indicate that
    >> I
    >> was an employee nor did I test it from work)
    >>
    >>
    >>
    >> Are we looking into this: Yes absolutely!
    >>
    >> Can I tell you that your PID will eventually work, No I can't
    >>
    >>
    >>
    >> In short we're working on it.
    >>
    >>
    >> --
    >> -Joe Swart [MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >> Please note I cannot respond to e-mailed questions. Please use these
    >> newsgroups.
    >>
    >>
    >> "Billie Volkova" <> wrote in message
    >> news:...
    >> > It's a fairly commonly asked and straightforward question though. As
    >> > far

    >> as
    >> > a declaration goes; We fit the proflie for the TAP. We have our
    >> > software,
    >> > our keys. What we do not have is a correctly functioning site in terms
    >> > of
    >> > OEM PID's nor do we have anyone willing to stand up and go "yes, it's a
    >> > problem" or "no, for (reason xyz) you can't use them". We're stuck
    >> > apparently fitting the TAP profile but unable to use it and no one will

    >> tell
    >> > us why.
    >> >
    >> > "Christian Hougardy (MS MVP XP)" <> wrote
    >> > in
    >> > message news:%...
    >> > > BossHogg <> wrote:
    >> > >> I come here every day to hopfully get answers but its just people
    >> > >> like me and you bitchin'
    >> > >>
    >> > >>
    >> > >
    >> > > Hi,
    >> > >
    >> > > You know what ? I think that the softies we can see here are doing

    >> exactly
    >> > > what we are doing: trying to help. They are here because they want to
    >> > > help, not because they have to preach the good word.
    >> > > So, I would not expect any official declaration from the softies
    >> > > here, I
    >> > > will prefer to go to the MS website to find any declaration.
    >> > >
    >> > > My two cents anyway
    >> > >
    >> > > Cheers
    >> > > --
    >> > > Christian Hougardy (MS XP MVP)
    >> > > Johannesburg - South Africa
    >> > > http://msmvps.com/xpditif
    >> > >
    >> >
    >> >

    >>
    >>
    >>
    Billie Volkova, May 21, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave Spencer

    Is this ever going to work?

    Dave Spencer, Dec 23, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    594
    Dave Spencer
    Dec 25, 2005
  2. ROCKS

    PID NUMBER

    ROCKS, Oct 13, 2003, in forum: Microsoft Certification
    Replies:
    1
    Views:
    452
    Somchai U.
    Oct 13, 2003
  3. The Fatbastard

    Now can we work on the PID

    The Fatbastard, May 24, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    426
    =?Utf-8?B?TWFj?=
    May 25, 2005
  4. =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=

    Request for a downgrade from x64 OEM license to 32-bit OEM license

    =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=, Aug 23, 2005, in forum: Windows 64bit
    Replies:
    58
    Views:
    2,664
    Cari \(MS-MVP\)
    Sep 23, 2005
  5. =?Utf-8?B?QW5keQ==?=

    Install XP Pro 32bit OEM on XP Pro 64bit OEM, and dual boot

    =?Utf-8?B?QW5keQ==?=, Oct 2, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    497
    VWWall
    Oct 4, 2005
Loading...

Share This Page