AppleTalk Browsing

Discussion in 'Cisco' started by yvanog, Sep 20, 2006.

  1. yvanog

    yvanog Guest

    Original setup: one subnet with PCs and MACs. PCs and MACs able to
    browse for servers/services (like would be expected).

    Now: PCs and MACs split up between two subnets ("added a new subnet").
    PCs function normally but MACs can not browse (MACs do have TCP/IP
    connectivity and can find what they need via connecting to the IP but
    not by browsing).

    Assuming it is something with my helper command on interface. Any
    ideas?

    Thanks!

    Rob Montgomery
    yvanog, Sep 20, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Mao

    ISO AppleTalk Routing basics help

    Jeff Mao, Oct 21, 2003, in forum: Cisco
    Replies:
    1
    Views:
    455
    Sam Wilson
    Oct 22, 2003
  2. Rick
    Replies:
    2
    Views:
    547
  3. Jim O'Hagan

    1760 Router and Appletalk

    Jim O'Hagan, Oct 4, 2004, in forum: Cisco
    Replies:
    1
    Views:
    425
    Walter Roberson
    Oct 4, 2004
  4. Bryan  Irvine

    Appletalk routing

    Bryan Irvine, Mar 16, 2005, in forum: Cisco
    Replies:
    3
    Views:
    545
    Hansang Bae
    Mar 17, 2005
  5. nini

    appletalk network

    nini, Oct 12, 2005, in forum: Cisco
    Replies:
    4
    Views:
    518
    Sam Wilson
    Oct 13, 2005
Loading...

Share This Page