Apex AD 1110-W playback problem

Discussion in 'DVD Video' started by ZXC, Apr 2, 2007.

  1. ZXC

    ZXC Guest

    I've got Apex AD 1110-W player that has an odd problem.

    I've recorded a number of DVDs (Maxell DVD-RW 4.7gb) on a separate DVD
    recorder machine (a Walmart generic SV2000).

    The first ones loaded and played fine on the Apex. Then, the next batch
    wouldn't even load on the Apex.

    I did "finalize" all the recorded DVDs. Other DVDs continue to play ok on
    the Apex.

    Any ideas what's going on?

    Thanks
     
    ZXC, Apr 2, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bio-Hazard

    H20-APEX "EXTREME DUTY" SERIES LIQUID COOLING KITS

    Bio-Hazard, Jul 21, 2005, in forum: Front Page News
    Replies:
    3
    Views:
    832
    unholy
    Jul 23, 2005
  2. Silverstrand

    Swiftech H20-APEX "Extreme Duty" @ Viperlair

    Silverstrand, Oct 6, 2005, in forum: Front Page News
    Replies:
    3
    Views:
    717
    unholy
    Oct 7, 2005
  3. Bart

    NEEDED: APEX 4330z driver for XP

    Bart, Oct 26, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    643
  4. Mopar Man

    Apex AD-1500 DVD Player Problem

    Mopar Man, Dec 31, 2003, in forum: DVD Video
    Replies:
    6
    Views:
    1,003
    Cathy De Viney
    Jan 2, 2004
  5. TheStoneCrusher

    Forte Agent 4.2/32.1110 "Simple problem??'

    TheStoneCrusher, Nov 28, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    760
Loading...

Share This Page