Apache2 server on x64

Discussion in 'Windows 64bit' started by =?Utf-8?B?Sm9oYW4gVw==?=, Jul 8, 2005.

  1. I have successfully been running an apache server (v2.0.54) on my XP Pro
    install (win32), and now that I've installed the XP Pro x64 trial version I
    thought I'd have a go on that install as well.

    No problems installing apache and having it run as a service. It responds to
    start and stop commands. The install seem to be working the way it should.
    Until I try to access the server document root via for example MSIE.

    http://localhost and http://<ip-number> both generate a "The page cannot be
    displayed" error and the Apache error log says:

    [Fri Jul 08 01:50:11 2005] [notice] Apache/2.0.54 (Win32) configured --
    resuming normal operations
    [Fri Jul 08 01:50:11 2005] [notice] Server built: Apr 16 2005 14:25:31
    [Fri Jul 08 01:50:11 2005] [notice] Parent: Created child process 1148
    [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Child process is running
    [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Acquired the start mutex.
    [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Starting 250 worker threads.
    [Fri Jul 08 01:50:25 2005] [warn] (OS 996)Overlapped I/O event is not in a
    signaled state. : winnt_accept: Asynchronous AcceptEx failed.

    The last line has me buggered, and I've been quite unsuccessful in finding
    out exactly what it means or how to correct it.

    In case anybody on this board got an apache server up and running on the x64
    platform and would like to help me out, I'd be indepted (a little *wink*):

    Running this on an AMD Athlon 64 processor in case that is relevant (read
    alot about apache for Itanium systems etc.)

    Cheers,
    Johan
    =?Utf-8?B?Sm9oYW4gVw==?=, Jul 8, 2005
    #1
    1. Advertising

  2. Have you got in touch with people from Apache Development Community about
    this? Since it is a open source product, they are the only ones who can
    really determine what the real problem is.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Johan W" <> wrote in message
    news:...
    >I have successfully been running an apache server (v2.0.54) on my XP Pro
    > install (win32), and now that I've installed the XP Pro x64 trial version
    > I
    > thought I'd have a go on that install as well.
    >
    > No problems installing apache and having it run as a service. It responds
    > to
    > start and stop commands. The install seem to be working the way it should.
    > Until I try to access the server document root via for example MSIE.
    >
    > http://localhost and http://<ip-number> both generate a "The page cannot
    > be
    > displayed" error and the Apache error log says:
    >
    > [Fri Jul 08 01:50:11 2005] [notice] Apache/2.0.54 (Win32) configured --
    > resuming normal operations
    > [Fri Jul 08 01:50:11 2005] [notice] Server built: Apr 16 2005 14:25:31
    > [Fri Jul 08 01:50:11 2005] [notice] Parent: Created child process 1148
    > [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Child process is running
    > [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Acquired the start mutex.
    > [Fri Jul 08 01:50:11 2005] [notice] Child 1148: Starting 250 worker
    > threads.
    > [Fri Jul 08 01:50:25 2005] [warn] (OS 996)Overlapped I/O event is not in a
    > signaled state. : winnt_accept: Asynchronous AcceptEx failed.
    >
    > The last line has me buggered, and I've been quite unsuccessful in finding
    > out exactly what it means or how to correct it.
    >
    > In case anybody on this board got an apache server up and running on the
    > x64
    > platform and would like to help me out, I'd be indepted (a little *wink*):
    >
    > Running this on an AMD Athlon 64 processor in case that is relevant (read
    > alot about apache for Itanium systems etc.)
    >
    > Cheers,
    > Johan
    >
    >
    Andre Da Costa [Extended64], Jul 8, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?Sm9oYW4gVw==?=

    g.k. Guest

    g.k., Jan 6, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PATware

    how to configure apache2 and mod_mono

    PATware, Sep 30, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    825
  2. =?Utf-8?B?UGFzY2Fs?=
    Replies:
    6
    Views:
    589
    Wayne Wastier
    Sep 25, 2005
  3. Steve Graddy
    Replies:
    9
    Views:
    536
    Charlie Russel - MVP
    Oct 22, 2005
  4. joejack94

    Apache2

    joejack94, Apr 8, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    672
    joejack94
    Apr 8, 2007
  5. Adam Cameron

    mod_auth_pam / Apache2 / RH8

    Adam Cameron, Aug 21, 2003, in forum: NZ Computing
    Replies:
    4
    Views:
    438
    Adam Cameron
    Aug 21, 2003
Loading...

Share This Page