AP1310, adding a new one to an existing setup woes

Discussion in 'Cisco' started by Eric Masson, May 30, 2006.

  1. Eric Masson

    Eric Masson Guest

    Hi,

    I'm facing problems with a multi ap bridge setup.

    A previous 1310 had an hardware issue and was replaced by a new unit, I
    duplicated the setup on the new machine, but the new ap can't associate
    with the root bridge and the logs give the following information :

    May 30 08:40:22.685 Warning Interface Dot11Radio0, cannot associate: Authenticating
    May 30 08:39:10.686 Warning Interface Dot11Radio0, cannot associate: No Response
    May 30 08:38:59.857 Notification Interface Dot11Radio0, changed state to reset
    May 30 08:38:59.833 Error Interface Dot11Radio0, changed state to down
    May 30 08:31:46.712 Warning Interface Dot11Radio0, cannot associate: Authenticating
    May 30 08:31:36.343 Notification Interface Dot11Radio0, changed state to reset
    May 30 08:31:36.338 Error Interface Dot11Radio0, changed state to down
    May 30 08:31:36.151 Notification Interface Dot11Radio0, changed state to reset
    May 30 08:31:36.127 Error Interface Dot11Radio0, changed state to down
    May 30 08:28:56.734 Warning Interface Dot11Radio0, cannot associate: Authenticating
    May 30 08:26:33.324 Warning No SSID configured. Dot11Radio0 not started.
    May 30 08:26:33.288 Notification Interface Dot11Radio0, changed state to reset
    May 30 08:26:33.264 Error Interface Dot11Radio0, changed state to down
    May 30 08:19:12.797 Warning Interface Dot11Radio0, cannot associate: No Response

    The backside leds are in the following status :
    RSE: Off
    I : Blinking

    Faulty Bridge has following firmware :
    Cisco IOS Software, C1310 Software (C1310-K9W7-M), Version 12.3(7)JA2,
    RELEASE SOFTWARE (fc1)

    Root bridge has following firmware :
    Cisco IOS Software, C1310 Software (C1310-K9W7-M), Version 12.3(4)JA,
    RELEASE SOFTWARE (fc2)

    Configurations are :
    bric13met (non-root bridge)

    Current configuration : 1776 bytes
    !
    ! Last configuration change at 10:38:59 CEST Tue May 30 2006 by admin
    ! NVRAM config last updated at 10:38:59 CEST Tue May 30 2006 by admin
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname bric13met
    !
    enable secret xxx
    !
    clock timezone GMT 1
    clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ip subnet-zero
    ip domain name xxx
    ip name-server 10.0.0.2
    !
    !
    no aaa new-model
    !
    dot11 ssid BR_xf18ui29rx
    authentication open
    authentication key-management wpa
    guest-mode
    infrastructure-ssid
    wpa-psk ascii 7 140D0A5A5C01387976
    !
    !
    !
    username operator password xxx
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    ssid BR_xf18ui29rx
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role non-root bridge
    cca 75
    concatenation
    infrastructure-client
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 10.0.0.250 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 10.0.0.251
    ip http server
    no ip http secure-server
    !
    snmp-server community public RO
    !
    control-plane
    !
    bridge 1 route ip
    !
    !
    !
    line con 0
    transport preferred all
    transport output all
    line vty 0 4
    login local
    transport preferred all
    transport input all
    transport output all
    line vty 5 15
    login
    transport preferred all
    transport input all
    transport output all
    !
    sntp server 10.0.0.2
    end

    bric13adm (root bridge)

    Current configuration : 2015 bytes
    !
    ! Last configuration change at 10:12:36 CEST Tue May 30 2006 by admin
    ! NVRAM config last updated at 10:12:36 CEST Tue May 30 2006 by admin
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname bric13adm
    !
    enable secret 5 $1$QA0O$jPNIR6gegPLG9FXW9pCEz0
    !
    username operator password xxx
    clock timezone GMT 1
    clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ip subnet-zero
    ip domain name xxx
    ip name-server 10.0.0.2
    !
    !
    !
    no aaa new-model
    !
    dot11 ssid BR_xf18ui29rx
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 061E0970145B004B5C050A
    !
    !
    !
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption mode ciphers aes-ccm
    !
    ssid BR_xf18ui29rx
    !
    short-slot-time
    cca 75
    concatenation
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
    asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role install root
    infrastructure-client
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 10.0.0.248 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 10.0.0.251
    ip http server
    no ip http secure-server

    ip radius source-interface BVI1
    !
    logging snmp-trap emergencies
    logging snmp-trap alerts
    logging snmp-trap critical
    logging snmp-trap errors
    logging snmp-trap warnings
    snmp-server community public RO
    snmp-server enable traps tty
    !
    control-plane
    !
    bridge 1 route ip
    !
    !
    !
    line con 0
    transport preferred all
    transport output all
    line vty 0 4
    login local
    transport preferred all
    transport input all
    transport output all
    line vty 5 15
    login
    transport preferred all
    transport input all
    transport output all
    !
    sntp server 10.0.0.2
    end

    Any idea, anyone ?

    Regards
    Eric Masson, May 30, 2006
    #1
    1. Advertising

  2. Just a guess ...

    A non-root bridge or WGB is supposed to learn the distance (i.e.
    the 802.11 ack timeout) from the root bridge. Unfortunately we have a
    bug that is common to all 12.3JA releases *except* for the 12.3(4)JA
    branch, where the nonroot will forget its distance and may therefore be
    unable to reassociate.

    So be sure to run an IOS version with the fix for CSCsc60665, i.e.
    12.3(7)JA3 or (1400 only) 12.3(8)JA1.

    Could be something else (bad radio), but I'd first try newer IOS ...

    Aaron

    ---


    ~ Hi,
    ~
    ~ I'm facing problems with a multi ap bridge setup.
    ~
    ~ A previous 1310 had an hardware issue and was replaced by a new unit, I
    ~ duplicated the setup on the new machine, but the new ap can't associate
    ~ with the root bridge and the logs give the following information :
    ~
    ~ May 30 08:40:22.685 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ May 30 08:39:10.686 Warning Interface Dot11Radio0, cannot associate: No Response
    ~ May 30 08:38:59.857 Notification Interface Dot11Radio0, changed state to reset
    ~ May 30 08:38:59.833 Error Interface Dot11Radio0, changed state to down
    ~ May 30 08:31:46.712 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ May 30 08:31:36.343 Notification Interface Dot11Radio0, changed state to reset
    ~ May 30 08:31:36.338 Error Interface Dot11Radio0, changed state to down
    ~ May 30 08:31:36.151 Notification Interface Dot11Radio0, changed state to reset
    ~ May 30 08:31:36.127 Error Interface Dot11Radio0, changed state to down
    ~ May 30 08:28:56.734 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ May 30 08:26:33.324 Warning No SSID configured. Dot11Radio0 not started.
    ~ May 30 08:26:33.288 Notification Interface Dot11Radio0, changed state to reset
    ~ May 30 08:26:33.264 Error Interface Dot11Radio0, changed state to down
    ~ May 30 08:19:12.797 Warning Interface Dot11Radio0, cannot associate: No Response
    ~
    ~ The backside leds are in the following status :
    ~ RSE: Off
    ~ I : Blinking
    ~
    ~ Faulty Bridge has following firmware :
    ~ Cisco IOS Software, C1310 Software (C1310-K9W7-M), Version 12.3(7)JA2,
    ~ RELEASE SOFTWARE (fc1)
    ~
    ~ Root bridge has following firmware :
    ~ Cisco IOS Software, C1310 Software (C1310-K9W7-M), Version 12.3(4)JA,
    ~ RELEASE SOFTWARE (fc2)
    ~
    ~ Configurations are :
    ~ bric13met (non-root bridge)
    ~
    ~ Current configuration : 1776 bytes
    ~ !
    ~ ! Last configuration change at 10:38:59 CEST Tue May 30 2006 by admin
    ~ ! NVRAM config last updated at 10:38:59 CEST Tue May 30 2006 by admin
    ~ !
    ~ version 12.3
    ~ no service pad
    ~ service timestamps debug datetime msec
    ~ service timestamps log datetime msec
    ~ service password-encryption
    ~ !
    ~ hostname bric13met
    ~ !
    ~ enable secret xxx
    ~ !
    ~ clock timezone GMT 1
    ~ clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ~ ip subnet-zero
    ~ ip domain name xxx
    ~ ip name-server 10.0.0.2
    ~ !
    ~ !
    ~ no aaa new-model
    ~ !
    ~ dot11 ssid BR_xf18ui29rx
    ~ authentication open
    ~ authentication key-management wpa
    ~ guest-mode
    ~ infrastructure-ssid
    ~ wpa-psk ascii 7 140D0A5A5C01387976
    ~ !
    ~ !
    ~ !
    ~ username operator password xxx
    ~ !
    ~ bridge irb
    ~ !
    ~ !
    ~ interface Dot11Radio0
    ~ no ip address
    ~ no ip route-cache
    ~ !
    ~ encryption mode ciphers aes-ccm
    ~ !
    ~ ssid BR_xf18ui29rx
    ~ !
    ~ speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    ~ 54.0
    ~ station-role non-root bridge
    ~ cca 75
    ~ concatenation
    ~ infrastructure-client
    ~ bridge-group 1
    ~ bridge-group 1 spanning-disabled
    ~ !
    ~ interface FastEthernet0
    ~ no ip address
    ~ no ip route-cache
    ~ bridge-group 1
    ~ bridge-group 1 spanning-disabled
    ~ !
    ~ interface BVI1
    ~ ip address 10.0.0.250 255.255.255.0
    ~ no ip route-cache
    ~ !
    ~ ip default-gateway 10.0.0.251
    ~ ip http server
    ~ no ip http secure-server
    ~ !
    ~ snmp-server community public RO
    ~ !
    ~ control-plane
    ~ !
    ~ bridge 1 route ip
    ~ !
    ~ !
    ~ !
    ~ line con 0
    ~ transport preferred all
    ~ transport output all
    ~ line vty 0 4
    ~ login local
    ~ transport preferred all
    ~ transport input all
    ~ transport output all
    ~ line vty 5 15
    ~ login
    ~ transport preferred all
    ~ transport input all
    ~ transport output all
    ~ !
    ~ sntp server 10.0.0.2
    ~ end
    ~
    ~ bric13adm (root bridge)
    ~
    ~ Current configuration : 2015 bytes
    ~ !
    ~ ! Last configuration change at 10:12:36 CEST Tue May 30 2006 by admin
    ~ ! NVRAM config last updated at 10:12:36 CEST Tue May 30 2006 by admin
    ~ !
    ~ version 12.3
    ~ no service pad
    ~ service timestamps debug datetime msec
    ~ service timestamps log datetime msec
    ~ service password-encryption
    ~ !
    ~ hostname bric13adm
    ~ !
    ~ enable secret 5 $1$QA0O$jPNIR6gegPLG9FXW9pCEz0
    ~ !
    ~ username operator password xxx
    ~ clock timezone GMT 1
    ~ clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ~ ip subnet-zero
    ~ ip domain name xxx
    ~ ip name-server 10.0.0.2
    ~ !
    ~ !
    ~ !
    ~ no aaa new-model
    ~ !
    ~ dot11 ssid BR_xf18ui29rx
    ~ authentication open
    ~ authentication key-management wpa
    ~ guest-mode
    ~ wpa-psk ascii 7 061E0970145B004B5C050A
    ~ !
    ~ !
    ~ !
    ~ !
    ~ bridge irb
    ~ !
    ~ !
    ~ interface Dot11Radio0
    ~ no ip address
    ~ no ip route-cache
    ~ !
    ~ encryption mode ciphers aes-ccm
    ~ !
    ~ ssid BR_xf18ui29rx
    ~ !
    ~ short-slot-time
    ~ cca 75
    ~ concatenation
    ~ speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
    ~ asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    ~ station-role install root
    ~ infrastructure-client
    ~ bridge-group 1
    ~ bridge-group 1 spanning-disabled
    ~ !
    ~ interface FastEthernet0
    ~ no ip address
    ~ no ip route-cache
    ~ bridge-group 1
    ~ bridge-group 1 spanning-disabled
    ~ !
    ~ interface BVI1
    ~ ip address 10.0.0.248 255.255.255.0
    ~ no ip route-cache
    ~ !
    ~ ip default-gateway 10.0.0.251
    ~ ip http server
    ~ no ip http secure-server
    ~
    ~ ip radius source-interface BVI1
    ~ !
    ~ logging snmp-trap emergencies
    ~ logging snmp-trap alerts
    ~ logging snmp-trap critical
    ~ logging snmp-trap errors
    ~ logging snmp-trap warnings
    ~ snmp-server community public RO
    ~ snmp-server enable traps tty
    ~ !
    ~ control-plane
    ~ !
    ~ bridge 1 route ip
    ~ !
    ~ !
    ~ !
    ~ line con 0
    ~ transport preferred all
    ~ transport output all
    ~ line vty 0 4
    ~ login local
    ~ transport preferred all
    ~ transport input all
    ~ transport output all
    ~ line vty 5 15
    ~ login
    ~ transport preferred all
    ~ transport input all
    ~ transport output all
    ~ !
    ~ sntp server 10.0.0.2
    ~ end
    ~
    ~ Any idea, anyone ?
    ~
    ~ Regards
    Aaron Leonard, May 30, 2006
    #2
    1. Advertising

  3. Posting a followup for clarification purposes, to avoid undue alarm or hardship:

    The problem:

    A non-root bridge or WGB is supposed to learn the distance (i.e.
    the 802.11 ack timeout) from the root bridge. Unfortunately we have a
    bug where the nonroot will forget its distance and may therefore be
    unable to reassociate. This will affect nonroot devices that are more
    than a mile from the root.

    This problem was identified in 12.3(2)JA, then fixed in 12.3(4)JA, then
    broken again in 12.3(7)JA, then fixed again in 12.3(7)JA3/12.3(8)JA1.

    SO: if you have a WGB or nonroot bridge that is > 1 mile from the root,
    then you must run one of the following releases:

    12.3(4)JA, 12.3(4)JA1, 12.3(4)JA2, 12.3(7)JA3, 12.3(8)JA1 [1400 only]

    In general, 12.3(7)JA3 would be recommended unless you have some reason
    to run something else.

    Applicable bugs: CSCsa57142, CSCsc60665.

    Aaron

    ---

    ~ Just a guess ...
    ~
    ~ A non-root bridge or WGB is supposed to learn the distance (i.e.
    ~ the 802.11 ack timeout) from the root bridge. Unfortunately we have a
    ~ bug that is common to all 12.3JA releases *except* for the 12.3(4)JA
    ~ branch, where the nonroot will forget its distance and may therefore be
    ~ unable to reassociate.
    ~
    ~ So be sure to run an IOS version with the fix for CSCsc60665, i.e.
    ~ 12.3(7)JA3 or (1400 only) 12.3(8)JA1.
    ~
    ~ Could be something else (bad radio), but I'd first try newer IOS ...
    ~
    ~ Aaron
    ~
    ~ ---
    ~
    ~
    ~ ~ Hi,
    ~ ~
    ~ ~ I'm facing problems with a multi ap bridge setup.
    ~ ~
    ~ ~ A previous 1310 had an hardware issue and was replaced by a new unit, I
    ~ ~ duplicated the setup on the new machine, but the new ap can't associate
    ~ ~ with the root bridge and the logs give the following information :
    ~ ~
    ~ ~ May 30 08:40:22.685 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ ~ May 30 08:39:10.686 Warning Interface Dot11Radio0, cannot associate: No Response
    ~ ~ May 30 08:38:59.857 Notification Interface Dot11Radio0, changed state to reset
    ~ ~ May 30 08:38:59.833 Error Interface Dot11Radio0, changed state to down
    ~ ~ May 30 08:31:46.712 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ ~ May 30 08:31:36.343 Notification Interface Dot11Radio0, changed state to reset
    ~ ~ May 30 08:31:36.338 Error Interface Dot11Radio0, changed state to down
    ~ ~ May 30 08:31:36.151 Notification Interface Dot11Radio0, changed state to reset
    ~ ~ May 30 08:31:36.127 Error Interface Dot11Radio0, changed state to down
    ~ ~ May 30 08:28:56.734 Warning Interface Dot11Radio0, cannot associate: Authenticating
    ~ ~ May 30 08:26:33.324 Warning No SSID configured. Dot11Radio0 not started.
    ~ ~ May 30 08:26:33.288 Notification Interface Dot11Radio0, changed state to reset
    ~ ~ May 30 08:26:33.264 Error Interface Dot11Radio0, changed state to down
    ~ ~ May 30 08:19:12.797 Warning Interface Dot11Radio0, cannot associate: No Response
    Aaron Leonard, May 31, 2006
    #3
  4. Eric Masson

    Eric Masson Guest

    Aaron Leonard <> writes:

    Hello,

    > Posting a followup for clarification purposes, to avoid undue alarm or
    > hardship:


    Thanks.

    >
    > The problem:
    >
    > A non-root bridge or WGB is supposed to learn the distance (i.e.
    > the 802.11 ack timeout) from the root bridge. Unfortunately we have a
    > bug where the nonroot will forget its distance and may therefore be
    > unable to reassociate. This will affect nonroot devices that are more
    > than a mile from the root.


    Not really the case here, as the faulty non root bridge is at a distance
    of 90/100 ft from the root bridge.

    > This problem was identified in 12.3(2)JA, then fixed in 12.3(4)JA, then
    > broken again in 12.3(7)JA, then fixed again in 12.3(7)JA3/12.3(8)JA1.
    >
    > SO: if you have a WGB or nonroot bridge that is > 1 mile from the root,
    > then you must run one of the following releases:
    >
    > 12.3(4)JA, 12.3(4)JA1, 12.3(4)JA2, 12.3(7)JA3, 12.3(8)JA1 [1400 only]
    >
    > In general, 12.3(7)JA3 would be recommended unless you have some reason
    > to run something else.


    I'm trying to get this release from my supplier.

    Regards

    --
    GS> (parlant cinéma) si cela avait été , au hasard, Robert Emery,
    GS> ça n'aurait pas le même poids.
    Il a fait des toiles, emery ?
    -+- rmd in GNU - Le cal en bourre en bouche un coin de toile -+-
    Eric Masson, Jun 1, 2006
    #4
  5. Eric,

    If your bridges are only 100' apart, then none of the below matters.

    One simple thing to check: does your br1310 antenna configuration match
    your physical antenna configuration? I.e. are you configured for left/right
    or diversity appropriately? This bites a lot of people.

    What authentication are you using? If you use open, do they associate?

    If you configure the new br1310 as a plain old access point, with open
    authentication and no crypto, then try to associate to it from known
    good client, can you associate? If the answer is no here, then I'm
    afraid you likely have a hardware problem.

    Regards,

    Aaron

    ---


    ~ Aaron Leonard <> writes:
    ~
    ~ Hello,
    ~
    ~ > Posting a followup for clarification purposes, to avoid undue alarm or
    ~ > hardship:
    ~
    ~ Thanks.
    ~
    ~ >
    ~ > The problem:
    ~ >
    ~ > A non-root bridge or WGB is supposed to learn the distance (i.e.
    ~ > the 802.11 ack timeout) from the root bridge. Unfortunately we have a
    ~ > bug where the nonroot will forget its distance and may therefore be
    ~ > unable to reassociate. This will affect nonroot devices that are more
    ~ > than a mile from the root.
    ~
    ~ Not really the case here, as the faulty non root bridge is at a distance
    ~ of 90/100 ft from the root bridge.
    ~
    ~ > This problem was identified in 12.3(2)JA, then fixed in 12.3(4)JA, then
    ~ > broken again in 12.3(7)JA, then fixed again in 12.3(7)JA3/12.3(8)JA1.
    ~ >
    ~ > SO: if you have a WGB or nonroot bridge that is > 1 mile from the root,
    ~ > then you must run one of the following releases:
    ~ >
    ~ > 12.3(4)JA, 12.3(4)JA1, 12.3(4)JA2, 12.3(7)JA3, 12.3(8)JA1 [1400 only]
    ~ >
    ~ > In general, 12.3(7)JA3 would be recommended unless you have some reason
    ~ > to run something else.
    ~
    ~ I'm trying to get this release from my supplier.
    ~
    ~ Regards
    Aaron Leonard, Jun 2, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shawn

    Adding Wireless acess point to existing network.

    Shawn, Oct 17, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,888
  2. =?Utf-8?B?TUFSUw==?=

    Adding new laptops to existing network?

    =?Utf-8?B?TUFSUw==?=, Mar 16, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    471
    Anusha Dandapani[MSFT]
    Mar 17, 2005
  3. Steffen M. Steck

    Spanning Tree and AP1310

    Steffen M. Steck, Mar 14, 2006, in forum: Cisco
    Replies:
    3
    Views:
    724
    Steffen M. Steck
    Mar 14, 2006
  4. jayesh
    Replies:
    0
    Views:
    726
    jayesh
    Mar 14, 2007
  5. beancut_boy
    Replies:
    0
    Views:
    503
    beancut_boy
    Mar 11, 2009
Loading...

Share This Page