AP does not associate w WLC

Discussion in 'Cisco' started by bobneworleans@yahoo.com, Jul 4, 2010.

  1. Guest

    Two AIR-AP1231G-A-K9 APs are on different ports of the same 3550
    switch. Both ports are configured the same.

    One AP is running c1200-k9w8-mx.124-18a.JA1 and associates with the
    4402.
    The other is running (C1200-K9W7-M), Version 12.2(15)JA, RELEASE
    SOFTWARE (fc1) and doesn't.

    Could the older software be the cause of this?
     
    , Jul 4, 2010
    #1
    1. Advertising

  2. Uli Link Guest

    schrieb:
    > Two AIR-AP1231G-A-K9 APs are on different ports of the same 3550
    > switch. Both ports are configured the same.
    >
    > One AP is running c1200-k9w8-mx.124-18a.JA1 and associates with the
    > 4402.
    > The other is running (C1200-K9W7-M), Version 12.2(15)JA, RELEASE
    > SOFTWARE (fc1) and doesn't.
    >
    > Could the older software be the cause of this?


    Yes. It's a standalone IOS, you'll need to convert to an LWAPP image first.

    --
    ULi
     
    Uli Link, Jul 5, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MichaelHilton

    how to not associate with root 350

    MichaelHilton, May 20, 2004, in forum: Cisco
    Replies:
    1
    Views:
    454
    Dan Lanciani
    May 20, 2004
  2. John Inzer
    Replies:
    1
    Views:
    625
    Beauregard T. Shagnasty
    Dec 28, 2005
  3. Replies:
    6
    Views:
    479
    Steve and Debs
    Dec 30, 2005
  4. Dmitry Melekhov
    Replies:
    0
    Views:
    559
    Dmitry Melekhov
    Oct 15, 2008
  5. noobie win2k
    Replies:
    2
    Views:
    800
    Ghost
    Dec 31, 2003
Loading...

Share This Page