Aol help for my sister.

Discussion in 'Computer Support' started by joevan, Feb 15, 2004.

  1. joevan

    joevan Guest

    She sends this to me after I ask why she can't receive the picture I
    sent her.

    >There's only the Details---which are just text, and the address line. No attachment shows. Any clues?



    I told her to look at the properties or tools , options --I am not up
    on aol since I gave it up for sanity 10 years ago.
    I send pics to others that use aol and they get them just fine.
    Oh yeah I am using uuencode not mime. One person I send to can't
    receive mime.
    joevan
    joevan, Feb 15, 2004
    #1
    1. Advertising

  2. joevan

    °Mike° Guest

    Make sure that you have 'Send pictures with messages'
    set in Tools / Options / Send / HTML Settings.

    Make sure that the full path to the image/s are correct
    in the message source (View / Source).


    On Sun, 15 Feb 2004 17:08:29 GMT, in
    <>
    joevan scrawled:

    >She sends this to me after I ask why she can't receive the picture I
    >sent her.
    >
    >>There's only the Details---which are just text, and the address line. No attachment shows. Any clues?

    >
    >
    >I told her to look at the properties or tools , options --I am not up
    >on aol since I gave it up for sanity 10 years ago.
    >I send pics to others that use aol and they get them just fine.
    >Oh yeah I am using uuencode not mime. One person I send to can't
    >receive mime.
    >joevan


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 15, 2004
    #2
    1. Advertising

  3. joevan

    joevan Guest

    On Sun, 15 Feb 2004 17:27:10 +0000, °Mike°
    <> wrote:

    >Make sure that you have 'Send pictures with messages'
    >set in Tools / Options / Send / HTML Settings.
    >
    >Make sure that the full path to the image/s are correct
    >in the message source (View / Source).
    >

    In AOL settings?
    I have asked her which version of AOL she is using and waiting for
    response.

    >On Sun, 15 Feb 2004 17:08:29 GMT, in
    > <>
    > joevan scrawled:
    >
    >>She sends this to me after I ask why she can't receive the picture I
    >>sent her.
    >>
    >>>There's only the Details---which are just text, and the address line. No attachment shows. Any clues?

    >>
    >>
    >>I told her to look at the properties or tools , options --I am not up
    >>on aol since I gave it up for sanity 10 years ago.
    >>I send pics to others that use aol and they get them just fine.
    >>Oh yeah I am using uuencode not mime. One person I send to can't
    >>receive mime.
    >>joevan

    My sister is the one who cannot receive my sends. She is using Aol, I
    am using xp pro and outook express.. I don't remember the setting for
    aol in order to help her long distance.
    Not sure if you understood my question or if I was making myself
    clear. I am trying to help her.
    joevan, Feb 15, 2004
    #3
  4. joevan

    °Mike° Guest

    On Sun, 15 Feb 2004 17:35:03 GMT, in
    <>
    joevan scrawled:

    >On Sun, 15 Feb 2004 17:27:10 +0000, °Mike°
    ><> wrote:
    >
    >>Make sure that you have 'Send pictures with messages'
    >>set in Tools / Options / Send / HTML Settings.
    >>
    >>Make sure that the full path to the image/s are correct
    >>in the message source (View / Source).
    >>

    >In AOL settings?
    >I have asked her which version of AOL she is using and waiting for
    >response.


    Read my response again. You are sending the pictures, yes?

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 15, 2004
    #4
  5. joevan

    joevan Guest

    On Sun, 15 Feb 2004 17:39:31 +0000, °Mike°
    <> wrote:

    >On Sun, 15 Feb 2004 17:35:03 GMT, in
    > <>
    > joevan scrawled:
    >
    >>On Sun, 15 Feb 2004 17:27:10 +0000, °Mike°
    >><> wrote:
    >>
    >>>Make sure that you have 'Send pictures with messages'
    >>>set in Tools / Options / Send / HTML Settings.
    >>>
    >>>Make sure that the full path to the image/s are correct
    >>>in the message source (View / Source).
    >>>

    >>In AOL settings?
    >>I have asked her which version of AOL she is using and waiting for
    >>response.

    >
    >Read my response again. You are sending the pictures, yes?

    Ok I have been sending plain text for a long time and others have been
    able to see my pictures.
    I did change to HTML and the send pics with message was checked.
    I see that her messages to me are in html, I guess that is AOL's way?
    I have gotten away from HTML and the newsgroups, as a matter of fact I
    won't even open a html on the ngs.
    I am waiting to hear from her now. Will let you know, but that is
    probably what the problem was.
    Thanks,
    joevan
    joevan, Feb 15, 2004
    #5
  6. joevan

    °Mike° Guest

    On Sun, 15 Feb 2004 18:13:20 GMT, in
    <>
    joevan scrawled:

    >On Sun, 15 Feb 2004 17:39:31 +0000, °Mike°
    ><> wrote:
    >
    >>On Sun, 15 Feb 2004 17:35:03 GMT, in
    >> <>
    >> joevan scrawled:
    >>
    >>>On Sun, 15 Feb 2004 17:27:10 +0000, °Mike°
    >>><> wrote:
    >>>
    >>>>Make sure that you have 'Send pictures with messages'
    >>>>set in Tools / Options / Send / HTML Settings.
    >>>>
    >>>>Make sure that the full path to the image/s are correct
    >>>>in the message source (View / Source).
    >>>>
    >>>In AOL settings?
    >>>I have asked her which version of AOL she is using and waiting for
    >>>response.

    >>
    >>Read my response again. You are sending the pictures, yes?

    >Ok I have been sending plain text for a long time and others have been
    >able to see my pictures.
    >I did change to HTML and the send pics with message was checked.
    >I see that her messages to me are in html, I guess that is AOL's way?
    >I have gotten away from HTML and the newsgroups, as a matter of fact I
    >won't even open a html on the ngs.
    >I am waiting to hear from her now. Will let you know, but that is
    >probably what the problem was.
    >Thanks,
    >joevan


    Ok, good luck.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 15, 2004
    #6
  7. joevan

    joevan Guest

    On Sun, 15 Feb 2004 18:18:45 +0000, °Mike°
    <> wrote:

    >On Sun, 15 Feb 2004 18:13:20 GMT, in
    > <>
    > joevan scrawled:
    >
    >>On Sun, 15 Feb 2004 17:39:31 +0000, °Mike°
    >><> wrote:
    >>
    >>>On Sun, 15 Feb 2004 17:35:03 GMT, in
    >>> <>
    >>> joevan scrawled:
    >>>
    >>>>On Sun, 15 Feb 2004 17:27:10 +0000, °Mike°
    >>>><> wrote:
    >>>>
    >>>>>Make sure that you have 'Send pictures with messages'
    >>>>>set in Tools / Options / Send / HTML Settings.
    >>>>>
    >>>>>Make sure that the full path to the image/s are correct
    >>>>>in the message source (View / Source).
    >>>>>
    >>>>In AOL settings?
    >>>>I have asked her which version of AOL she is using and waiting for
    >>>>response.
    >>>
    >>>Read my response again. You are sending the pictures, yes?

    >>Ok I have been sending plain text for a long time and others have been
    >>able to see my pictures.
    >>I did change to HTML and the send pics with message was checked.
    >>I see that her messages to me are in html, I guess that is AOL's way?
    >>I have gotten away from HTML and the newsgroups, as a matter of fact I
    >>won't even open a html on the ngs.
    >>I am waiting to hear from her now. Will let you know, but that is
    >>probably what the problem was.
    >>Thanks,
    >>joevan

    >
    >Ok, good luck.

    from my sis.

    "Yes, thank you! It's lovely! It's already up on the refrigerator. I'm
    taking one to work, too.
    Jan "

    Thanks again Mike, I guess AOL has a different set of rules than I
    have been used to for so long. I wonder when it will all be somewhat
    together?
    joevan
    joevan, Feb 15, 2004
    #7
  8. joevan

    °Mike° Guest

    On Sun, 15 Feb 2004 23:40:29 GMT, in
    <>
    joevan scrawled:

    <snip>

    >from my sis.
    >
    >"Yes, thank you! It's lovely! It's already up on the refrigerator. I'm
    >taking one to work, too.
    >Jan "
    >
    >Thanks again Mike,


    You're welcome.

    >I guess AOL has a different set of rules than I have been used to
    >for so long. I wonder when it will all be somewhat together?


    AOL? "Together"? LOL!

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 15, 2004
    #8
  9. joevan

    joevan Guest

    joevan, Feb 15, 2004
    #9
  10. joevan

    Mara Guest

    On Sun, 15 Feb 2004 23:54:54 GMT, joevan wrote:

    >On Sun, 15 Feb 2004 23:46:59 +0000, °Mike°
    ><> wrote:
    >
    >>AOL? "Together"? LOL!
    >>
    >>--
    >>Basic computer maintenance
    >>http://uk.geocities.com/personel44/maintenance.html

    >
    >I appreciate your sarcasm.


    There's a reason it's widely known as "AOHell."

    "No, I'm not joking. Not at all."

    >joevan


    --
    "... by God I *KNOW* what this network is for, and you can't have it."
    -- Russ Allbery, 3/31/98
    Mara, Feb 16, 2004
    #10
  11. joevan wrote:

    > Thanks again Mike, I guess AOL has a different set of rules than I
    > have been used to for so long. I wonder when it will all be somewhat
    > together?
    > joevan


    NEVER. AOL's mail client is highly nonstandard (read, just plain b0rken) and
    people have been complaining about it since day one.

    --
    Gary G. Taylor * Rialto, CA
    gary at donavan dot org / http:// geetee dot donavan dot org
    "The two most abundant things in the universe
    are hydrogen and stupidity." --Harlan Ellison
    Gary G. Taylor, Feb 16, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Danny Pant

    Sharing Sister's Books

    Danny Pant, Jun 24, 2004, in forum: MCSE
    Replies:
    15
    Views:
    618
    catwalker63
    Jun 29, 2004
  2. Robby

    Sister Got New Car

    Robby, Aug 2, 2004, in forum: MCSE
    Replies:
    5
    Views:
    440
    Mike T.
    Aug 3, 2004
  3. Atlas Shrugged

    Help - My sister's been Hijacked

    Atlas Shrugged, Mar 7, 2005, in forum: Computer Support
    Replies:
    18
    Views:
    899
    Atlas Shrugged
    Mar 15, 2005
  4. DVD Verdict
    Replies:
    0
    Views:
    444
    DVD Verdict
    Sep 17, 2004
  5. Giuen
    Replies:
    0
    Views:
    549
    Giuen
    Sep 12, 2008
Loading...

Share This Page