Anyone using IBM ViaVoice 10?

Discussion in 'Computer Support' started by Trent C, Dec 22, 2003.

  1. Trent C

    Trent C Guest

    I've just installed this on my XP Pro machine to run alongside Office 2000
    and ZoneAlarm keeps on asking me to allow it to contact the internet and act
    as a server. If I click 'yes', Word loads as normal, but if I click 'no' to
    any of the many alerts, Word hangs and I have to do an 'end task'.

    Anyone else come across a workaround for this? It's really annoying,
    especially as I only want to dictate to Word.

    TIA
     
    Trent C, Dec 22, 2003
    #1
    1. Advertising

  2. Trent C

    CB Guest

    Trent C wrote:
    || I've just installed this on my XP Pro machine to run alongside
    || Office 2000 and ZoneAlarm keeps on asking me to allow it to contact
    || the internet and act as a server. If I click 'yes', Word loads as
    || normal, but if I click 'no' to any of the many alerts, Word hangs
    || and I have to do an 'end task'.
    ||
    || Anyone else come across a workaround for this? It's really annoying,
    || especially as I only want to dictate to Word.
    ||
    || TIA

    No idea! But I use ViaVoice version 9 Millenium edition & I'd never use it
    straight into applications especially Word! Use speakpad and then copy to
    document easier, faster more accurate IMHO.

    CB
    --
    Craven Bird News

    http://mysite.freeserve.com/cravenbirds
     
    CB, Dec 22, 2003
    #2
    1. Advertising

  3. Trent C

    Trent C Guest

    > || I've just installed this on my XP Pro machine to run alongside
    > || Office 2000 and ZoneAlarm keeps on asking me to allow it to contact
    > || the internet and act as a server. If I click 'yes', Word loads as
    > || normal, but if I click 'no' to any of the many alerts, Word hangs
    > || and I have to do an 'end task'.
    > ||
    > || Anyone else come across a workaround for this? It's really annoying,
    > || especially as I only want to dictate to Word.
    > ||
    > || TIA
    >
    > No idea! But I use ViaVoice version 9 Millenium edition & I'd never use it
    > straight into applications especially Word! Use speakpad and then copy to
    > document easier, faster more accurate IMHO.


    Thanks for the input. I'll certainly take your advice on using speakpad
    instead of Word, but the internet connection attempts still pop up whenever
    I open ViaVoice. Here's the list of them from ZA:
    voicepad.exe
    engine.exe
    speechbar.exe
    NavCentral.exe
    audmig.exe
    userwiz.exe
    smart.exe
    ewiz.exe
    vocab.exe
    options.exe
    Ten bloody programs! This is ridiculous. The damn thing even tries to
    access the internet when I go into the options menu. It's behaving as
    though all these functions are based on a web server somewhere, not on my
    PC, or is IBM just spying on me? AdAware is coming up blank, but I do
    wonder what on earth is going on.

    I've emailed ViaVoice tech support for feedback and answers, but it goes
    without saying that I've heard nothing from them. Not even the courtesy of
    an auto-reply.
     
    Trent C, Dec 22, 2003
    #3
  4. Trent C

    CB Guest

    Trent C wrote:
    ||||| I've just installed this on my XP Pro machine to run alongside
    ||||| Office 2000 and ZoneAlarm keeps on asking me to allow it to
    ||||| contact the internet and act as a server. If I click 'yes', Word
    ||||| loads as normal, but if I click 'no' to any of the many alerts,
    ||||| Word hangs and I have to do an 'end task'.
    |||||
    ||||| Anyone else come across a workaround for this? It's really
    ||||| annoying, especially as I only want to dictate to Word.
    |||||
    ||||| TIA
    |||
    ||| No idea! But I use ViaVoice version 9 Millenium edition & I'd never
    ||| use it straight into applications especially Word! Use speakpad and
    ||| then copy to document easier, faster more accurate IMHO.
    ||
    || Thanks for the input. I'll certainly take your advice on using
    || speakpad instead of Word, but the internet connection attempts still
    || pop up whenever I open ViaVoice. Here's the list of them from ZA:
    || voicepad.exe
    || engine.exe
    || speechbar.exe
    || NavCentral.exe
    || audmig.exe
    || userwiz.exe
    || smart.exe
    || ewiz.exe
    || vocab.exe
    || options.exe
    || Ten bloody programs! This is ridiculous. The damn thing even tries
    || to access the internet when I go into the options menu. It's
    || behaving as though all these functions are based on a web server
    || somewhere, not on my PC, or is IBM just spying on me? AdAware is
    || coming up blank, but I do wonder what on earth is going on.
    ||
    || I've emailed ViaVoice tech support for feedback and answers, but it
    || goes without saying that I've heard nothing from them. Not even the
    || courtesy of an auto-reply.

    Have you registered the programme with IBM? If not that could be the problem
    also I'd just let the firewall to Always permit connection or configure it
    properly. Not likely to get a virus etc.

    I'd say it's a Zone alarm problem to be honest! I don't get these using
    millenium & my firewall and version 10 is only a slightly improved speech
    engine than 9.


    CB
    --
    Craven Bird News

    http://mysite.freeserve.com/cravenbirds
     
    CB, Dec 22, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    0
    Views:
    1,582
  2. Mike
    Replies:
    0
    Views:
    1,706
  3. Mike
    Replies:
    0
    Views:
    2,431
  4. Mike
    Replies:
    0
    Views:
    1,469
  5. Mike
    Replies:
    0
    Views:
    1,782
Loading...

Share This Page