Anyone know how to get two aironet 1300 to bridge VLANS

Discussion in 'Cisco' started by Stuart Gall, Sep 3, 2009.

  1. Stuart Gall

    Stuart Gall Guest

    Hello,
    Please help! I am completely stuck so even some untested ideas would be
    welcome.
    I have two wired (VLAN) networks in diferent buildings and I am trying
    to bridge them with two 1300's
    The two bridges associate but no vlan traffic is passed.
    I cant even ping one from the terminal of the other.

    VIZ
    show dot11 associations

    802.11 Client Stations on Dot11Radio0:

    SSID [MGK-LINK] :

    MAC Address IP address Device Name Parent
    State
    0024.9717.6160 172.17.5.10 11g-bridge Magikon-root-br -
    Assoc

    Magikon-client-bridge#
    Magikon-client-bridge#
    Magikon-client-bridge#ping 172.17.5.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.17.5.10, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)



    The config for the root and client bridge is very similar Only
    hostname, station role, and ip address differ
    And AFAIKS is equivelent to
    http://www.cisco.com/en/US/docs/wir...00/12.3_4_JA/configuration/guide/o13vlan.html

    dot11

    vlan-name VOIP vlan 9
    dot11 vlan-name infrastructure vlan 99
    dot11 vlan-name main vlan 11
    !
    no aaa new-model
    !
    dot11 ssid MGK-LINK
    vlan 1
    authentication open
    authentication key-management wpa
    wpa-psk ascii 0 MYPASSWORD
    infrastructure-ssid
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption vlan 1 mode ciphers aes-ccm
    !
    ssid MGK-LINK
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0
    basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    no power client local
    power client 5
    power local cck 1
    power local ofdm 1
    channel 2412
    station-role root bridge
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    bridge-group 2 spanning-disabled
    !
    interface Dot11Radio0.99
    encapsulation dot1Q 99
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled

    ETC ETC
    interface FastEthernet0
    no ip address
    no ip route-cache
    hold-queue 80 in
    !
    interface FastEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 2
    no bridge-group 2 source-learning
    bridge-group 2 spanning-disabled
    !
    interface FastEthernet0.99
    encapsulation dot1Q 99
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    ETC ETC
    interface BVI1
    ip address 172.17.5.10 255.255.255.0
    no ip route-cache
    !
    dot11 arp-cache
    !
    no ip http server
    no ip http secure-server
    !
    control-plane
    !
    bridge 1 route ip
    !
    !
    !
    line con 0
    line vty 0 4
    login local
    !
    end



    --
    TIA
    Stuart
    --
    There are three kinds of mathematician
    Those that can count and those that cant.
     
    Stuart Gall, Sep 3, 2009
    #1
    1. Advertising

  2. Stuart Gall

    Guest

    On Thursday, September 3, 2009 2:11:35 AM UTC-4, Stuart Gall wrote:
    > Hello,
    > Please help! I am completely stuck so even some untested ideas would be
    > welcome.
    > I have two wired (VLAN) networks in diferent buildings and I am trying
    > to bridge them with two 1300's
    > The two bridges associate but no vlan traffic is passed.
    > I cant even ping one from the terminal of the other.
    >
    > VIZ
    > show dot11 associations
    >
    > 802.11 Client Stations on Dot11Radio0:
    >
    > SSID [MGK-LINK] :
    >
    > MAC Address IP address Device Name Parent
    > State
    > 0024.9717.6160 172.17.5.10 11g-bridge Magikon-root-br -
    > Assoc
    >
    > Magikon-client-bridge#
    > Magikon-client-bridge#
    > Magikon-client-bridge#ping 172.17.5.10
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 172.17.5.10, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    >
    >
    >
    > The config for the root and client bridge is very similar Only
    > hostname, station role, and ip address differ
    > And AFAIKS is equivelent to
    > http://www.cisco.com/en/US/docs/wir...00/12.3_4_JA/configuration/guide/o13vlan.html
    >
    > dot11
    >
    > vlan-name VOIP vlan 9
    > dot11 vlan-name infrastructure vlan 99
    > dot11 vlan-name main vlan 11
    > !
    > no aaa new-model
    > !
    > dot11 ssid MGK-LINK
    > vlan 1
    > authentication open
    > authentication key-management wpa
    > wpa-psk ascii 0 MYPASSWORD
    > infrastructure-ssid
    > !
    > interface Dot11Radio0
    > no ip address
    > no ip route-cache
    > !
    > encryption vlan 1 mode ciphers aes-ccm
    > !
    > ssid MGK-LINK
    > !
    > speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0
    > basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    > no power client local
    > power client 5
    > power local cck 1
    > power local ofdm 1
    > channel 2412
    > station-role root bridge
    > !
    > interface Dot11Radio0.1
    > encapsulation dot1Q 1 native
    > no ip route-cache
    > bridge-group 2
    > bridge-group 2 subscriber-loop-control
    > bridge-group 2 block-unknown-source
    > no bridge-group 2 source-learning
    > no bridge-group 2 unicast-flooding
    > bridge-group 2 spanning-disabled
    > !
    > interface Dot11Radio0.99
    > encapsulation dot1Q 99
    > no ip route-cache
    > bridge-group 1
    > bridge-group 1 subscriber-loop-control
    > bridge-group 1 block-unknown-source
    > no bridge-group 1 source-learning
    > no bridge-group 1 unicast-flooding
    > bridge-group 1 spanning-disabled
    >
    > ETC ETC
    > interface FastEthernet0
    > no ip address
    > no ip route-cache
    > hold-queue 80 in
    > !
    > interface FastEthernet0.1
    > encapsulation dot1Q 1 native
    > no ip route-cache
    > bridge-group 2
    > no bridge-group 2 source-learning
    > bridge-group 2 spanning-disabled
    > !
    > interface FastEthernet0.99
    > encapsulation dot1Q 99
    > no ip route-cache
    > bridge-group 1
    > no bridge-group 1 source-learning
    > bridge-group 1 spanning-disabled
    > !
    > ETC ETC
    > interface BVI1
    > ip address 172.17.5.10 255.255.255.0
    > no ip route-cache
    > !
    > dot11 arp-cache
    > !
    > no ip http server
    > no ip http secure-server
    > !
    > control-plane
    > !
    > bridge 1 route ip
    > !
    > !
    > !
    > line con 0
    > line vty 0 4
    > login local
    > !
    > end
    >
    >
    >
    > --
    > TIA
    > Stuart
    > --
    > There are three kinds of mathematician
    > Those that can count and those that cant.





    ->>> check the station-role "ETC ETC" it is not set change it to station-role non-root bridge
     
    , Apr 5, 2014
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andre Paetzold

    Aironet 1200 and Aironet 1300 compatible?

    Andre Paetzold, Dec 8, 2004, in forum: Cisco
    Replies:
    2
    Views:
    878
    Andre Paetzold
    Dec 9, 2004
  2. Axel Werner
    Replies:
    0
    Views:
    664
    Axel Werner
    Mar 7, 2005
  3. z-Wonton
    Replies:
    0
    Views:
    827
    z-Wonton
    Sep 21, 2005
  4. Curt
    Replies:
    4
    Views:
    1,229
  5. Nate Goulet
    Replies:
    9
    Views:
    1,253
    Nate Goulet
    Dec 7, 2007
Loading...

Share This Page