any port in a storm is fine by me

Discussion in 'Cisco' started by J Bard, Dec 28, 2003.

  1. J Bard

    J Bard Guest

    I have 2 routers; a 1600 with a 10 base t ,an AUI, a 60 pin serial , and a
    console port ,and a 2524 with a 10 base t , AUI, AUX, and a console port.

    Any suggestions as to the best way to connect them ,leaving me still with
    a way of using the 10 base t ports ? ( I want to play with routing back to
    the PC's after all)

    I could buy a serial WAN card on ebay for $60 and get a dce/dte cable. I
    could buy "Cisco RS232 DTE HDD60 to DB25 Male Cable" on ebay for much less
    , and though the pins match what I have, I'm dubious as to it working .

    While I'm at this, here's another question based on gross ignorance; do
    the AUI ports "count" as another Ethernet device in the router, or are they
    simply another path, along with the 10base T , to eth0 ?
     
    J Bard, Dec 28, 2003
    #1
    1. Advertising

  2. In article <O2HHb.12889$>,
    "J Bard" <> wrote:

    > While I'm at this, here's another question based on gross ignorance; do
    > the AUI ports "count" as another Ethernet device in the router, or are they
    > simply another path, along with the 10base T , to eth0 ?


    The AUI and 10baseT are two different ways of connecting to the same
    interface eth0.

    --
    Barry Margolin,
    Arlington, MA
     
    Barry Margolin, Dec 29, 2003
    #2
    1. Advertising

  3. If you connect the AUXes together, and the speed doesnt matter... I'm
    curious if there are any limitations of IP traffic and routing
    protocols. For example can you use the bandwidth command and alter
    eigrp metrics of the aux port?
     
    Ghazan Haider, Dec 29, 2003
    #3
  4. ~ If you connect the AUXes together, and the speed doesnt matter... I'm
    ~ curious if there are any limitations of IP traffic and routing
    ~ protocols. For example can you use the bandwidth command and alter
    ~ eigrp metrics of the aux port?

    Sure, you can do that.

    The OP's problem however is that he has a 1600 which doesn't HAVE an aux.
     
    Aaron Leonard, Dec 29, 2003
    #4
  5. J Bard

    J Bard Guest

    Aaron:

    You're right , I don't...and it's driving me nuts.
    Aaron, can I set up the aux on the 2524 to behave as ...how to say , an
    ethernet port ?

    "Aaron Leonard" <> wrote in message
    news:...
    > ~ If you connect the AUXes together, and the speed doesnt matter... I'm
    > ~ curious if there are any limitations of IP traffic and routing
    > ~ protocols. For example can you use the bandwidth command and alter
    > ~ eigrp metrics of the aux port?
    >
    > Sure, you can do that.
    >
    > The OP's problem however is that he has a 1600 which doesn't HAVE an aux.
     
    J Bard, Dec 29, 2003
    #5
  6. J Bard

    Hansang Bae Guest

    In article <zv2Ib.14574$>,
    says...
    > Aaron:
    >
    > You're right , I don't...and it's driving me nuts.
    > Aaron, can I set up the aux on the 2524 to behave as ...how to say , an
    > ethernet port ?


    Alas, the 1600 does not have an AUX port. There goes that idea. But,
    you can connect the two with a DTE/DCE cable. www.anthonypanda.com
    sells them cheap.


    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Dec 30, 2003
    #6
  7. Program ended abnormally on 29/12/2003 18:10, Due to a catastrophic J
    Bard error:
    >
    > "Aaron Leonard" <> wrote in message
    > news:...
    >
    >>~ If you connect the AUXes together, and the speed doesnt matter... I'm
    >>~ curious if there are any limitations of IP traffic and routing
    >>~ protocols. For example can you use the bandwidth command and alter
    >>~ eigrp metrics of the aux port?
    >>
    >>Sure, you can do that.
    >>
    >>The OP's problem however is that he has a 1600 which doesn't HAVE an aux.

    >
    >
    >
    > Aaron:
    >
    > You're right , I don't...and it's driving me nuts.
    > Aaron, can I set up the aux on the 2524 to behave as ...how to say , an
    > ethernet port ?


    No. The hardware driving the AUX port isn't an ethernet controller.

    --
    Francois Labreque | The surest sign of the existence of extra-
    flabreque | terrestrial intelligence is that they never
    @ | bothered to come down here and visit us!
    videotron.ca | - Calvin
     
    Francois Labreque, Dec 30, 2003
    #7
  8. J Bard

    J Bard Guest

    Yes, I understand the AUX port isn't an ethernet controller; I was wondering
    if I can assign it an ip address (I see this can be done) and then configure
    it in such a way that it could communicate with an ethernet device....
    again, my ignorance here is profound .

    > No. The hardware driving the AUX port isn't an ethernet controller.



    "Francois Labreque" <> wrote in message
    news:135Ib.66520$...
    > Program ended abnormally on 29/12/2003 18:10, Due to a catastrophic J
    > Bard error:
    > >
    > > "Aaron Leonard" <> wrote in message
    > > news:...
    > >
    > >>~ If you connect the AUXes together, and the speed doesnt matter... I'm
    > >>~ curious if there are any limitations of IP traffic and routing
    > >>~ protocols. For example can you use the bandwidth command and alter
    > >>~ eigrp metrics of the aux port?
    > >>
    > >>Sure, you can do that.
    > >>
    > >>The OP's problem however is that he has a 1600 which doesn't HAVE an

    aux.
    > >
    > >
    > >
    > > Aaron:
    > >
    > > You're right , I don't...and it's driving me nuts.
    > > Aaron, can I set up the aux on the 2524 to behave as ...how to say ,

    an
    > > ethernet port ?

    >
    > No. The hardware driving the AUX port isn't an ethernet controller.
    >
    > --
    > Francois Labreque | The surest sign of the existence of extra-
    > flabreque | terrestrial intelligence is that they never
    > @ | bothered to come down here and visit us!
    > videotron.ca | - Calvin
    >
     
    J Bard, Dec 30, 2003
    #8
  9. In article <MChIb.15383$>,
    "J Bard" <> wrote:

    > Yes, I understand the AUX port isn't an ethernet controller; I was wondering
    > if I can assign it an ip address (I see this can be done) and then configure
    > it in such a way that it could communicate with an ethernet device....
    > again, my ignorance here is profound .


    No. You use the AUX port to communicate with a serial line, and the
    Ethernet port to communicate with an Ethernet LAN.

    --
    Barry Margolin,
    Arlington, MA
     
    Barry Margolin, Dec 30, 2003
    #9
  10. J Bard

    J Bard Guest

    Many thanks -

    "Barry Margolin" <> wrote in message
    news:...
    > In article <MChIb.15383$>,
    > "J Bard" <> wrote:
    >
    > > Yes, I understand the AUX port isn't an ethernet controller; I was

    wondering
    > > if I can assign it an ip address (I see this can be done) and then

    configure
    > > it in such a way that it could communicate with an ethernet device....
    > > again, my ignorance here is profound .

    >
    > No. You use the AUX port to communicate with a serial line, and the
    > Ethernet port to communicate with an Ethernet LAN.
    >
    > --
    > Barry Margolin,
    > Arlington, MA
     
    J Bard, Dec 30, 2003
    #10
  11. J Bard

    Hansang Bae Guest

    In article <MChIb.15383$>,
    says...
    > Yes, I understand the AUX port isn't an ethernet controller; I was wondering
    > if I can assign it an ip address (I see this can be done) and then configure
    > it in such a way that it could communicate with an ethernet device....
    > again, my ignorance here is profound .


    In a round-about way yes. You can use AUX port to create a ppp or slip
    connection. Using a routing protocol, that subnet (used by ppp or slip)
    can be advertised to your other routers hanging off of the Ethernet
    side.

    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Dec 31, 2003
    #11
  12. J Bard

    AnyBody43 Guest

    "J Bard" <> wrote in message news:<O2HHb.12889$>...
    > I have 2 routers; a 1600 with a 10 base t ,an AUI, a 60 pin serial , and a
    > console port ,and a 2524 with a 10 base t , AUI, AUX, and a console port.


    > I could buy a serial WAN card on ebay for $60 and get a dce/dte cable. I
    > could buy "Cisco RS232 DTE HDD60 to DB25 Male Cable" on ebay for much less
    > , and though the pins match what I have, I'm dubious as to it working .


    I strongly believed that the serial-aux method would work but had
    never tried it.

    The good news is that I have now.

    It was a NIGHTMARE to get going.
    My feeling is that unless you are very poor you would be
    better to go for your $60 serial card. With this I would
    never be sure whether the weird async config was causing a
    problem or if it was something else. I am VERY pleased
    that I had no modems in there!!!


    You will need:
    "Cisco RS232 DTE HDD60 to DB25 Male Cable" DTE
    Cisco DB25 to RJ45 headshell ("Terminal" from console cablekit)
    Cisco (Black/blue) rj45 to rj45 "rollover" cable

    HDD60----------DB25|DB25-RJ45-----rollover-----RJ45


    I had an 805 (Serial) and a 2600 (Aux)

    For some reason the DTR signal on the Serial port did not come up.
    I am not familiar enough with this stuff to work it out without a lot
    Work. "modem CTS-Alarm" fixed that.

    I seemed to get RIP working for a moment but it's gone for now.

    "Sh line" tells you what "line" is associated with the async interfaces.

    805#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C805 Software (C805-Y6-MW), Version 12.2(15)T9, RELEASE SOFTWARE (fc2)

    1 Ethernet/IEEE 802.3 interface(s)
    1 Serial(sync/async) network interface(s)

    805#sh run

    interface Ethernet0
    ip address 172.20.1.241 255.255.255.0
    !
    interface Serial0
    physical-layer async
    ip address 7.7.7.1 255.255.255.0
    encapsulation ppp
    async default routing
    async mode dedicated
    no keepalive
    !
    router rip
    network 7.0.0.0
    network 172.20.0.0
    !
    ip classless
    !
    line 1
    modem CTS-Alarm
    transport input all
    speed 115200
    flowcontrol hardware


    2600#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-IS-M), Version 12.1(17), RELEASE SOFTWARE (fc1)

    1 Ethernet/IEEE 802.3 interface(s)
    1 Channelized E1/PRI port(s)

    Configuration register is 0x2102

    2600#sh run

    !
    ip subnet-zero
    ip cef
    !
    isdn voice-call-failure 0
    partition flash 2 8 8
    !
    !
    controller E1 1/0
    !
    interface Loopback0
    ip address 7.1.1.1 255.255.255.0
    !
    interface Async65
    ip address 7.7.7.2 255.255.255.0
    encapsulation ppp
    async default routing
    async mode dedicated
    !
    router rip
    network 7.0.0.0
    !
    ip classless
    no ip http server
    !
    !
    line aux 0
    modem InOut
    transport input all
    speed 115200
    flowcontrol hardware

    2600#
    03:37:38: RIP: sending v1 update to 255.255.255.255 via Async65 (7.7.7.2)
    03:37:38: RIP: build update entries
    03:37:38: subnet 7.1.1.0 metric 1



    As an aside:
    I believe that the following is the case

    DB25F(terminal)--straight--thro-------RJ45
    is the same as
    DB25M(modem)-----rollover-------------RJ45

    AND

    DB25F(terminal)RJ45--rollover-------------RJ45
    is the same as
    DB25M(modem)RJ45-----straight--thro-------RJ45


    Finally two rollovers joined with a barrel connector produce a
    straight thru'.
    This could be handy if one day you are stuck with one of the
    new blue rollovers with moulded DB9 and you needed to unroll it.
     
    AnyBody43, Jan 2, 2004
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Evercool Ice Storm Review @ PC Modding Malaysia

    Silverstrand, Nov 12, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    852
    Silverstrand
    Nov 12, 2005
  2. Robert B. Phillips II

    Frame Relay: Broadcast Storm?

    Robert B. Phillips II, Oct 28, 2004, in forum: Cisco
    Replies:
    4
    Views:
    733
    David Wolfenbarger
    Oct 29, 2004
  3. Networking Student
    Replies:
    4
    Views:
    1,333
    vreyesii
    Nov 16, 2006
  4. Andrew Mowat
    Replies:
    0
    Views:
    611
    Andrew Mowat
    Sep 14, 2004
  5. malibu1164
    Replies:
    1
    Views:
    1,272
Loading...

Share This Page