Allowing Popups

Discussion in 'Firefox' started by Bill Gross, Apr 6, 2006.

  1. Bill Gross

    Bill Gross Guest

    I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    work. Several websites I use for work open additional browser pages
    that Mozilla seems to think are pop ups. Is there something I'm not
    doing correctly?
     
    Bill Gross, Apr 6, 2006
    #1
    1. Advertisements

  2. Bill Gross wrote:
    > I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    > work. Several websites I use for work open additional browser pages
    > that Mozilla seems to think are pop ups. Is there something I'm not
    > doing correctly?
    >

    Can you provide the urls for the sites that dont work?
     
    Moz Champion (Dan), Apr 6, 2006
    #2
    1. Advertisements

  3. Bill Gross

    Doug G Guest

    Bill Gross wrote:
    > I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    > work. Several websites I use for work open additional browser pages
    > that Mozilla seems to think are pop ups. Is there something I'm not
    > doing correctly?


    Do the additional browser pages open automatically or do you need to
    click a link to open them?
     
    Doug G, Apr 6, 2006
    #3
  4. Bill Gross

    Bill Gross Guest

    On Thu, 06 Apr 2006 20:34:19 GMT, "Moz Champion (Dan)"
    <> wrote:

    >Bill Gross wrote:
    >> I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    >> work. Several websites I use for work open additional browser pages
    >> that Mozilla seems to think are pop ups. Is there something I'm not
    >> doing correctly?
    >>

    >Can you provide the urls for the sites that dont work?


    CNN.COM this morning.
    http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
     
    Bill Gross, Apr 6, 2006
    #4
  5. Bill Gross

    Bill Gross Guest

    On Thu, 06 Apr 2006 16:45:03 -0500, Doug G <>
    wrote:

    >Bill Gross wrote:
    >> I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    >> work. Several websites I use for work open additional browser pages
    >> that Mozilla seems to think are pop ups. Is there something I'm not
    >> doing correctly?

    >
    >Do the additional browser pages open automatically or do you need to
    >click a link to open them?


    Either click on a link or enter a new link.
     
    Bill Gross, Apr 6, 2006
    #5
  6. Bill Gross wrote:
    > On Thu, 06 Apr 2006 20:34:19 GMT, "Moz Champion (Dan)"
    > <> wrote:
    >
    >
    >> Bill Gross wrote:
    >>
    >>> I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    >>> work. Several websites I use for work open additional browser pages
    >>> that Mozilla seems to think are pop ups. Is there something I'm not
    >>> doing correctly?
    >>>
    >>>

    >> Can you provide the urls for the sites that dont work?
    >>

    >
    > CNN.COM this morning.
    > http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
    >
    >

    All I see is a request to set your edition window, a plug in window and
    the main window. What popup?
     
    Moz Champion (Dan), Apr 7, 2006
    #6
  7. Bill Gross

    Bill Gross Guest

    On Fri, 07 Apr 2006 09:04:24 GMT, "Moz Champion (Dan)"
    <> wrote:

    >Bill Gross wrote:
    >> On Thu, 06 Apr 2006 20:34:19 GMT, "Moz Champion (Dan)"
    >> <> wrote:
    >>
    >>
    >>> Bill Gross wrote:
    >>>
    >>>> I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    >>>> work. Several websites I use for work open additional browser pages
    >>>> that Mozilla seems to think are pop ups. Is there something I'm not
    >>>> doing correctly?
    >>>>
    >>>>
    >>> Can you provide the urls for the sites that dont work?
    >>>

    >>
    >> CNN.COM this morning.
    >> http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
    >>
    >>

    >All I see is a request to set your edition window, a plug in window and
    >the main window. What popup?


    That what happens when I try sites with useful popups. That's why I
    thought it was acting like one. I got so frustrated I started using
    IE, I could understand their pop-up blocker function better than
    Mozillas.

    I'll wait until something else happens and report back with a more
    accurate description.

    Thanks for the help so far.
     
    Bill Gross, Apr 7, 2006
    #7
  8. Bill Gross

    Bill Gross Guest

    On Fri, 07 Apr 2006 09:04:24 GMT, "Moz Champion (Dan)"
    <> wrote:

    [. . .]
    >> CNN.COM this morning.
    >> http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
    >>
    >>

    >All I see is a request to set your edition window, a plug in window and
    >the main window. What popup?


    Tried it again and I see this message "POPUP BLOCKER BLOCKED VIDEO
    PLAYER." That's why I thought it was a popup.

    I have CNN.COM as an allowed site.

    The message also says under the above quote,
    "To View your video, please launch CNN Video Player below."

    I do that and the screen remains blank, the web page message in the
    lower lefthand corner says "Done."
     
    Bill Gross, Apr 7, 2006
    #8
  9. Bill Gross wrote:
    > On Fri, 07 Apr 2006 09:04:24 GMT, "Moz Champion (Dan)"
    > <> wrote:
    >
    > [. . .]
    >
    >>> CNN.COM this morning.
    >>> http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
    >>>
    >>>
    >>>

    >> All I see is a request to set your edition window, a plug in window and
    >> the main window. What popup?
    >>

    >
    > Tried it again and I see this message "POPUP BLOCKER BLOCKED VIDEO
    > PLAYER." That's why I thought it was a popup.
    >
    > I have CNN.COM as an allowed site.
    >
    > The message also says under the above quote,
    > "To View your video, please launch CNN Video Player below."
    >
    > I do that and the screen remains blank, the web page message in the
    > lower lefthand corner says "Done."
    >

    Did you set the version in the first set? Do you have cookies enabled?
     
    Moz Champion (Dan), Apr 7, 2006
    #9
  10. Bill Gross

    gwtc Guest

    Bill Gross wrote:

    > On Fri, 07 Apr 2006 09:04:24 GMT, "Moz Champion (Dan)"
    > <> wrote:
    >
    >
    >>Bill Gross wrote:
    >>
    >>>On Thu, 06 Apr 2006 20:34:19 GMT, "Moz Champion (Dan)"
    >>><> wrote:
    >>>
    >>>
    >>>
    >>>>Bill Gross wrote:
    >>>>
    >>>>
    >>>>>I've set the pop up blocker on Mozilla to allow pop ups but it doesn't
    >>>>>work. Several websites I use for work open additional browser pages
    >>>>>that Mozilla seems to think are pop ups. Is there something I'm not
    >>>>>doing correctly?
    >>>>>
    >>>>>
    >>>>
    >>>>Can you provide the urls for the sites that dont work?
    >>>>
    >>>
    >>>CNN.COM this morning.
    >>>http://www.cnn.com/video/partners/c.../2006/04/05/walton.tx.car.horn.orchestra.khou
    >>>
    >>>

    >>
    >>All I see is a request to set your edition window, a plug in window and
    >>the main window. What popup?

    >
    >
    > That what happens when I try sites with useful popups. That's why I
    > thought it was acting like one. I got so frustrated I started using
    > IE, I could understand their pop-up blocker function better than
    > Mozillas.
    >
    > I'll wait until something else happens and report back with a more
    > accurate description.
    >
    > Thanks for the help so far.

    IE doesn't have a pop-up blocker.

    --
    Something to Ponder: Why does a round pizza come in a square box?
     
    gwtc, Apr 7, 2006
    #10
  11. Bill Gross

    Bill Gross Guest

    On Fri, 07 Apr 2006 15:40:06 -0700, gwtc <37>
    wrote:

    [. . .]

    >IE doesn't have a pop-up blocker.


    I believe you are in error here.
     
    Bill Gross, Apr 8, 2006
    #11
  12. Bill Gross

    Bill Gross Guest

    On Fri, 07 Apr 2006 14:53:22 GMT, "Moz Champion (Dan)"
    <> wrote:

    [. . .]
    >> The message also says under the above quote,
    >> "To View your video, please launch CNN Video Player below."
    >>
    >> I do that and the screen remains blank, the web page message in the
    >> lower lefthand corner says "Done."
    >>

    >Did you set the version in the first set? Do you have cookies enabled?


    I am not sure what you mean by "set the version in the first set?"
    Cookies Manager is set to "Use Default Cookie Permissions."
     
    Bill Gross, Apr 8, 2006
    #12
  13. Bill Gross

    Bill Gross Guest

    On Fri, 07 Apr 2006 15:40:06 -0700, gwtc <37>
    wrote:

    [. . .]

    >IE doesn't have a pop-up blocker.


    Further clarification, for IE 6.0 go to the tools menu, the second
    item is indeed "pop -up blocker."
     
    Bill Gross, Apr 8, 2006
    #13
  14. Bill Gross wrote:
    > On Fri, 07 Apr 2006 14:53:22 GMT, "Moz Champion (Dan)"
    > <> wrote:
    >
    > [. . .]
    >
    >>> The message also says under the above quote,
    >>> "To View your video, please launch CNN Video Player below."
    >>>
    >>> I do that and the screen remains blank, the web page message in the
    >>> lower lefthand corner says "Done."
    >>>
    >>>

    >> Did you set the version in the first set? Do you have cookies enabled?
    >>

    >
    > I am not sure what you mean by "set the version in the first set?"
    > Cookies Manager is set to "Use Default Cookie Permissions."
    >
    >

    When you first go to the page you get 3 windows.
    One asks for you to select your version or edition
    Another is the plug in media
    and the main page.

    Did you select an edition?

    Um, telling me that you have told Cookie Manager to use the default
    settings is pretty much not telling me anything!
    WHAT do you have set in
    [Firefox-->Preferences]*-->Privacy [Cookies]

    *varies by OS
    Windows
    [Tools-->Options]
    Linux
    [Edit-->Preferences]
    Mac as above
     
    Moz Champion (Dan), Apr 8, 2006
    #14
  15. Bill Gross

    gwtc Guest

    Bill Gross wrote:

    > On Fri, 07 Apr 2006 15:40:06 -0700, gwtc <37>
    > wrote:
    >
    > [. . .]
    >
    >
    >>IE doesn't have a pop-up blocker.

    >
    >
    > Further clarification, for IE 6.0 go to the tools menu, the second
    > item is indeed "pop -up blocker."

    as I said, IE doesn't have a pop-up blocker. Unless you have
    installed something like the googlebar, the yahoobar, the ebaybar, or
    something else. IE alone does not have a pop-up blocker.

    --
    Something to Ponder: Why does a round pizza come in a square box?
     
    gwtc, Apr 8, 2006
    #15
  16. Bill Gross

    C0mdrData Guest


    >>
    >>
    >> Further clarification, for IE 6.0 go to the tools menu, the second
    >> item is indeed "pop -up blocker."

    > as I said, IE doesn't have a pop-up blocker. Unless you have installed
    > something like the googlebar, the yahoobar, the ebaybar, or something
    > else. IE alone does not have a pop-up blocker.


    That depends on what you mean by "soemthing else". The IE pop-up blocker
    is present with Windows XP SP2. I consider that part of IE, not an
    accessory program. Of course everyone is free to interpret these things in
    their own way.


    --

    "The human adventure is just beginning"
     
    C0mdrData, Apr 8, 2006
    #16
  17. Bill Gross

    gwtc Guest

    C0mdrData wrote:
    >>>
    >>>Further clarification, for IE 6.0 go to the tools menu, the second
    >>>item is indeed "pop -up blocker."

    >>
    >>as I said, IE doesn't have a pop-up blocker. Unless you have installed
    >>something like the googlebar, the yahoobar, the ebaybar, or something
    >>else. IE alone does not have a pop-up blocker.

    >
    >
    > That depends on what you mean by "soemthing else". The IE pop-up blocker
    > is present with Windows XP SP2. I consider that part of IE, not an
    > accessory program. Of course everyone is free to interpret these things in
    > their own way.
    >
    >

    thats part of XP then

    --
    Something to Ponder: Why does a round pizza come in a square box?
     
    gwtc, Apr 8, 2006
    #17
  18. Bill Gross

    Bill Gross Guest

    On Sat, 08 Apr 2006 08:13:52 GMT, "Moz Champion (Dan)"
    <> wrote:


    >When you first go to the page you get 3 windows.
    >One asks for you to select your version or edition
    >Another is the plug in media
    >and the main page.
    >
    >Did you select an edition?


    There in lies the rub. I never get to the first page. I click on the
    install block in the message "To View your video, please launch CNN
    Video Player below" nothing happens. Mozilla sits there, pleased as
    punch like it has done what I asked it to do. No new window appears.

    >
    >Um, telling me that you have told Cookie Manager to use the default
    >settings is pretty much not telling me anything!
    >WHAT do you have set in
    >[Firefox-->Preferences]*-->Privacy [Cookies]

    ..
    The problem I'm having is with Mozilla.
    {Mozilla ->Tools->Cookie Manage]
    That yields following options,

    Block Cookies from this Site
    Use Default settings
    Allow Session Cookies from this Site
    Allow Cookies from this site
     
    Bill Gross, Apr 8, 2006
    #18
  19. Bill Gross wrote:
    > On Sat, 08 Apr 2006 08:13:52 GMT, "Moz Champion (Dan)"
    > <> wrote:
    >
    >
    >
    >> When you first go to the page you get 3 windows.
    >> One asks for you to select your version or edition
    >> Another is the plug in media
    >> and the main page.
    >>
    >> Did you select an edition?
    >>

    >
    > There in lies the rub. I never get to the first page. I click on the
    > install block in the message "To View your video, please launch CNN
    > Video Player below" nothing happens. Mozilla sits there, pleased as
    > punch like it has done what I asked it to do. No new window appears.
    >
    >
    >> Um, telling me that you have told Cookie Manager to use the default
    >> settings is pretty much not telling me anything!
    >> WHAT do you have set in
    >> [Firefox-->Preferences]*-->Privacy [Cookies]
    >>

    > .
    > The problem I'm having is with Mozilla.
    > {Mozilla ->Tools->Cookie Manage]
    > That yields following options,
    >
    > Block Cookies from this Site
    > Use Default settings
    > Allow Session Cookies from this Site
    > Allow Cookies from this site
    >

    ?? There is no 'Cookie Manager' menu in Mozilla
    Do you mean
    [Tools-->Options]*-->Privacy-->Cookies
    or are you using an extension?

    What version of Mozilla are you using?


    In any case. Try this
    Quit Mozilla, restart
    [Tools-->Options]*-->Privacy-->Cookies
    X Allow all cookies

    now go to the site
     
    Moz Champion (Dan), Apr 8, 2006
    #19
  20. On 2006-04-08, Bill Gross <bgross@_REMOVE_airmail.net> wrote:

    > On Fri, 07 Apr 2006 15:40:06 -0700, gwtc <37>
    > wrote:
    >
    > [. . .]
    >
    >>IE doesn't have a pop-up blocker.

    >
    > Further clarification, for IE 6.0 go to the tools menu, the second
    > item is indeed "pop -up blocker."


    Not here it doesn't: IE-6.0.2800.1106IS

    Are you sure you don't have some third-party add on for pop-up blocking in
    IE?

    --

    John ()
     
    John Thompson, Apr 8, 2006
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cGhpbA==?=

    allowing only certain computers acces to the wirless network

    =?Utf-8?B?cGhpbA==?=, Dec 29, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    758
    =?Utf-8?B?TWFyayBXaWxzb24=?=
    Dec 29, 2005
  2. Tony

    allowing icmp in

    Tony, Dec 11, 2003, in forum: Cisco
    Replies:
    1
    Views:
    462
    Walter Roberson
    Dec 11, 2003
  3. Kilgore Troute
    Replies:
    1
    Views:
    2,379
    Martin Bilgrav
    Aug 26, 2004
  4. Paul
    Replies:
    1
    Views:
    3,712
    Walter Roberson
    Dec 6, 2004
  5. Martijn
    Replies:
    21
    Views:
    1,429
Loading...

Share This Page