"allow network users to change my files" setting is not consistent.

Discussion in 'Wireless Networking' started by Ric, Sep 17, 2005.

  1. Ric

    Ric Guest

    I have a folder on my laptop which is shared across my wireless network. In
    folder properties, I have ticked "allow network users to change my files".
    Everything so far works as it should. But as soon as I put a new file in the
    folder, I can no longer acces any of the files in the folder remotely. I can
    regain control by unticking, pressing "apply", ticking again, and pressing
    "apply" again. Thereafter I have access - until I add another new file to
    the folder.

    Anybody know what is happening?
    Ric, Sep 17, 2005
    #1
    1. Advertising

  2. Ric

    Malke Guest

    Ric wrote:

    > I have a folder on my laptop which is shared across my wireless
    > network. In folder properties, I have ticked "allow network users to
    > change my files". Everything so far works as it should. But as soon as
    > I put a new file in the folder, I can no longer acces any of the files
    > in the folder remotely. I can regain control by unticking, pressing
    > "apply", ticking again, and pressing "apply" again. Thereafter I have
    > access - until I add another new file to the folder.
    >
    > Anybody know what is happening?


    Without knowing what version of Windows you are running or where the
    folder is located on the laptop, I'm just guessing. You should post
    back with more details. In the meantime, it sounds like either:

    1. You have the permissions on the parent folder set to not be inherited
    by child files/folders; or

    2. You have Windows XP Home Edition and the folder is in your My
    Documents folder. XP Home does not let you share the My Documents
    folder (or Program Files folder) but you can share individual folders
    inside them. If this is what you are doing, then that would explain why
    adding a new file/folder in the parent folder doesn't automatically
    have sharing enabled. If this is the case, then put your parent folder
    and contents in the Shared Documents folder instead.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Sep 18, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kirill Ponazdyr
    Replies:
    5
    Views:
    631
    Danny Rich
    Jul 19, 2004
  2. Paul D. Sullivan
    Replies:
    20
    Views:
    896
    Paul D. Sullivan
    Aug 5, 2007
  3. Dany P. Wu
    Replies:
    6
    Views:
    1,195
    Lawrence D¹Oliveiro
    Feb 1, 2004
  4. Susan
    Replies:
    60
    Views:
    1,708
    Blinky the Shark
    Jul 23, 2008
  5. rajkumarece
    Replies:
    0
    Views:
    997
    rajkumarece
    May 15, 2012
Loading...

Share This Page