Allied Telesyn and Cisco Switches VLAN's

Discussion in 'Cisco' started by flamer die.spam@hotmail.com, Aug 3, 2007.

  1. flamer

    flamer Guest

    Hi on a Cisco switch I can do the following:

    interface range GigabitEthernet0/1 - 23
    switchport access vlan 101
    switchport mode access
    switchport voice vlan 105


    which is useful for plugging the pc's ethernet cable into the voip
    phone and the voip phone plugged into the switch.

    Is there a similar command on allied telesyn switches? (AT8000S)

    or any other way to do it? the voip phones are alcatels and i am sure
    it doesn't trunk them they simply mark the traffic as it leaves so I
    dont think i can do trunk ports on the switch.

    Flamer.
     
    flamer , Aug 3, 2007
    #1
    1. Advertising

  2. flamer

    LCastro Guest

    On Aug 2, 11:50 pm, "flamer "
    <> wrote:
    > Hi on a Cisco switch I can do the following:
    >
    > interface range GigabitEthernet0/1 - 23
    > switchport access vlan 101
    > switchport mode access
    > switchport voice vlan 105
    >
    > which is useful for plugging the pc's ethernet cable into the voip
    > phone and the voip phone plugged into the switch.
    >
    > Is there a similar command on allied telesyn switches? (AT8000S)
    >
    > or any other way to do it? the voip phones are alcatels and i am sure
    > it doesn't trunk them they simply mark the traffic as it leaves so I
    > dont think i can do trunk ports on the switch.
    >
    > Flamer.


    It appears from the manual, you can do the same. I'm not clear with
    alcatels that don't trunk" what do you mean? But that switch does have
    differnet port types, including trunk. You can confirm here,
    http://www.alliedtelesyn.com/products/detail.aspx?pid=195&lid=59, User
    Guide, 77.
     
    LCastro, Aug 3, 2007
    #2
    1. Advertising

  3. flamer

    flamer Guest

    On Aug 4, 3:56 am, LCastro <> wrote:
    > On Aug 2, 11:50 pm, "flamer "
    >
    >
    >
    > <> wrote:
    > > Hi on a Cisco switch I can do the following:

    >
    > > interface range GigabitEthernet0/1 - 23
    > > switchport access vlan 101
    > > switchport mode access
    > > switchport voice vlan 105

    >
    > > which is useful for plugging the pc's ethernet cable into the voip
    > > phone and the voip phone plugged into the switch.

    >
    > > Is there a similar command on allied telesyn switches? (AT8000S)

    >
    > > or any other way to do it? the voip phones are alcatels and i am sure
    > > it doesn't trunk them they simply mark the traffic as it leaves so I
    > > dont think i can do trunk ports on the switch.

    >
    > > Flamer.

    >
    > It appears from the manual, you can do the same. I'm not clear with
    > alcatels that don't trunk" what do you mean? But that switch does have
    > differnet port types, including trunk. You can confirm here,http://www.alliedtelesyn.com/products/detail.aspx?pid=195&lid=59, User
    > Guide, 77.


    thanks for the reply, by "doesnt trunk" i mean the port that comes out
    of the phone is not a trunk port with a data and voice vlan on it, it
    is a straight access mode link but marks voice packets.

    It does have different port types, but I am needing one port being
    able to split out the voice and data traffic onto different subnets,
    meaning one port is a member of two different vlans (voice and data..)

    Flamer.
     
    flamer , Aug 5, 2007
    #3
  4. flamer

    Arthur Brain Guest

    flamer wrote:

    > thanks for the reply, by "doesnt trunk" i mean the port that comes out
    > of the phone is not a trunk port with a data and voice vlan on it, it
    > is a straight access mode link but marks voice packets.
    >
    > It does have different port types, but I am needing one port being
    > able to split out the voice and data traffic onto different subnets,
    > meaning one port is a member of two different vlans (voice and data..)


    Some vendors don't call it a "trunk", but they talk about "tagged" &
    "untagged" VLANs, which is the same thing.

    If you can add VLANs to a switch, then define the data as "untagged"
    and voice as "tagged" (or vice-versa, I guess, depending on the
    phones) that is the same as a trunk on a cisco switch.
     
    Arthur Brain, Aug 6, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. avraham shir-el
    Replies:
    4
    Views:
    8,559
    avraham shir-el
    Jul 20, 2004
  2. ronald.chiplin

    Ron Chiplin Allied Bakeries Cardiff. Project

    ronald.chiplin, Jun 8, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    2,563
    EricP
    Jun 10, 2004
  3. flamer

    cisco => Allied telesyn

    flamer , Jul 2, 2007, in forum: Cisco
    Replies:
    1
    Views:
    709
    Gabriele Beltrame
    Jul 2, 2007
  4. flamer

    Allied telesyn & VOIP

    flamer , Jul 25, 2007, in forum: Cisco
    Replies:
    1
    Views:
    1,046
    Arthur Brain
    Jul 25, 2007
  5. Replies:
    1
    Views:
    989
Loading...

Share This Page