Alert message

Discussion in 'Computer Support' started by Mac, Nov 4, 2007.

  1. Mac

    Mac Guest

    Hi

    Running WinXP pro with service pack 2 for over a year now without
    problems. (Touch wood!)
    Only recently (in the last 2 weeks) I have been getting a message window
    popping up frequently saying "Alert. Cannot create process".
    Any idea how I can identify what's causing this and remedy it?
    Thanks

    Mac
    Mac, Nov 4, 2007
    #1
    1. Advertising

  2. Mac

    Guest

    Mac <-spam.com> wrote:

    >Hi
    >
    >Running WinXP pro with service pack 2 for over a year now without
    >problems. (Touch wood!)
    >Only recently (in the last 2 weeks) I have been getting a message window
    >popping up frequently saying "Alert. Cannot create process".
    >Any idea how I can identify what's causing this and remedy it?
    >Thanks


    View your event viewer
    Start | Run <type in>
    eventvwr.msc
    <enter>

    See if there are any clues.

    If you can create this error on demand, then Process Monitor can help
    you trouble shoot the problem.
    www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx

    --

    Romanian Host Beats Up Guests
    http://www.break.com/index/how_to_get_point_across.html
    , Nov 4, 2007
    #2
    1. Advertising

  3. Mac

    Mac Guest

    wrote:
    > Mac <-spam.com> wrote:
    >
    >> Hi
    >>
    >> Running WinXP pro with service pack 2 for over a year now without
    >> problems. (Touch wood!)
    >> Only recently (in the last 2 weeks) I have been getting a message window
    >> popping up frequently saying "Alert. Cannot create process".
    >> Any idea how I can identify what's causing this and remedy it?
    >> Thanks

    >
    > View your event viewer
    > Start | Run <type in>
    > eventvwr.msc
    > <enter>
    >
    > See if there are any clues.
    >
    > If you can create this error on demand, then Process Monitor can help
    > you trouble shoot the problem.
    > www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx
    >

    Hi

    Many thanks for the reply.
    Running eventvwr.msc shows errors under 'applications' to be with AVG7.
    This is the free anti-virus program.
    Under 'system' the errors are listed under 'control manager'.
    I guess the problem must lie with the freewae version of AVG?
    I shall try uninstalling and re-installing and see whether that solves
    the problem.
    Have also downloaded Process Monitor but, as yet, cannot see anything
    that might help identify the problem.
    But thanks again. You have given me something to go on.

    Regards

    Mac
    Mac, Nov 5, 2007
    #3
  4. Mac

    Another Guest

    Mac wrote:
    > Hi
    >
    > Running WinXP pro with service pack 2 for over a year now without
    > problems. (Touch wood!)
    > Only recently (in the last 2 weeks) I have been getting a message window
    > popping up frequently saying "Alert. Cannot create process".
    > Any idea how I can identify what's causing this and remedy it?
    > Thanks
    >
    > Mac


    What are you doing when the message pops up? Are you starting/running a
    particular program?
    Another, Nov 5, 2007
    #4
  5. Mac

    richard Guest

    On Sun, 04 Nov 2007 13:15:44 +0000, Mac wrote:

    > Hi
    >
    > Running WinXP pro with service pack 2 for over a year now without
    > problems. (Touch wood!)
    > Only recently (in the last 2 weeks) I have been getting a message window
    > popping up frequently saying "Alert. Cannot create process".
    > Any idea how I can identify what's causing this and remedy it?
    > Thanks
    >
    > Mac


    virus scan immediately.
    richard, Nov 6, 2007
    #5
  6. Mac

    Mac Guest

    Another wrote:
    > Mac wrote:
    >> Hi
    >>
    >> Running WinXP pro with service pack 2 for over a year now without
    >> problems. (Touch wood!)
    >> Only recently (in the last 2 weeks) I have been getting a message
    >> window popping up frequently saying "Alert. Cannot create process".
    >> Any idea how I can identify what's causing this and remedy it?
    >> Thanks
    >>
    >> Mac

    >
    > What are you doing when the message pops up? Are you starting/running a
    > particular program?
    >

    Just the usual stuff. I only have Firefox, Thunderbird, coppernic
    Desktop and AVG running at the time. I suspect AVG as the 'eventvwr'
    shows AVG errors.
    And yes, I had immediately run a virus scan when it first happened. As
    well as Spybot.
    It seems to pop up approximately 15 to 20 minutes after I boot up and
    then every 10 minutes or so.

    Mac
    Mac, Nov 6, 2007
    #6
  7. Mac

    w14kiwi

    Joined:
    Oct 28, 2008
    Messages:
    1
    Hi Mac

    I have unfortunately got the same popup problem on my machine. I have tried three different spyware programs to remove it but still no luck.

    Can you tell me if you managed to get rid of it and if so, how?
    Thanks a lot
    w14kiwi
    w14kiwi, Oct 28, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve IA

    Alert Message TB

    Steve IA, Nov 9, 2004, in forum: Firefox
    Replies:
    2
    Views:
    528
    Leonidas Jones
    Nov 10, 2004
  2. Ch. Rajinder Nijjhar Jatt

    +Privacy Alert message on desktop

    Ch. Rajinder Nijjhar Jatt, Oct 1, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    463
    trout
    Oct 1, 2003
  3. Toronto Garage Door Company

    ALERT: Virus Scam Alert!

    Toronto Garage Door Company, Nov 18, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    762
    andre
    Nov 18, 2003
  4. cheekycharlie

    Strange Alert Message

    cheekycharlie, Sep 7, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    434
    Bobby Bewl
    Sep 11, 2004
  5. =?Utf-8?B?U3BhbW1lcipLaWxsZXI=?=

    Alert..General Alert?..New Discovery?.

    =?Utf-8?B?U3BhbW1lcipLaWxsZXI=?=, Jul 24, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    555
    =?Utf-8?B?U3BhbW1lcipLaWxsZXI=?=
    Jul 24, 2007
Loading...

Share This Page