Aironet 350 series WLAN client adapter card can't connect to 1242 AP

Discussion in 'Cisco' started by kelvin_yin, Mar 20, 2009.

  1. kelvin_yin

    kelvin_yin Guest

    Hi, All

    I have a CISCO 350 WLAN PCMCIA adapter card and a 1242 AP. I inserted
    the client card into my Window CE.NET device based x86 CPU, WinCE OS
    found the WLAN SSID and displayed in the available network list, I
    selected the LAN ID - "cisco" in my device,and click the connect
    button, it was failed to connect to the AP.

    So anyone can give a suggestion for this, thanks.
     
    kelvin_yin, Mar 20, 2009
    #1
    1. Advertising

  2. kelvin_yin

    camillee

    Joined:
    Mar 16, 2009
    Messages:
    2
    what authentication method are you using? it may be due to that.
    you need to give us more details to be able to help :D
     
    camillee, Mar 20, 2009
    #2
    1. Advertising

  3. kelvin_yin

    Thrill5 Guest

    Could be any number of issues, but probably due to association or
    authentication. Turn on debugging for association and authentication on the
    1242 and then try to connect. The debugs will point you in the right
    direction.

    "kelvin_yin" <> wrote in message
    news:...
    > Hi, All
    >
    > I have a CISCO 350 WLAN PCMCIA adapter card and a 1242 AP. I inserted
    > the client card into my Window CE.NET device based x86 CPU, WinCE OS
    > found the WLAN SSID and displayed in the available network list, I
    > selected the LAN ID - "cisco" in my device,and click the connect
    > button, it was failed to connect to the AP.
    >
    > So anyone can give a suggestion for this, thanks.
     
    Thrill5, Mar 23, 2009
    #3
  4. kelvin_yin

    kelvin_yin Guest

    Re: Aironet 350 series WLAN client adapter card can't connect to 1242AP

    On Mar 23, 1:01 pm, "Thrill5" <> wrote:
    > Could be any number of issues, but probably due to association or
    > authentication.  Turn on debugging for association and authentication on the
    > 1242 and then try to connect.  The debugs will point you in the right
    > direction.
    >
    > "kelvin_yin" <> wrote in message
    >
    > news:...
    >
    >
    >
    > > Hi, All

    >
    > > I have a CISCO 350 WLAN PCMCIA adapter card and a 1242 AP. I inserted
    > > the client card into my Window CE.NET device based x86 CPU, WinCE OS
    > > found the WLAN SSID and displayed in the available network list, I
    > > selected the LAN ID - "cisco" in my device,and click the connect
    > > button, it was failed to connect to the AP.

    >
    > > So anyone can give a suggestion for this, thanks.- Hide quoted text -

    >
    > - Show quoted text -


    Thanks Thrill5, I will try to do that.

    actually, I am beginner to cisco network devices, and I don't know how
    to use them.
     
    kelvin_yin, Mar 23, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrei Moutchkine
    Replies:
    0
    Views:
    562
    Andrei Moutchkine
    Jun 25, 2004
  2. Replies:
    0
    Views:
    411
  3. AM
    Replies:
    6
    Views:
    79,926
    Aaron Leonard
    Feb 6, 2006
  4. tomviolin
    Replies:
    0
    Views:
    410
    tomviolin
    Dec 12, 2006
  5. Replies:
    2
    Views:
    6,322
Loading...

Share This Page