aggravating pop-up

Discussion in 'Wireless Networking' started by L.S., Jun 16, 2009.

  1. L.S.

    L.S. Guest

    Moved system and installed wireless card(NetgearWG311). Cable would have
    been a pain to run to new location. The wireless router(Belkin 54g) is 20
    ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    connected.
    Everything is working great but---.
    Problem is that a text box keeps popping up every-so-often in lower right
    corner of screen telling me I have a good connect.

    Is there a way to "hide" this or control the pop-up?

    Thanks,
    L.
     
    L.S., Jun 16, 2009
    #1
    1. Advertising

  2. L.S.

    Jack-MVP Guest

    Hi
    Are you using the Windows Wireless utility (WZC), or the Netgear one?
    If both are loaded, unload the one that you do not want to use.
    If you prefer the Netgear Utility, disable WZC, and check carefully the
    options in your util. of choice.
    http://www.ezlan.net/wzc.html
    Jack (MS, MVP-Networking)

    "L.S." <> wrote in message
    news:...
    > Moved system and installed wireless card(NetgearWG311). Cable would have
    > been a pain to run to new location. The wireless router(Belkin 54g) is 20
    > ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    > connected.
    > Everything is working great but---.
    > Problem is that a text box keeps popping up every-so-often in lower right
    > corner of screen telling me I have a good connect.
    >
    > Is there a way to "hide" this or control the pop-up?
    >
    > Thanks,
    > L.
    >
     
    Jack-MVP, Jun 17, 2009
    #2
    1. Advertising

  3. L.S.

    L.S. Guest

    New to wireless but I did not load anything from the Netgear cd if that
    helps.

    L.

    "Jack-MVP" <> wrote in message
    news:...
    > Hi
    > Are you using the Windows Wireless utility (WZC), or the Netgear one?
    > If both are loaded, unload the one that you do not want to use.
    > If you prefer the Netgear Utility, disable WZC, and check carefully the
    > options in your util. of choice.
    > http://www.ezlan.net/wzc.html
    > Jack (MS, MVP-Networking)
    >
    > "L.S." <> wrote in message
    > news:...
    >> Moved system and installed wireless card(NetgearWG311). Cable would have
    >> been a pain to run to new location. The wireless router(Belkin 54g) is 20
    >> ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    >> connected.
    >> Everything is working great but---.
    >> Problem is that a text box keeps popping up every-so-often in lower right
    >> corner of screen telling me I have a good connect.
    >>
    >> Is there a way to "hide" this or control the pop-up?
    >>
    >> Thanks,
    >> L.
    >>

    >
     
    L.S., Jun 17, 2009
    #3
  4. L.S.

    Jack-MVP Guest

    Hi
    Some time that can happen if the connection speed often change due to signal
    noise.
    Try to force connection into 802.11g only (should be an entry in the Card's
    drivers configuration).
    Also check the Router and make sure that the IP's leasing period is not very
    short.
    Jack (MS, MVP-Networking)

    "L.S." <> wrote in message
    news:eR$...
    > New to wireless but I did not load anything from the Netgear cd if that
    > helps.
    >
    > L.
    >
    > "Jack-MVP" <> wrote in message
    > news:...
    >> Hi
    >> Are you using the Windows Wireless utility (WZC), or the Netgear one?
    >> If both are loaded, unload the one that you do not want to use.
    >> If you prefer the Netgear Utility, disable WZC, and check carefully the
    >> options in your util. of choice.
    >> http://www.ezlan.net/wzc.html
    >> Jack (MS, MVP-Networking)
    >>
    >> "L.S." <> wrote in message
    >> news:...
    >>> Moved system and installed wireless card(NetgearWG311). Cable would have
    >>> been a pain to run to new location. The wireless router(Belkin 54g) is
    >>> 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    >>> connected.
    >>> Everything is working great but---.
    >>> Problem is that a text box keeps popping up every-so-often in lower
    >>> right corner of screen telling me I have a good connect.
    >>>
    >>> Is there a way to "hide" this or control the pop-up?
    >>>
    >>> Thanks,
    >>> L.
    >>>

    >>

    >
    >
     
    Jack-MVP, Jun 17, 2009
    #4
  5. L.S.

    L.S. Guest

    Original question- since I didn't load anything off cd, would I be running
    under WCZ?

    I did notice that a couple of times the speed was 48 instead of 54.
    No idea what IP leasing speed is but will check. What ~ speed should I set
    it at?

    Will make you suggestions when I get home this evening and report back.

    Thanks,
    L.

    "Jack-MVP" <> wrote in message
    news:...
    > Hi
    > Some time that can happen if the connection speed often change due to
    > signal noise.
    > Try to force connection into 802.11g only (should be an entry in the
    > Card's drivers configuration).
    > Also check the Router and make sure that the IP's leasing period is not
    > very short.
    > Jack (MS, MVP-Networking)
    >
    > "L.S." <> wrote in message
    > news:eR$...
    >> New to wireless but I did not load anything from the Netgear cd if that
    >> helps.
    >>
    >> L.
    >>
    >> "Jack-MVP" <> wrote in message
    >> news:...
    >>> Hi
    >>> Are you using the Windows Wireless utility (WZC), or the Netgear one?
    >>> If both are loaded, unload the one that you do not want to use.
    >>> If you prefer the Netgear Utility, disable WZC, and check carefully the
    >>> options in your util. of choice.
    >>> http://www.ezlan.net/wzc.html
    >>> Jack (MS, MVP-Networking)
    >>>
    >>> "L.S." <> wrote in message
    >>> news:...
    >>>> Moved system and installed wireless card(NetgearWG311). Cable would
    >>>> have been a pain to run to new location. The wireless router(Belkin
    >>>> 54g) is 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent,
    >>>> Status: connected.
    >>>> Everything is working great but---.
    >>>> Problem is that a text box keeps popping up every-so-often in lower
    >>>> right corner of screen telling me I have a good connect.
    >>>>
    >>>> Is there a way to "hide" this or control the pop-up?
    >>>>
    >>>> Thanks,
    >>>> L.
    >>>>
    >>>

    >>
    >>

    >
     
    L.S., Jun 17, 2009
    #5
  6. L.S.

    L.S. Guest

    update- I set the router to "54g only". The other 2 settings are "54g Auto"
    and "54g LRS".
    Not sure how to "force connection---".

    Will wait and see if text msg still pops.

    L.


    "L.S." <> wrote in message
    news:...
    > Original question- since I didn't load anything off cd, would I be running
    > under WCZ?
    >
    > I did notice that a couple of times the speed was 48 instead of 54.
    > No idea what IP leasing speed is but will check. What ~ speed should I
    > set it at?
    >
    > Will make you suggestions when I get home this evening and report back.
    >
    > Thanks,
    > L.
    >
    > "Jack-MVP" <> wrote in message
    > news:...
    >> Hi
    >> Some time that can happen if the connection speed often change due to
    >> signal noise.
    >> Try to force connection into 802.11g only (should be an entry in the
    >> Card's drivers configuration).
    >> Also check the Router and make sure that the IP's leasing period is not
    >> very short.
    >> Jack (MS, MVP-Networking)
    >>
    >> "L.S." <> wrote in message
    >> news:eR$...
    >>> New to wireless but I did not load anything from the Netgear cd if that
    >>> helps.
    >>>
    >>> L.
    >>>
    >>> "Jack-MVP" <> wrote in message
    >>> news:...
    >>>> Hi
    >>>> Are you using the Windows Wireless utility (WZC), or the Netgear one?
    >>>> If both are loaded, unload the one that you do not want to use.
    >>>> If you prefer the Netgear Utility, disable WZC, and check carefully the
    >>>> options in your util. of choice.
    >>>> http://www.ezlan.net/wzc.html
    >>>> Jack (MS, MVP-Networking)
    >>>>
    >>>> "L.S." <> wrote in message
    >>>> news:...
    >>>>> Moved system and installed wireless card(NetgearWG311). Cable would
    >>>>> have been a pain to run to new location. The wireless router(Belkin
    >>>>> 54g) is 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent,
    >>>>> Status: connected.
    >>>>> Everything is working great but---.
    >>>>> Problem is that a text box keeps popping up every-so-often in lower
    >>>>> right corner of screen telling me I have a good connect.
    >>>>>
    >>>>> Is there a way to "hide" this or control the pop-up?
    >>>>>
    >>>>> Thanks,
    >>>>> L.
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
    >
     
    L.S., Jun 18, 2009
    #6
  7. L.S.

    L.S. Guest

    thanks, will check on updates.

    "Brian Cryer" <not.here@localhost> wrote in message
    news:%...
    > "L.S." <> wrote in message
    > news:...
    >> Moved system and installed wireless card(NetgearWG311). Cable would have
    >> been a pain to run to new location. The wireless router(Belkin 54g) is 20
    >> ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    >> connected.
    >> Everything is working great but---.
    >> Problem is that a text box keeps popping up every-so-often in lower right
    >> corner of screen telling me I have a good connect.

    >
    > Something else to try (in addition to the advice from Jack) is to go to
    > the Netgear website and see if there are are more up to date drivers for
    > your wireless card. If there is then download and install that.
    >
    >> Is there a way to "hide" this or control the pop-up?

    >
    > Not that I know of, but you probaby shouldn't hide it. The most common
    > reason for seeing it is because your wireless connection has been
    > interrupted for some reason. (An updated driver may help, hence my
    > suggestion.) This pop-up may be annoying, but I think its only a symptom
    > of a problem and its better (IMO) to fix the underlying sympton than to
    > suppress the pop-up.
    > --
    > Brian Cryer
    > www.cryer.co.uk/brian
    >
     
    L.S., Jun 18, 2009
    #7
  8. L.S.

    Jack-MVP Guest

    Hi
    If you do not use the vendor util. you have to use WZC.
    Yap, that is what I meant by signal noise.
    Signal noise usually interrupts the connection, or create frequent shifting
    from one speed to another.
    Some times forcing it to "54g only" helps since it curbs the shifting. But
    if the Signal variation is too much another solution has to be found.
    Changing the Wireless Router's transmission channel ( Ch1, or 11 are usually
    good) might help too.
    Jack (MS, MVP-Networking)

    "Brian Cryer" <not.here@localhost> wrote in message
    news:%...
    > "L.S." <> wrote in message
    > news:...
    >> Moved system and installed wireless card(NetgearWG311). Cable would have
    >> been a pain to run to new location. The wireless router(Belkin 54g) is 20
    >> ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    >> connected.
    >> Everything is working great but---.
    >> Problem is that a text box keeps popping up every-so-often in lower right
    >> corner of screen telling me I have a good connect.

    >
    > Something else to try (in addition to the advice from Jack) is to go to
    > the Netgear website and see if there are are more up to date drivers for
    > your wireless card. If there is then download and install that.
    >
    >> Is there a way to "hide" this or control the pop-up?

    >
    > Not that I know of, but you probaby shouldn't hide it. The most common
    > reason for seeing it is because your wireless connection has been
    > interrupted for some reason. (An updated driver may help, hence my
    > suggestion.) This pop-up may be annoying, but I think its only a symptom
    > of a problem and its better (IMO) to fix the underlying sympton than to
    > suppress the pop-up.
    > --
    > Brian Cryer
    > www.cryer.co.uk/brian
    >
     
    Jack-MVP, Jun 18, 2009
    #8
  9. L.S.

    L.S. Guest

    I forced the router to "54g only" but not the card, not sure how. Seems the
    warnings have slowed by 1/2. Noticed that the router is on CH. 11..

    Will check for updates on Netgear site tomorrow. Going to funeral so out
    rest of day.
    Will post tomorrow on results.
    Thanks for hanging in there with me.
    L.



    "Jack-MVP" <> wrote in message
    news:OO$...
    > Hi
    > If you do not use the vendor util. you have to use WZC.
    > Yap, that is what I meant by signal noise.
    > Signal noise usually interrupts the connection, or create frequent
    > shifting from one speed to another.
    > Some times forcing it to "54g only" helps since it curbs the shifting. But
    > if the Signal variation is too much another solution has to be found.
    > Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    > usually good) might help too.
    > Jack (MS, MVP-Networking)
    >
    > "Brian Cryer" <not.here@localhost> wrote in message
    > news:%...
    >> "L.S." <> wrote in message
    >> news:...
    >>> Moved system and installed wireless card(NetgearWG311). Cable would have
    >>> been a pain to run to new location. The wireless router(Belkin 54g) is
    >>> 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    >>> connected.
    >>> Everything is working great but---.
    >>> Problem is that a text box keeps popping up every-so-often in lower
    >>> right corner of screen telling me I have a good connect.

    >>
    >> Something else to try (in addition to the advice from Jack) is to go to
    >> the Netgear website and see if there are are more up to date drivers for
    >> your wireless card. If there is then download and install that.
    >>
    >>> Is there a way to "hide" this or control the pop-up?

    >>
    >> Not that I know of, but you probaby shouldn't hide it. The most common
    >> reason for seeing it is because your wireless connection has been
    >> interrupted for some reason. (An updated driver may help, hence my
    >> suggestion.) This pop-up may be annoying, but I think its only a symptom
    >> of a problem and its better (IMO) to fix the underlying sympton than to
    >> suppress the pop-up.
    >> --
    >> Brian Cryer
    >> www.cryer.co.uk/brian
    >>

    >
     
    L.S., Jun 18, 2009
    #9
  10. L.S.

    L.S. Guest

    Will do when I get home this evening.
    thanks,

    "Brian Cryer" <not.here@localhost> wrote in message
    news:...
    > "Jack-MVP" <> wrote in message
    > news:OO$...
    >> Hi
    >> If you do not use the vendor util. you have to use WZC.
    >> Yap, that is what I meant by signal noise.
    >> Signal noise usually interrupts the connection, or create frequent
    >> shifting from one speed to another.
    >> Some times forcing it to "54g only" helps since it curbs the shifting.
    >> But if the Signal variation is too much another solution has to be found.
    >> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >> usually good) might help too.
    >> Jack (MS, MVP-Networking)

    >
    > Whether you use Windows or the Vendor supplied wireless utility, it is
    > still worth gong to the vendors site to check for more up to date drivers
    > for your wireless card because both will use that driver. Personally I'd
    > do that as the first thing to try.
    > --
    > Brian Cryer
    > www.cryer.co.uk/brian
    >
    > A: Because it messes up the order in which people normally read text.
    > Q: Why is top-posting such a bad thing?
    >
     
    L.S., Jun 19, 2009
    #10
  11. L.S.

    smlunatick Guest

    On Jun 16, 10:00 pm, "L.S." <> wrote:
    > Moved system and installed wireless card(NetgearWG311). Cable would have
    > been a pain to run to new location. The wireless router(Belkin 54g) is 20
    > ft. from system. Speed: 54Mbps, Signal Strength: Excellent, Status:
    > connected.
    > Everything is working great but---.
    > Problem is that a text box keeps popping up every-so-often in lower right
    > corner of screen telling me I have a good connect.
    >
    > Is there a way to "hide" this or control the pop-up?
    >
    > Thanks,
    > L.


    I have experienced this problem. This "pop-up" occurs when the
    wireless adapter "reconnects" to the wireless router. The only "true"
    solution is to find the cause of the wireless network "disconnects."

    The following is the general causes of these type of "disconnects":

    -- Cordless telephones -- 2.4Ghz or 5.8Ghz based phone cause this --
    move the phone base away from router or replace with DECT 6.0 phones

    -- Microwaves -- router should be far from any microwaves.

    -- Interference from neighbour's router -- experiment on different
    router settings

    -- Update wireless router "software" (aka firmware) from the router
    manufacturer's web site.

    -- Update wireless adapter drivers

    -- Check, update or replace Internet security software, including anti-
    virus. I personally seen both Norton 360 and Internet Security 2009
    force my wireless network to "deauthenticate" from my wireless
    router. These two software need to be told to trust the wireless
    network name (aka SSID) or these will block my wireless access.
     
    smlunatick, Jun 19, 2009
    #11
  12. L.S.

    L.S. Guest

    "L.S." <> wrote in message
    news:%...
    > Will do when I get home this evening.
    > thanks,
    >
    > "Brian Cryer" <not.here@localhost> wrote in message
    > news:...
    >> "Jack-MVP" <> wrote in message
    >> news:OO$...
    >>> Hi
    >>> If you do not use the vendor util. you have to use WZC.
    >>> Yap, that is what I meant by signal noise.
    >>> Signal noise usually interrupts the connection, or create frequent
    >>> shifting from one speed to another.
    >>> Some times forcing it to "54g only" helps since it curbs the shifting.
    >>> But if the Signal variation is too much another solution has to be
    >>> found.
    >>> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >>> usually good) might help too.
    >>> Jack (MS, MVP-Networking)

    >>
    >> Whether you use Windows or the Vendor supplied wireless utility, it is
    >> still worth gong to the vendors site to check for more up to date drivers
    >> for your wireless card because both will use that driver. Personally I'd
    >> do that as the first thing to try.
    >> --
    >> Brian Cryer
    >> www.cryer.co.uk/brian
    >>
    >> A: Because it messes up the order in which people normally read text.
    >> Q: Why is top-posting such a bad thing?
    >>

    >

    update- checked for latest driver on this older Netgear WG311v2, I'm good.
    Have noticed that since I've been home, the msg has only popped up once in
    past hour. Or is that 'normal'?
    When I scan for connections, there is a wireless router next door that is
    showing a strong signal. Could that be the interference and if so, should I
    try a different channel or leave well-enough alone?
     
    L.S., Jun 19, 2009
    #12
  13. Hi
    Actually it is more important to force the card.
    Jack (MS, MVP-Networking).

    "L.S." <> wrote in message
    news:...
    >I forced the router to "54g only" but not the card, not sure how. Seems the
    >warnings have slowed by 1/2. Noticed that the router is on CH. 11..
    >
    > Will check for updates on Netgear site tomorrow. Going to funeral so out
    > rest of day.
    > Will post tomorrow on results.
    > Thanks for hanging in there with me.
    > L.
    >
    >
    >
    > "Jack-MVP" <> wrote in message
    > news:OO$...
    >> Hi
    >> If you do not use the vendor util. you have to use WZC.
    >> Yap, that is what I meant by signal noise.
    >> Signal noise usually interrupts the connection, or create frequent
    >> shifting from one speed to another.
    >> Some times forcing it to "54g only" helps since it curbs the shifting.
    >> But if the Signal variation is too much another solution has to be found.
    >> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >> usually good) might help too.
    >> Jack (MS, MVP-Networking)
    >>
    >> "Brian Cryer" <not.here@localhost> wrote in message
    >> news:%...
    >>> "L.S." <> wrote in message
    >>> news:...
    >>>> Moved system and installed wireless card(NetgearWG311). Cable would
    >>>> have been a pain to run to new location. The wireless router(Belkin
    >>>> 54g) is 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent,
    >>>> Status: connected.
    >>>> Everything is working great but---.
    >>>> Problem is that a text box keeps popping up every-so-often in lower
    >>>> right corner of screen telling me I have a good connect.
    >>>
    >>> Something else to try (in addition to the advice from Jack) is to go to
    >>> the Netgear website and see if there are are more up to date drivers for
    >>> your wireless card. If there is then download and install that.
    >>>
    >>>> Is there a way to "hide" this or control the pop-up?
    >>>
    >>> Not that I know of, but you probaby shouldn't hide it. The most common
    >>> reason for seeing it is because your wireless connection has been
    >>> interrupted for some reason. (An updated driver may help, hence my
    >>> suggestion.) This pop-up may be annoying, but I think its only a symptom
    >>> of a problem and its better (IMO) to fix the underlying sympton than to
    >>> suppress the pop-up.
    >>> --
    >>> Brian Cryer
    >>> www.cryer.co.uk/brian
    >>>

    >>

    >
    >
     
    Jack [MVP-Networking], Jun 20, 2009
    #13
  14. L.S.

    L.S. Guest

    How??

    "Jack [MVP-Networking]" <> wrote in message
    news:...
    > Hi
    > Actually it is more important to force the card.
    > Jack (MS, MVP-Networking).
    >
    > "L.S." <> wrote in message
    > news:...
    >>I forced the router to "54g only" but not the card, not sure how. Seems
    >>the warnings have slowed by 1/2. Noticed that the router is on CH. 11..
    >>
    >> Will check for updates on Netgear site tomorrow. Going to funeral so out
    >> rest of day.
    >> Will post tomorrow on results.
    >> Thanks for hanging in there with me.
    >> L.
    >>
    >>
    >>
    >> "Jack-MVP" <> wrote in message
    >> news:OO$...
    >>> Hi
    >>> If you do not use the vendor util. you have to use WZC.
    >>> Yap, that is what I meant by signal noise.
    >>> Signal noise usually interrupts the connection, or create frequent
    >>> shifting from one speed to another.
    >>> Some times forcing it to "54g only" helps since it curbs the shifting.
    >>> But if the Signal variation is too much another solution has to be
    >>> found.
    >>> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >>> usually good) might help too.
    >>> Jack (MS, MVP-Networking)
    >>>
    >>> "Brian Cryer" <not.here@localhost> wrote in message
    >>> news:%...
    >>>> "L.S." <> wrote in message
    >>>> news:...
    >>>>> Moved system and installed wireless card(NetgearWG311). Cable would
    >>>>> have been a pain to run to new location. The wireless router(Belkin
    >>>>> 54g) is 20 ft. from system. Speed: 54Mbps, Signal Strength: Excellent,
    >>>>> Status: connected.
    >>>>> Everything is working great but---.
    >>>>> Problem is that a text box keeps popping up every-so-often in lower
    >>>>> right corner of screen telling me I have a good connect.
    >>>>
    >>>> Something else to try (in addition to the advice from Jack) is to go to
    >>>> the Netgear website and see if there are are more up to date drivers
    >>>> for your wireless card. If there is then download and install that.
    >>>>
    >>>>> Is there a way to "hide" this or control the pop-up?
    >>>>
    >>>> Not that I know of, but you probaby shouldn't hide it. The most common
    >>>> reason for seeing it is because your wireless connection has been
    >>>> interrupted for some reason. (An updated driver may help, hence my
    >>>> suggestion.) This pop-up may be annoying, but I think its only a
    >>>> symptom of a problem and its better (IMO) to fix the underlying sympton
    >>>> than to suppress the pop-up.
    >>>> --
    >>>> Brian Cryer
    >>>> www.cryer.co.uk/brian
    >>>>
    >>>

    >>
    >>

    >
     
    L.S., Jun 21, 2009
    #14
  15. L.S.

    L.S. Guest

    Thanks for all your help.
    Seems this popup has settled down to every other day or so.
    I can take that.

    Still not sure how to force the card? (Jack's suggestion)

    agin thank for all the help and suggestions

    "Brian Cryer" <not.here@localhost> wrote in message
    news:...
    > "L.S." <> wrote in message
    > news:...
    >>
    >> "L.S." <> wrote in message
    >> news:%...
    >>> Will do when I get home this evening.
    >>> thanks,
    >>>
    >>> "Brian Cryer" <not.here@localhost> wrote in message
    >>> news:...
    >>>> "Jack-MVP" <> wrote in message
    >>>> news:OO$...
    >>>>> Hi
    >>>>> If you do not use the vendor util. you have to use WZC.
    >>>>> Yap, that is what I meant by signal noise.
    >>>>> Signal noise usually interrupts the connection, or create frequent
    >>>>> shifting from one speed to another.
    >>>>> Some times forcing it to "54g only" helps since it curbs the shifting.
    >>>>> But if the Signal variation is too much another solution has to be
    >>>>> found.
    >>>>> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >>>>> usually good) might help too.
    >>>>> Jack (MS, MVP-Networking)
    >>>>
    >>>> Whether you use Windows or the Vendor supplied wireless utility, it is
    >>>> still worth gong to the vendors site to check for more up to date
    >>>> drivers for your wireless card because both will use that driver.
    >>>> Personally I'd do that as the first thing to try.
    >>>> --
    >>>> Brian Cryer
    >>>> www.cryer.co.uk/brian
    >>>>
    >>>> A: Because it messes up the order in which people normally read text.
    >>>> Q: Why is top-posting such a bad thing?
    >>>>
    >>>

    >> update- checked for latest driver on this older Netgear WG311v2, I'm
    >> good.
    >> Have noticed that since I've been home, the msg has only popped up once
    >> in past hour. Or is that 'normal'?

    >
    > Its not ideal, but it happens. I would hope once a day at most.
    >
    >> When I scan for connections, there is a wireless router next door that is
    >> showing a strong signal. Could that be the interference and if so, should
    >> I try a different channel or leave well-enough alone?

    >
    > If you are your neighbour are using the same channel then that will lead
    > to interference. Best to use a channel that no-one else in the area is
    > using, preferably (or so I read somewhere) be two away from your nearest
    > neighbour. So if your neighbour is using channel 11 then don't use 10 or
    > 11.
    > --
    > Brian Cryer
    > www.cryer.co.uk/brian
    >
     
    L.S., Jun 24, 2009
    #15
  16. L.S.

    L.S. Guest

    IF anyone is still here, finally found permanent solution.
    http://www.smallbusinesscomputing.com:80/webmaster/article.php/3577111

    and follow instructions to "The WZC Two-Step
    ".


    "L.S." <> wrote in message
    news:...
    > Thanks for all your help.
    > Seems this popup has settled down to every other day or so.
    > I can take that.
    >
    > Still not sure how to force the card? (Jack's suggestion)
    >
    > agin thank for all the help and suggestions
    >
    > "Brian Cryer" <not.here@localhost> wrote in message
    > news:...
    >> "L.S." <> wrote in message
    >> news:...
    >>>
    >>> "L.S." <> wrote in message
    >>> news:%...
    >>>> Will do when I get home this evening.
    >>>> thanks,
    >>>>
    >>>> "Brian Cryer" <not.here@localhost> wrote in message
    >>>> news:...
    >>>>> "Jack-MVP" <> wrote in message
    >>>>> news:OO$...
    >>>>>> Hi
    >>>>>> If you do not use the vendor util. you have to use WZC.
    >>>>>> Yap, that is what I meant by signal noise.
    >>>>>> Signal noise usually interrupts the connection, or create frequent
    >>>>>> shifting from one speed to another.
    >>>>>> Some times forcing it to "54g only" helps since it curbs the
    >>>>>> shifting. But if the Signal variation is too much another solution
    >>>>>> has to be found.
    >>>>>> Changing the Wireless Router's transmission channel ( Ch1, or 11 are
    >>>>>> usually good) might help too.
    >>>>>> Jack (MS, MVP-Networking)
    >>>>>
    >>>>> Whether you use Windows or the Vendor supplied wireless utility, it is
    >>>>> still worth gong to the vendors site to check for more up to date
    >>>>> drivers for your wireless card because both will use that driver.
    >>>>> Personally I'd do that as the first thing to try.
    >>>>> --
    >>>>> Brian Cryer
    >>>>> www.cryer.co.uk/brian
    >>>>>
    >>>>> A: Because it messes up the order in which people normally read text.
    >>>>> Q: Why is top-posting such a bad thing?
    >>>>>
    >>>>
    >>> update- checked for latest driver on this older Netgear WG311v2, I'm
    >>> good.
    >>> Have noticed that since I've been home, the msg has only popped up once
    >>> in past hour. Or is that 'normal'?

    >>
    >> Its not ideal, but it happens. I would hope once a day at most.
    >>
    >>> When I scan for connections, there is a wireless router next door that
    >>> is showing a strong signal. Could that be the interference and if so,
    >>> should I try a different channel or leave well-enough alone?

    >>
    >> If you are your neighbour are using the same channel then that will lead
    >> to interference. Best to use a channel that no-one else in the area is
    >> using, preferably (or so I read somewhere) be two away from your nearest
    >> neighbour. So if your neighbour is using channel 11 then don't use 10 or
    >> 11.
    >> --
    >> Brian Cryer
    >> www.cryer.co.uk/brian
    >>

    >
    >
     
    L.S., Jul 27, 2009
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert Blackwell

    aggravating wifi prob

    Robert Blackwell, Jan 17, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    564
    Robert Blackwell
    Jan 19, 2005
  2. joe doe
    Replies:
    2
    Views:
    962
    ..brian..
    Mar 3, 2005
  3. Wizard

    Re: Weird aggravating problem with Bellsouth

    Wizard, Mar 22, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    460
    Wizard
    Mar 22, 2005
  4. wmech

    Weird aggravating problem with Bellsouth

    wmech, Mar 21, 2005, in forum: Computer Information
    Replies:
    7
    Views:
    565
    Wizard
    Mar 23, 2005
  5. Ctrl¤/Alt¤/Del¤

    Who is more aggravating

    Ctrl¤/Alt¤/Del¤, Jun 18, 2010, in forum: Computer Support
    Replies:
    29
    Views:
    789
    Meat Plow
    Jun 19, 2010
Loading...

Share This Page