Agent Forte users

Discussion in 'NZ Computing' started by lrolloatparadisedotnetdotnz, Jul 3, 2005.

  1. Curious and Curiouser

    I have some 20 folders for incoming mail.

    A three of these folders have recently started deleting the messages I
    have saved. I'm left with status icon and number of lines in the
    message and the date, but the message header and text itself has
    vanished.

    Even messages that I've marked to keep have been deleted.

    My usual practice is to identify the messages I'm happy to delete and
    delete them permanently with Shft+Del.

    I back up by Agent files to RW-CD. This does not appear to be
    the culprit as most of the folders are unaffected.

    Can anyone suggest a reason for this phenomenon ?
     
    lrolloatparadisedotnetdotnz, Jul 3, 2005
    #1
    1. Advertising

  2. lrolloatparadisedotnetdotnz

    Tony Guest

    On Sun, 03 Jul 2005 20:21:43 +1200, lrolloatparadisedotnetdotnz wrote:

    >Curious and Curiouser
    >
    >I have some 20 folders for incoming mail.
    >
    >A three of these folders have recently started deleting the messages I
    >have saved. I'm left with status icon and number of lines in the
    >message and the date, but the message header and text itself has
    >vanished.
    >
    > Even messages that I've marked to keep have been deleted.
    >
    >My usual practice is to identify the messages I'm happy to delete and
    >delete them permanently with Shft+Del.
    >
    > I back up by Agent files to RW-CD. This does not appear to be
    >the culprit as most of the folders are unaffected.
    >
    > Can anyone suggest a reason for this phenomenon ?
    >
    >



    Incoming mail does not Auto delete, but the news groups can.


    Please post this in the Agent newgroup..
     
    Tony, Jul 3, 2005
    #2
    1. Advertising

  3. lrolloatparadisedotnetdotnz

    Ralph Fox Guest

    On Sun, 03 Jul 2005 20:21:43 +1200, in message
     <>, lrolloatparadisedotnetdotnz wrote:

    > X-Newsreader: Forte Agent 1.93/32.576 English (American)
    >
    > Curious and Curiouser
    >
    > I have some 20 folders for incoming mail.
    >
    > A three of these folders have recently started deleting the messages I
    > have saved. I'm left with status icon and number of lines in the
    > message and the date, but the message header and text itself has
    > vanished.


    Q: Does this happen to all email messages in the one folder (apart
    from new email messages which you have just received), or does
    it happen to some email messages and not to others?


    Possible cause:
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    Each of your mail folders in Agent corresponds to two files
    00??????.DAT and 00??????.IDX in your Agent\Data directory.

    The status, number of lines, and date are stored in the *.IDX file.
    The subject, author, and full message body are stored in the *.DAT file.

    So what you describe looks like what would happen if the *.DAT file
    was deleted or corrupted, but the *.IDX file remained unaffected.

    One way in which this can happen is if your virus scanner finds
    a virus in one of the emails in the *.DAT file, and the virus
    scanner tries to clean or quarantine the *.DAT file.

    > Even messages that I've marked to keep have been deleted.


    This is not Agent deciding that each individual message needs purging
    or deleting.

    This is most likely something corrupting or deleting the whole
    00??????.DAT file.


    > My usual practice is to identify the messages I'm happy to delete and
    > delete them permanently with Shft+Del.
    >
    > I back up by Agent files to RW-CD. This does not appear to be
    > the culprit as most of the folders are unaffected.


    Are you doing the backup while Agent is running?


    > Can anyone suggest a reason for this phenomenon ?


    See above.



    --
    Cheers,
    Ralph

    Politics is the art of getting power and
    privilege without possessing merit.
     
    Ralph Fox, Jul 3, 2005
    #3
  4. Tks for both messages:

    Clearly a .DAT file problem.

    Have searched all .Dat and .IDX files for virus - none reported.

    As suggested: reporting to Agent newsgroup.
     
    lrolloatparadisedotnetdotnz, Jul 3, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ron Martell

    Re: forte agent 1.93

    Ron Martell, Jul 21, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    734
    bobgal
    Jul 21, 2003
  2. Meat Plow

    Re: forte agent 1.93

    Meat Plow, Jul 21, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    625
    Meat Plow
    Jul 21, 2003
  3. Guest

    Re: forte agent 1.93

    Guest, Jul 21, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    796
    Phineas P. Hornswaggle
    Jul 23, 2003
  4. Brenadier Jehosephat

    Re: forte agent 1.93

    Brenadier Jehosephat, Jul 22, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    562
    Brenadier Jehosephat
    Jul 23, 2003
  5. Replies:
    1
    Views:
    6,668
    Susan Bugher
    Jul 27, 2007
Loading...

Share This Page