Again - 'Limited or no connectivity'

Discussion in 'Wireless Networking' started by =?Utf-8?B?RWRkaWU=?=, Apr 11, 2006.

  1. I have a new ACER Travelmate c300 Tablet PC running windows xp with all the
    necessary sp.
    At home, The wireless network connection can sense my Linksys wireless 4
    port cable modem router but could never connect to it properly.

    First it will take just a few second to connect and then it will say
    acquiring IP address, then it will stay as is for more than 30 seconds and it
    will eventually shows Limited or no connectivity.

    IPCONFIG will show that it has a totally wrong ipaddress (totally different
    from the wy I config the wireless hub) and subnet mask.

    I have a dell desktop running windows xp prop and another toshiba labtop and
    use the linksys PCMCIA wireless connector and both work flawlessly for more
    than a year!

    Of course I've check all the logically obvious. compare seting with labtop,
    etc...

    What annoyed me was that if I use my ACER pc at work (which is more than 30
    minutes driving away from home), the wireless can sense all the neighbourhood
    access point and connect to it. (I connect to it just to test my own wireless
    config and not only it connects, I can also run my vpn session on top of the
    connection!!!!)
    So my local pc wireless setup is suppose to be correct!

    Any idea???

    I also check with ACER through their email support and it wasn't leading me
    anywhere.

    Any help is greatly appreciate.
    =?Utf-8?B?RWRkaWU=?=, Apr 11, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Limited connectivity with web page authentication

    Jeff, Sep 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    587
    ozzybud
    Sep 4, 2004
  2. =?Utf-8?B?UGFvbG8gSmltZW5v?=

    LIMITED or NO CONNECTIVITY in SP2

    =?Utf-8?B?UGFvbG8gSmltZW5v?=, Sep 5, 2004, in forum: Wireless Networking
    Replies:
    11
    Views:
    5,912
    =?Utf-8?B?QWlkYW4=?=
    Apr 9, 2005
  3. =?Utf-8?B?cHVtYUpMUg==?=

    No limited account connectivity - Netgear WG311T/WG624T

    =?Utf-8?B?cHVtYUpMUg==?=, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,208
    =?Utf-8?B?cHVtYUpMUg==?=
    Sep 28, 2004
  4. =?Utf-8?B?aG9yc2VmbHk=?=

    limited connectivity for limited users

    =?Utf-8?B?aG9yc2VmbHk=?=, Mar 24, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    774
  5. =?Utf-8?B?VGhlQnJlYWs=?=

    Limited Connectivity....Again.

    =?Utf-8?B?VGhlQnJlYWs=?=, Oct 12, 2007, in forum: Wireless Networking
    Replies:
    6
    Views:
    500
    kelvin_team
    Oct 27, 2007
Loading...

Share This Page