Again a catalyst vlan problem

Discussion in 'Cisco' started by Michael Kiessling, Jul 18, 2003.

  1. Hi,

    on my Catalyst 6500 I configured a vlan2 and
    added two ethernet ports to it.
    Then I defined a virtual vlan2 interface on the
    msfc module.

    The devices on each vlan2 port can ping one another,
    but they can't ping the virtual vlan2 interface
    (subnet, etc. is the same).

    Pinging from CatOS throug the two vlan2 ports to
    pcs is also impossible.


    Thanks in advanve,
    Michael



    Config-MSFC:
    ------------------------------------------------------------------------------------------
    enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    enable password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    interface Vlan1
    ip address 172.16.0.1 255.240.0.0
    no ip route-cache
    no ip mroute-cache
    !
    interface Vlan2
    ip address 192.168.200.1 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    !
    ip classless
    ip route 192.168.133.0 255.255.255.0 172.16.33.36
    ip http server
    !
    !
    banner motd ^C*** Restricted access. Authorized personel only! ***^C
    !
    line con 0
    password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    login
    line vty 0 4
    password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    login
    !
    ------------------------------------------------------------------------------------------



    Config-Cat:
    ------------------------------------------------------------------------------------------
    begin
    !
    # ***** NON-DEFAULT CONFIGURATION *****
    !
    !
    #time: Wed Jul 16 2003, 13:53:08
    !
    #version 5.5(4a)
    !
    set password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    set enablepass XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    set logout 30
    set banner motd ^CCore-Switch Lindner AG^C
    !
    #system
    set system name lindner-sw-01
    !
    #!
    #vtp
    set vtp mode transparent
    set vlan 1 name default type ethernet mtu 1500 said 100001 state active
    set vlan 2 name test type ethernet mtu 1500 said 100002 state active
    set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
    set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
    set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
    set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
    !
    #ip
    set interface sc0 1 171.16.0.2/255.255.0.0 171.16.255.255

    set ip route 0.0.0.0/0.0.0.0 171.16.0.1
    !
    #set boot command
    set boot config-register 0x2
    set boot system flash bootflash:cat6000-sup.5-5-4a.bin
    !
    #mls
    set mls enable ipx
    !
    # default port status is enable
    !
    !
    #module 1 : 2-port 1000BaseX Supervisor
    !
    #module 2 : 2-port 1000BaseX Supervisor
    !
    #module 3 : 16-port 1000BaseX Ethernet
    !
    #module 4 : 16-port 1000BaseX Ethernet
    !
    #module 5 : 16-port 1000BaseX Ethernet
    !
    #module 6 : 48-port 10/100BaseTX Ethernet
    set vlan 2 6/1-2
    !
    #module 7 empty
    !
    #module 8 empty
    !
    #module 9 empty
    !
    #module 15 : 1-port Multilayer Switch Feature Card
    !
    #module 16 : 1-port Multilayer Switch Feature Card
    ------------------------------------------------------------------------------------------
     
    Michael Kiessling, Jul 18, 2003
    #1
    1. Advertising

  2. On Fri, 18 Jul 2003 08:35:38 +0200, "Michael Kiessling"
    <> wrote:

    >Hi,
    >
    >on my Catalyst 6500 I configured a vlan2 and
    >added two ethernet ports to it.
    >Then I defined a virtual vlan2 interface on the
    >msfc module.
    >
    >The devices on each vlan2 port can ping one another,
    >but they can't ping the virtual vlan2 interface
    >(subnet, etc. is the same).


    Weird. In CatOS, are ports 15/1 and 16/1 set up as trunks? I think
    this is (or should be) done automatically.

    Maybe an upgrade to a non-ancient CatOS version would help things.


    >Pinging from CatOS throug the two vlan2 ports to
    >pcs is also impossible.
    >
    >
    >Thanks in advanve,
    >Michael
    >
    >
    >
    >Config-MSFC:
    >------------------------------------------------------------------------------------------
    >enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    >enable password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    >!
    >ip subnet-zero
    >!
    >!
    >!
    >!
    >!
    >!
    >interface Vlan1
    > ip address 172.16.0.1 255.240.0.0
    > no ip route-cache
    > no ip mroute-cache
    >!
    >interface Vlan2
    > ip address 192.168.200.1 255.255.255.0
    > no ip route-cache
    > no ip mroute-cache
    >!
    >ip classless
    >ip route 192.168.133.0 255.255.255.0 172.16.33.36
    >ip http server
    >!
    >!
    >banner motd ^C*** Restricted access. Authorized personel only! ***^C
    >!
    >line con 0
    > password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    > login
    >line vty 0 4
    > password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    > login
    >!
    >------------------------------------------------------------------------------------------
    >
    >
    >
    >Config-Cat:
    >------------------------------------------------------------------------------------------
    >begin
    >!
    ># ***** NON-DEFAULT CONFIGURATION *****
    >!
    >!
    >#time: Wed Jul 16 2003, 13:53:08
    >!
    >#version 5.5(4a)
    >!
    >set password XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    >set enablepass XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    >set logout 30
    >set banner motd ^CCore-Switch Lindner AG^C
    >!
    >#system
    >set system name lindner-sw-01
    >!
    >#!
    >#vtp
    >set vtp mode transparent
    >set vlan 1 name default type ethernet mtu 1500 said 100001 state active
    >set vlan 2 name test type ethernet mtu 1500 said 100002 state active
    >set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
    >set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
    >set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
    >set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
    >!
    >#ip
    >set interface sc0 1 171.16.0.2/255.255.0.0 171.16.255.255
    >
    >set ip route 0.0.0.0/0.0.0.0 171.16.0.1
    >!
    >#set boot command
    >set boot config-register 0x2
    >set boot system flash bootflash:cat6000-sup.5-5-4a.bin
    >!
    >#mls
    >set mls enable ipx
    >!
    ># default port status is enable
    >!
    >!
    >#module 1 : 2-port 1000BaseX Supervisor
    >!
    >#module 2 : 2-port 1000BaseX Supervisor
    >!
    >#module 3 : 16-port 1000BaseX Ethernet
    >!
    >#module 4 : 16-port 1000BaseX Ethernet
    >!
    >#module 5 : 16-port 1000BaseX Ethernet
    >!
    >#module 6 : 48-port 10/100BaseTX Ethernet
    >set vlan 2 6/1-2
    >!
    >#module 7 empty
    >!
    >#module 8 empty
    >!
    >#module 9 empty
    >!
    >#module 15 : 1-port Multilayer Switch Feature Card
    >!
    >#module 16 : 1-port Multilayer Switch Feature Card
    >------------------------------------------------------------------------------------------
     
    Terry Baranski, Jul 19, 2003
    #2
    1. Advertising

  3. I solved the problem...

    I just had to synchronize the two msfcs to the same IOS

    Thanks for helping...
     
    Michael Kiessling, Jul 21, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick

    catalyst 2950 vlan problem

    Rick, Nov 27, 2003, in forum: Cisco
    Replies:
    5
    Views:
    7,573
    M.C. van den Bovenkamp
    Nov 28, 2003
  2. Jarek Jarzebowski
    Replies:
    1
    Views:
    1,190
  3. Hkz
    Replies:
    1
    Views:
    648
  4. netguy2000

    WS-C2950T-24 catalyst vlan problem

    netguy2000, Aug 29, 2008, in forum: Cisco
    Replies:
    1
    Views:
    859
    fatman
    Aug 31, 2008
  5. Neddy
    Replies:
    8
    Views:
    1,703
    Doug McIntyre
    May 27, 2009
Loading...

Share This Page