After XP SP2, Linksys wireless "unable to connect", disabled WZC

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q2F0aA==?=, Sep 29, 2004.

  1. Just thought I would share my post-SP2 experience. I have a WUSB11 wireless
    adapter. After the upgrade to SP2, I was unable to connect to my home
    wireless network unless I reloaded the wireless NIC driver after every
    reboot. I had disabled the firewall with no resolution. Arg. I finally
    found this buried in a Linksys knowledgebase posting:

    If you have a new computer and the Hotfix (Q815485) is not present, you will
    need to disable Window’s Wireless Zero Configuration utility and use Linksys’
    WLAN Monitor to manage your wireless network. Please use the following
    instructions:
    1. Click on the Start menu and click on the Run option.
    2. When the “Run†window appears, type msconfig into the “Open†field
    then click the OK button.
    3. After the “MSConfig†window opens, click onto the Services tab.
    4. When the “Services†area opens, scroll down to the bottom of the
    list and uncheck the Wireless Zero Configuration box.
    5. Click Ok, and you’ll be prompted to “Restartâ€, click on the option
    to restart your computer.
    6. After you reboot, insert the CD that came with your adapter.
    7. Click on the Start menu and click on the Run option.
    8. When the “Run†window appears, type in explorer into the “Openâ€
    field, then click the OK button.
    9. In the left pane titled “Foldersâ€, scroll down and click on the +
    next to My Computer.
    10. After the “My Computer†expands, click on the + next to your CD ROM drive.
    11. After the “CD ROM†expands you’ll see a folder titled Utility, click on
    it to open the folder, then double click on Setup or Setup.exe in the right
    hand pane.
    12. Run through the wizard to configure your wireless adapter per the
    on-screen instructions. For more information about how to use the WLAN
    Monitor, please refer to your User Guide.

    If you're having wireless issues after SP2, you may want to disable WZC and
    reenable your manufacturer's wireless detection utility. It worked for me.
     
    =?Utf-8?B?Q2F0aA==?=, Sep 29, 2004
    #1
    1. Advertising

  2. It sounds like you may just need to update your driver for your wireless
    adapter rather than disabling WZCSVC . Also, WPA capability is already
    present in Windows XP SP2, so the Hotfix you mention should not be
    needed/installed.

    Thx
    --
    Brandy Griffin, Microsoft

    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Cath" <> wrote in message
    news:...
    > Just thought I would share my post-SP2 experience. I have a WUSB11
    > wireless
    > adapter. After the upgrade to SP2, I was unable to connect to my home
    > wireless network unless I reloaded the wireless NIC driver after every
    > reboot. I had disabled the firewall with no resolution. Arg. I finally
    > found this buried in a Linksys knowledgebase posting:
    >
    > If you have a new computer and the Hotfix (Q815485) is not present, you
    > will
    > need to disable Window's Wireless Zero Configuration utility and use
    > Linksys'
    > WLAN Monitor to manage your wireless network. Please use the following
    > instructions:
    > 1. Click on the Start menu and click on the Run option.
    > 2. When the "Run" window appears, type msconfig into the "Open" field
    > then click the OK button.
    > 3. After the "MSConfig" window opens, click onto the Services tab.
    > 4. When the "Services" area opens, scroll down to the bottom of the
    > list and uncheck the Wireless Zero Configuration box.
    > 5. Click Ok, and you'll be prompted to "Restart", click on the option
    > to restart your computer.
    > 6. After you reboot, insert the CD that came with your adapter.
    > 7. Click on the Start menu and click on the Run option.
    > 8. When the "Run" window appears, type in explorer into the "Open"
    > field, then click the OK button.
    > 9. In the left pane titled "Folders", scroll down and click on the +
    > next to My Computer.
    > 10. After the "My Computer" expands, click on the + next to your CD ROM
    > drive.
    > 11. After the "CD ROM" expands you'll see a folder titled Utility, click
    > on
    > it to open the folder, then double click on Setup or Setup.exe in the
    > right
    > hand pane.
    > 12. Run through the wizard to configure your wireless adapter per the
    > on-screen instructions. For more information about how to use the WLAN
    > Monitor, please refer to your User Guide.
    >
    > If you're having wireless issues after SP2, you may want to disable WZC
    > and
    > reenable your manufacturer's wireless detection utility. It worked for
    > me.
     
    Brandy Griffin [MSFT], Oct 1, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PingPong
    Replies:
    9
    Views:
    1,960
    Gramps
    Aug 19, 2004
  2. =?Utf-8?B?ZGltYWtp?=

    XP SP2 WZC - Setting channel number

    =?Utf-8?B?ZGltYWtp?=, Nov 14, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,694
    Diamontina Cocktail
    Nov 17, 2005
  3. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,883
    Jack \(MVP-Networking\).
    Dec 22, 2005
  4. Tony
    Replies:
    1
    Views:
    910
  5. mmcnichol
    Replies:
    2
    Views:
    1,789
    mmcnichol
    Oct 20, 2006
Loading...

Share This Page