after the reboot ip address are getting lost

Discussion in 'Wireless Networking' started by =?Utf-8?B?LS0tLW5pa29zIDQwMDAtLS0t?=, Feb 5, 2005.

  1. hi..
    i have a small lan with

    2 desktop pc's
    ( a. cpu p4 2.8Gh
    ram 1Gb
    hd 120 Gb
    lan card 3com wifi
    os win xp pro sp2


    b. cpu p3 750 Mh
    ram 256Mb
    hd 20 Gb
    lan card 3com wifi
    os win xp pro sp1
    )

    and a laptop 3.2 Gh
    ram 512Mb
    hd 80 Gb
    lan card wifi
    os win xp pro sp1


    my access point is 3com

    all the hardware part works perfect

    i use ip address 10.0.0.1 -2 -3
    and submask 255.255.255.0
    at the tcp/ip protocol

    the signal of the lan is "perfect"

    when i "write" the ip addresses the wifi lan works perfect

    but when i reboot the ip addresses return in automaticaly mode and my ip
    adresses are disable..

    can i do smth to use the ip that i want


    thnks... for reading
     
    =?Utf-8?B?LS0tLW5pa29zIDQwMDAtLS0t?=, Feb 5, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGF2ZSBILg==?=

    XP Pro Wireless drivers lost @ each reboot

    =?Utf-8?B?RGF2ZSBILg==?=, Sep 14, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    912
    =?Utf-8?B?RGF2ZSBILg==?=
    Sep 17, 2004
  2. Keith

    Wireless Connection Lost after Reboot

    Keith, Mar 1, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    8,811
    Steve Winograd [MVP]
    Mar 2, 2005
  3. Darren Green
    Replies:
    1
    Views:
    988
    Walter Roberson
    Mar 14, 2006
  4. Wayne McDougall

    Digital certificates lost after reboot

    Wayne McDougall, Feb 11, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    850
    Wayne McDougall
    Feb 11, 2004
  5. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,275
    Lawrence D'Oliveiro
    Mar 7, 2009
Loading...

Share This Page