After loading FF 1.0.3, hyperlinks in T-Bird e-mails don't open in FF

Discussion in 'Firefox' started by Jim, Apr 22, 2005.

  1. Jim

    Jim Guest

    Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
    changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
    get no longer does anything. The arrow turns to a finger, as it
    always did, but clicking on the link does nothing. I can only copy and
    paste it into a browser window. What do I need to do to Firefox (or
    T-Bird) to make the links work like they should..
     
    Jim, Apr 22, 2005
    #1
    1. Advertising

  2. Jim

    Jim Guest

    On Fri, 22 Apr 2005 12:30:05 -0500, Jim <> wrote:

    >Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
    >changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
    >get no longer does anything. The arrow turns to a finger, as it
    >always did, but clicking on the link does nothing. I can only copy and
    >paste it into a browser window. What do I need to do to Firefox (or
    >T-Bird) to make the links work like they should..


    I also uninstalled T-Bird and installed the latest update. Same
    problem.
     
    Jim, Apr 22, 2005
    #2
    1. Advertising

  3. Jim

    Doug G Guest

    Re: After loading FF 1.0.3, hyperlinks in T-Bird e-mails don't openin FF

    Jim wrote:
    > On Fri, 22 Apr 2005 12:30:05 -0500, Jim <> wrote:
    >
    >> Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
    >> changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
    >> get no longer does anything. The arrow turns to a finger, as it
    >> always did, but clicking on the link does nothing. I can only copy
    >> and paste it into a browser window. What do I need to do to Firefox
    >> (or T-Bird) to make the links work like they should..

    >
    > I also uninstalled T-Bird and installed the latest update. Same
    > problem.


    The following was posted in the Thunderbird newsgroup on Netscape's
    secure server.
    snews://secnews.netscape.com:563/netscape.mozilla.thunderbird

    Al wrote:
    > Ken Wagner wrote:
    >> Al wrote:
    >>
    >>> Win XP Home, Firefox 1.03, Thunderbird 1.02
    >>>
    >>> Clicking on the Thunderbird home page icon or any links contained
    >>> in incoming email does nothing. Any suggestions? Thank you.
    >>>

    >>
    >> You don't have any browser set as your default browser. Set
    >> Firefox as your default (Tools, Options, General button, check the
    >> box under "Default Browser", click on the "Check Now" button.)
    >>

    >
    > I did what you suggested and ALSO set the default browser in Win XP,
    > in the control panel on the left side of "add remove programs" by
    > clicking "set defaults". Now it works fine. Thanks for your quick
    > response.
     
    Doug G, Apr 22, 2005
    #3
  4. Jim

    Jim Guest

    Thanks that fixed it. Too bad that setting can't be saved in the
    profile so it does not have to be reset each time a new version is
    loaded (assuming you remove the old version first, as recommended)

    Jim

    On Fri, 22 Apr 2005 16:17:39 -0500, Doug G <>
    wrote:

    >Jim wrote:
    >> On Fri, 22 Apr 2005 12:30:05 -0500, Jim <> wrote:
    >>
    >>> Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
    >>> changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
    >>> get no longer does anything. The arrow turns to a finger, as it
    >>> always did, but clicking on the link does nothing. I can only copy
    >>> and paste it into a browser window. What do I need to do to Firefox
    >>> (or T-Bird) to make the links work like they should..

    >>
    >> I also uninstalled T-Bird and installed the latest update. Same
    >> problem.

    >
    >The following was posted in the Thunderbird newsgroup on Netscape's
    >secure server.
    >snews://secnews.netscape.com:563/netscape.mozilla.thunderbird
    >
    >Al wrote:
    > > Ken Wagner wrote:
    > >> Al wrote:
    > >>
    > >>> Win XP Home, Firefox 1.03, Thunderbird 1.02
    > >>>
    > >>> Clicking on the Thunderbird home page icon or any links contained
    > >>> in incoming email does nothing. Any suggestions? Thank you.
    > >>>
    > >>
    > >> You don't have any browser set as your default browser. Set
    > >> Firefox as your default (Tools, Options, General button, check the
    > >> box under "Default Browser", click on the "Check Now" button.)
    > >>

    > >
    > > I did what you suggested and ALSO set the default browser in Win XP,
    > > in the control panel on the left side of "add remove programs" by
    > > clicking "set defaults". Now it works fine. Thanks for your quick
    > > response.
     
    Jim, Apr 22, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Daniel Steinberg
    Replies:
    5
    Views:
    562
    Jarmo P
    Nov 5, 2003
  2. Daniel Steinberg
    Replies:
    7
    Views:
    585
    Amedeo Storni
    Nov 6, 2003
  3. Bruce
    Replies:
    1
    Views:
    382
    Alexander Rogge
    Jul 7, 2004
  4. Guest
    Replies:
    5
    Views:
    12,330
    cjfling
    Dec 18, 2007
  5. Mauricio Freitas
    Replies:
    5
    Views:
    556
    Bruce Sinclair
    Feb 10, 2004
Loading...

Share This Page