ADSL line keeps dropping :-(

Discussion in 'Computer Support' started by MATTHEW COX, Jun 23, 2005.

  1. MATTHEW COX

    MATTHEW COX Guest

    My ADSL line keeps droping the speedtouch diagnostics shows the line has
    gone and after 5 seconds to 5 mins comes back and theni can reconnect my bt
    yahoo! adsl connection, anyone know why this keeps happening Bt yahoo have
    seem to done nothing and dont want to reply as far as i know i sent 1st
    message on the contact us in bt yahoo help 4-5 days ago no reply...... :-(
    Thanks for any help anyone can give me
     
    MATTHEW COX, Jun 23, 2005
    #1
    1. Advertising

  2. MATTHEW COX

    pcbutts1 Guest

    Get dial up its more reliable. Install SP2 or could be Spyware trying to
    hijack you. Download, install, update and run all of the following.

    Ad-Aware
    http://www.lavasoftusa.com/software/adaware/

    Spybot search and destroy
    http://www.safer-networking.org/en/download/

    Microsoft Windows AntiSpyware (Beta)
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    If none of the above fixes the issue then download Hijack this, run it, save
    a copy of the log file and cut and paste it back here to the group so that
    it can be analyzed.

    HijackThis
    http://www.spywareinfo.com/~merijn/downloads.html


    "MATTHEW COX" <> wrote in
    message news:d9ep79$msk$-infra.bt.com
    > My ADSL line keeps droping the speedtouch diagnostics shows the line
    > has gone and after 5 seconds to 5 mins comes back and theni can
    > reconnect my bt yahoo! adsl connection, anyone know why this keeps
    > happening Bt yahoo have seem to done nothing and dont want to reply
    > as far as i know i sent 1st message on the contact us in bt yahoo
    > help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    > give me
     
    pcbutts1, Jun 23, 2005
    #2
    1. Advertising

  3. MATTHEW COX

    MATTHEW COX Guest

    i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms sntispy,
    spy-bot s&sd, ad-aware plus, have sp2 and all updates, problem only occured
    about 5-6 days ago and go a little worse each day checked drivers and
    updated to latest tried different usb port for adsl modem tried another rj11
    cable tried looking for driver conflicts cant think of anythign else i have
    done..... but bt yahoo! dont seem to want to reply or something...... i had
    dial-up once and it was soo shit it lost connection all the time....... had
    ADSL allmost 2 years now and appart from when our phoneline was replaced
    about 6 months ago its been fine.......

    Any Help Much Appreciated,

    Matthew Cox

    "pcbutts1" <> wrote in message
    news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    > Get dial up its more reliable. Install SP2 or could be Spyware trying to
    > hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run it,
    > save
    > a copy of the log file and cut and paste it back here to the group so that
    > it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
     
    MATTHEW COX, Jun 23, 2005
    #3
  4. MATTHEW COX

    pcbutts1 Guest

    Get wireless then. It's always there. You just can't see it.

    "MATTHEW COX" <> wrote in
    message news:d9eq19$5ns$-infra.bt.com
    > i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    > sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    > problem only occured about 5-6 days ago and go a little worse each
    > day checked drivers and updated to latest tried different usb port
    > for adsl modem tried another rj11 cable tried looking for driver
    > conflicts cant think of anythign else i have done..... but bt yahoo!
    > dont seem to want to reply or something...... i had dial-up once and
    > it was soo shit it lost connection all the time....... had ADSL
    > allmost 2 years now and appart from when our phoneline was replaced
    > about 6 months ago its been fine.......
    > Any Help Much Appreciated,
    >
    > Matthew Cox
    >
    > "pcbutts1" <> wrote in message
    > news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >> Get dial up its more reliable. Install SP2 or could be Spyware
    >> trying to hijack you. Download, install, update and run all of the
    >> following. Ad-Aware
    >> http://www.lavasoftusa.com/software/adaware/
    >>
    >> Spybot search and destroy
    >> http://www.safer-networking.org/en/download/
    >>
    >> Microsoft Windows AntiSpyware (Beta)
    >> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>
    >> If none of the above fixes the issue then download Hijack this, run
    >> it, save
    >> a copy of the log file and cut and paste it back here to the group
    >> so that it can be analyzed.
    >>
    >> HijackThis
    >> http://www.spywareinfo.com/~merijn/downloads.html
    >>
    >>
    >> "MATTHEW COX" <> wrote in
    >> message news:d9ep79$msk$-infra.bt.com
    >>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>> give me
     
    pcbutts1, Jun 23, 2005
    #4
  5. MATTHEW COX

    MATTHEW COX Guest

    nothing to do with my equipment tried 3 pc's now and laptop and 3 adsl
    modems of which 1 i borrowed and 2 of my own..... gunna phone them soon
    again and if busy still i am gunna change service tosomething like shitty
    aol....., or wanado, who knows just who knows.......

    "pcbutts1" <> wrote in message
    news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    > Get wireless then. It's always there. You just can't see it.
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9eq19$5ns$-infra.bt.com
    >> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >> problem only occured about 5-6 days ago and go a little worse each
    >> day checked drivers and updated to latest tried different usb port
    >> for adsl modem tried another rj11 cable tried looking for driver
    >> conflicts cant think of anythign else i have done..... but bt yahoo!
    >> dont seem to want to reply or something...... i had dial-up once and
    >> it was soo shit it lost connection all the time....... had ADSL
    >> allmost 2 years now and appart from when our phoneline was replaced
    >> about 6 months ago its been fine.......
    >> Any Help Much Appreciated,
    >>
    >> Matthew Cox
    >>
    >> "pcbutts1" <> wrote in message
    >> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>> trying to hijack you. Download, install, update and run all of the
    >>> following. Ad-Aware
    >>> http://www.lavasoftusa.com/software/adaware/
    >>>
    >>> Spybot search and destroy
    >>> http://www.safer-networking.org/en/download/
    >>>
    >>> Microsoft Windows AntiSpyware (Beta)
    >>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>
    >>> If none of the above fixes the issue then download Hijack this, run
    >>> it, save
    >>> a copy of the log file and cut and paste it back here to the group
    >>> so that it can be analyzed.
    >>>
    >>> HijackThis
    >>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9ep79$msk$-infra.bt.com
    >>>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>>> give me
     
    MATTHEW COX, Jun 23, 2005
    #5
  6. MATTHEW COX

    George Guest

    "MATTHEW COX" <> wrote in
    message news:d9ep79$msk$-infra.bt.com...
    > My ADSL line keeps droping the speedtouch diagnostics shows the line
    > has gone and after 5 seconds to 5 mins comes back and theni can
    > reconnect my bt yahoo! adsl connection, anyone know why this keeps
    > happening Bt yahoo have seem to done nothing and dont want to reply as
    > far as i know i sent 1st message on the contact us in bt yahoo help
    > 4-5 days ago no reply...... :-( Thanks for any help anyone can give me



    See if there is anyway you can check your local/remote anntenuation
    levels. Ideally, there should be well below 60db. There would usually be
    a menu called 'status' or DSL link that would tell you these values.
    Also, check your physical connections. Make sure that you are not using
    any normal telephone extension cables, and that every socket is
    filtered. Also, could you tell us if the DSL/Link led on your modem goes
    out when the connection drops please.

    Geo
     
    George, Jun 23, 2005
    #6
  7. MATTHEW COX

    Duane Arnold Guest

    MATTHEW COX wrote:

    > My ADSL line keeps droping the speedtouch diagnostics shows the line has
    > gone and after 5 seconds to 5 mins comes back and theni can reconnect my
    > bt yahoo! adsl connection, anyone know why this keeps happening Bt yahoo
    > have seem to done nothing and dont want to reply as far as i know i sent
    > 1st message on the contact us in bt yahoo help 4-5 days ago no reply......
    > :-( Thanks for any help anyone can give me


    You should have the ISP check the line. Maybe, the Seedtouch is going
    defective.

    Duane :)
     
    Duane Arnold, Jun 23, 2005
    #7
  8. MATTHEW COX

    bejay Guest

    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me



    Have you tried a new ADSL filter(s) on the phone line(s)? A faulty one can
    cause intermittent drop outs of the connection.

    bejay
     
    bejay, Jun 23, 2005
    #8
  9. MATTHEW COX

    pengulin Guest

    It would definitely be helpful to know if you are dropping sync. There
    should be a sync light on the modem. Even if not dropping sync, if and when
    you get ahold of ISP, ask them to do an ATM ping (have them do this while
    you are having the problem).
    As noted by others in this thread, improperly installed or defective filters
    are often the cause of dsl signal issues. All telephones, fax machines,
    dialup modems, satelite or cable receiver boxes (upstream links), answering
    machines, alarm systems etc. should be filtered out. Actually, alarm systems
    are a little more difficult, given that they are usually directly wired into
    the phone system.
     
    pengulin, Jun 23, 2005
    #9
  10. MATTHEW COX

    pcbutts1 Guest

    You worthless troll, stop forging me!



    pcbutts1 wrote:
    > Get dial up its more reliable. Install SP2 or could be Spyware trying
    > to hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run
    > it, save a copy of the log file and cut and paste it back here to the
    > group so that it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
     
    pcbutts1, Jun 23, 2005
    #10
  11. MATTHEW COX

    Shep© Guest

    On Thu, 23 Jun 2005 16:49:46 +0000 (UTC) As Andoids Dreamed Of
    Electric Sheep and then "MATTHEW COX"
    <> wrote :

    >My ADSL line keeps droping the speedtouch diagnostics shows the line has
    >gone and after 5 seconds to 5 mins comes back and theni can reconnect my bt
    >yahoo! adsl connection, anyone know why this keeps happening Bt yahoo have
    >seem to done nothing and dont want to reply as far as i know i sent 1st
    >message on the contact us in bt yahoo help 4-5 days ago no reply...... :-(
    >Thanks for any help anyone can give me
    >


    Do you have a program like an Email program(OE) set to disconnect
    after retrieving mail?



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
     
    Shep©, Jun 24, 2005
    #11
  12. MATTHEW COX

    Phillip Parr Guest

    I had a similar problem as this, although when I was on cable. You say your
    phone line was replaced 6 months ago? hasn't been in the heat yet then. The
    problem I had was the local exchange was in the sunlight and kept
    overheating so it turned a few connections off to cool down (so I was told).
    Unfortunatly it kept picking me. Eventually they replaced a nice big circuit
    board inside (worth more than the yearly subscription of everyone that was
    connected to it, so I was also told). That did the job. So maybe something's
    overheating, be it the exchange, your phone line or your modem. But then
    again, maybe it's not.

    "MATTHEW COX" <> wrote in message
    news:d9erm2$rc$-infra.bt.com...
    > nothing to do with my equipment tried 3 pc's now and laptop and 3 adsl
    > modems of which 1 i borrowed and 2 of my own..... gunna phone them soon
    > again and if busy still i am gunna change service tosomething like shitty
    > aol....., or wanado, who knows just who knows.......
    >
    > "pcbutts1" <> wrote in message
    > news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >> Get wireless then. It's always there. You just can't see it.
    >>
    >> "MATTHEW COX" <> wrote in
    >> message news:d9eq19$5ns$-infra.bt.com
    >>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>> problem only occured about 5-6 days ago and go a little worse each
    >>> day checked drivers and updated to latest tried different usb port
    >>> for adsl modem tried another rj11 cable tried looking for driver
    >>> conflicts cant think of anythign else i have done..... but bt yahoo!
    >>> dont seem to want to reply or something...... i had dial-up once and
    >>> it was soo shit it lost connection all the time....... had ADSL
    >>> allmost 2 years now and appart from when our phoneline was replaced
    >>> about 6 months ago its been fine.......
    >>> Any Help Much Appreciated,
    >>>
    >>> Matthew Cox
    >>>
    >>> "pcbutts1" <> wrote in message
    >>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>> trying to hijack you. Download, install, update and run all of the
    >>>> following. Ad-Aware
    >>>> http://www.lavasoftusa.com/software/adaware/
    >>>>
    >>>> Spybot search and destroy
    >>>> http://www.safer-networking.org/en/download/
    >>>>
    >>>> Microsoft Windows AntiSpyware (Beta)
    >>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>
    >>>> If none of the above fixes the issue then download Hijack this, run
    >>>> it, save
    >>>> a copy of the log file and cut and paste it back here to the group
    >>>> so that it can be analyzed.
    >>>>
    >>>> HijackThis
    >>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>
    >>>>
    >>>> "MATTHEW COX" <> wrote in
    >>>> message news:d9ep79$msk$-infra.bt.com
    >>>>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>>>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>>>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>>>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>>>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>>>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>>>> give me

    >
    >
     
    Phillip Parr, Jun 24, 2005
    #12
  13. MATTHEW COX

    pcbutts1 Guest

    Could be Spyware trying to hijack you. Download, install, update and run all
    of the following.

    Ad-Aware
    http://www.lavasoftusa.com/software/adaware/

    Spybot search and destroy
    http://www.safer-networking.org/en/download/

    Microsoft Windows AntiSpyware (Beta)
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    If none of the above fixes the issue then download Hijack this, run it, save
    a copy of the log file and cut and paste it back here to the group so that
    it can be analyzed.

    HijackThis
    http://www.spywareinfo.com/~merijn/downloads.html

    --

    The moron



    Phillip Parr wrote:
    > I had a similar problem as this, although when I was on cable. You
    > say your phone line was replaced 6 months ago? hasn't been in the
    > heat yet then. The problem I had was the local exchange was in the
    > sunlight and kept overheating so it turned a few connections off to
    > cool down (so I was told). Unfortunatly it kept picking me.
    > Eventually they replaced a nice big circuit board inside (worth more
    > than the yearly subscription of everyone that was connected to it, so
    > I was also told). That did the job. So maybe something's overheating,
    > be it the exchange, your phone line or your modem. But then again,
    > maybe it's not.
    > "MATTHEW COX" <> wrote in
    > message news:d9erm2$rc$-infra.bt.com...
    >> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >> them soon again and if busy still i am gunna change service
    >> tosomething like shitty aol....., or wanado, who knows just who
    >> knows....... "pcbutts1" <> wrote in
    >> message
    >> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>> Get wireless then. It's always there. You just can't see it.
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9eq19$5ns$-infra.bt.com
    >>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>> problem only occured about 5-6 days ago and go a little worse each
    >>>> day checked drivers and updated to latest tried different usb port
    >>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>> conflicts cant think of anythign else i have done..... but bt
    >>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>> once and it was soo shit it lost connection all the time.......
    >>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>> was replaced about 6 months ago its been fine.......
    >>>> Any Help Much Appreciated,
    >>>>
    >>>> Matthew Cox
    >>>>
    >>>> "pcbutts1" <> wrote in message
    >>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>> trying to hijack you. Download, install, update and run all of the
    >>>>> following. Ad-Aware
    >>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>
    >>>>> Spybot search and destroy
    >>>>> http://www.safer-networking.org/en/download/
    >>>>>
    >>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>
    >>>>> If none of the above fixes the issue then download Hijack this,
    >>>>> run it, save
    >>>>> a copy of the log file and cut and paste it back here to the group
    >>>>> so that it can be analyzed.
    >>>>>
    >>>>> HijackThis
    >>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>
    >>>>>
    >>>>> "MATTHEW COX" <> wrote in
    >>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>> help anyone can give me
     
    pcbutts1, Jun 24, 2005
    #13
  14. MATTHEW COX

    pcbutts1 Guest

    Phillip Parr <> wrote:

    > I had a similar problem as this, although when I was on cable. You
    > say your phone line was replaced 6 months ago? hasn't been in the
    > heat yet then.


    BWAHAHAHAHAHAHAHAHAHAHAHA!

    > The problem I had was the local exchange was in the
    > sunlight and kept overheating so it turned a few connections off to
    > cool down (so I was told). Unfortunatly it kept picking me.
    > Eventually they replaced a nice big circuit board inside (worth more
    > than the yearly subscription of everyone that was connected to it, so
    > I was also told). That did the job. So maybe something's overheating,
    > be it the exchange, your phone line or your modem. But then again,
    > maybe it's not.


    BWAHAHAHAHAHAHA! Yeah, maybe not. The OP is in Saudi Arabia, you stupid
    ****.

    > "MATTHEW COX" <> wrote in
    > message news:d9erm2$rc$-infra.bt.com...
    >> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >> them soon again and if busy still i am gunna change service
    >> tosomething like shitty aol....., or wanado, who knows just who
    >> knows....... "pcbutts1" <> wrote in
    >> message
    >> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>> Get wireless then. It's always there. You just can't see it.
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9eq19$5ns$-infra.bt.com
    >>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>> problem only occured about 5-6 days ago and go a little worse each
    >>>> day checked drivers and updated to latest tried different usb port
    >>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>> conflicts cant think of anythign else i have done..... but bt
    >>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>> once and it was soo shit it lost connection all the time.......
    >>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>> was replaced about 6 months ago its been fine.......
    >>>> Any Help Much Appreciated,
    >>>>
    >>>> Matthew Cox
    >>>>
    >>>> "pcbutts1" <> wrote in message
    >>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>> trying to hijack you. Download, install, update and run all of the
    >>>>> following. Ad-Aware
    >>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>
    >>>>> Spybot search and destroy
    >>>>> http://www.safer-networking.org/en/download/
    >>>>>
    >>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>
    >>>>> If none of the above fixes the issue then download Hijack this,
    >>>>> run it, save
    >>>>> a copy of the log file and cut and paste it back here to the group
    >>>>> so that it can be analyzed.
    >>>>>
    >>>>> HijackThis
    >>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>
    >>>>>
    >>>>> "MATTHEW COX" <> wrote in
    >>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>> help anyone can give me
     
    pcbutts1, Jun 24, 2005
    #14
  15. MATTHEW COX

    Phillip Parr Guest

    "pcbutts1" <> wrote in message
    news:a1d445fb1b0b47d0a47f7e2661d3dfdb@erollscom...
    > Phillip Parr <> wrote:
    >
    >> I had a similar problem as this, although when I was on cable. You
    >> say your phone line was replaced 6 months ago? hasn't been in the
    >> heat yet then.

    >
    > BWAHAHAHAHAHAHAHAHAHAHAHA!
    >
    >> The problem I had was the local exchange was in the
    >> sunlight and kept overheating so it turned a few connections off to
    >> cool down (so I was told). Unfortunatly it kept picking me.
    >> Eventually they replaced a nice big circuit board inside (worth more
    >> than the yearly subscription of everyone that was connected to it, so
    >> I was also told). That did the job. So maybe something's overheating,
    >> be it the exchange, your phone line or your modem. But then again,
    >> maybe it's not.

    >
    > BWAHAHAHAHAHAHA! Yeah, maybe not. The OP is in Saudi Arabia, you stupid
    > ****.


    Although I'm not sure what you mean by OP any equiptment in England (and I
    assume he's in england since he has bt yahoo) is subject to the heat. And
    there's simply no need for such derogatory remarks. The purpose of a
    newsgroup is to offer information not be a complete and total ****. Get a
    life.

    >
    >> "MATTHEW COX" <> wrote in
    >> message news:d9erm2$rc$-infra.bt.com...
    >>> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >>> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >>> them soon again and if busy still i am gunna change service
    >>> tosomething like shitty aol....., or wanado, who knows just who
    >>> knows....... "pcbutts1" <> wrote in
    >>> message
    >>> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>>> Get wireless then. It's always there. You just can't see it.
    >>>>
    >>>> "MATTHEW COX" <> wrote in
    >>>> message news:d9eq19$5ns$-infra.bt.com
    >>>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>>> problem only occured about 5-6 days ago and go a little worse each
    >>>>> day checked drivers and updated to latest tried different usb port
    >>>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>>> conflicts cant think of anythign else i have done..... but bt
    >>>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>>> once and it was soo shit it lost connection all the time.......
    >>>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>>> was replaced about 6 months ago its been fine.......
    >>>>> Any Help Much Appreciated,
    >>>>>
    >>>>> Matthew Cox
    >>>>>
    >>>>> "pcbutts1" <> wrote in message
    >>>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>>> trying to hijack you. Download, install, update and run all of the
    >>>>>> following. Ad-Aware
    >>>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>>
    >>>>>> Spybot search and destroy
    >>>>>> http://www.safer-networking.org/en/download/
    >>>>>>
    >>>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>>
    >>>>>> If none of the above fixes the issue then download Hijack this,
    >>>>>> run it, save
    >>>>>> a copy of the log file and cut and paste it back here to the group
    >>>>>> so that it can be analyzed.
    >>>>>>
    >>>>>> HijackThis
    >>>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>>
    >>>>>>
    >>>>>> "MATTHEW COX" <> wrote in
    >>>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>>> help anyone can give me

    >
     
    Phillip Parr, Jun 24, 2005
    #15
  16. MATTHEW COX

    Jim Berwick Guest

    "MATTHEW COX" <> wrote in
    news:d9ep79$msk$-infra.bt.com:

    > yahoo! adsl connection, anyone know why this keeps happening Bt yahoo
    > have seem to done nothing and dont want to reply as far as i know i
    > sent 1st message on the contact us in bt yahoo help 4-5 days ago no
    > reply...... :-( Thanks for any help anyone can give me
    >


    You have a problem with your line. It sounds as though your losing sync
    randomly, which shouldn't be happening. You should call your ISP and ask
    them to perform a DSL line test.
     
    Jim Berwick, Jun 25, 2005
    #16
  17. MATTHEW COX

    Craig Palme Guest

    I've had that problem. Check to make sure all your filters are installed.
    Also try switching filters on your DSL line. It may be bad. Also, start
    windows first, then start the DSL modem after windows finishes loading.

    "pcbutts1" <> wrote in message
    news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    > Get dial up its more reliable. Install SP2 or could be Spyware trying to
    > hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run it,
    > save
    > a copy of the log file and cut and paste it back here to the group so that
    > it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
     
    Craig Palme, Jun 25, 2005
    #17
  18. MATTHEW COX

    Phillip Parr Guest

    "Phillip Parr" <0m> wrote in message
    news:-catatonic-politician.net...
    > Phillip Parr, <>, the self-pollinating, double-tongued half-wit,
    > and assistant errand boy, incited:
    >
    >> i masterbate by rubbing my end untill i get an orgasum! is there any
    >> other way i can try and masterbate to get pleasure? because i love
    >> masterbating!!!!! plz help!!!

    >


    Wow how did you know!? You must be psychic!
     
    Phillip Parr, Jun 27, 2005
    #18
  19. MATTHEW COX

    Phillip Parr Guest

    Re: Phillip Parr in amateur ass fisting

    "Phillip Parr" <0m> wrote in message
    news:-minded-psychopathic-chipmunk.org...
    > Phillip Parr, <>, the pilous, second-rate cock sucker, and
    > skinner
    > and dealer in young goats, throbbed:
    >
    >> Horny ass-farmer would die for spindly chocolate-starfish collector
    >> with colossal one-eyed worm to dispense excessive carnal pleasures.
    >> Mail me at

    >


    Very interesting. Very very interesting. Tell me, did you hear the bombing
    in afghanistan?
     
    Phillip Parr, Jun 27, 2005
    #19
  20. MATTHEW COX

    Phillip Parr Guest

    Re: do i really need to be on the pill?

    Phillip Parr, <>, the laughable, battered jizz queen, and dealer in
    horse-hair, purled:

    > I can't help it if I always think shallow thoughts.
     
    Phillip Parr, Jun 27, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QmlsbA==?=

    Wireless network keeps dropping out after SP2

    =?Utf-8?B?QmlsbA==?=, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    4,526
    =?Utf-8?B?UmVldA==?=
    Oct 18, 2004
  2. =?Utf-8?B?Q2h1eA==?=

    Wireless Connection Keeps Dropping Out

    =?Utf-8?B?Q2h1eA==?=, Dec 7, 2004, in forum: Wireless Networking
    Replies:
    8
    Views:
    22,526
    andre
    Dec 15, 2004
  3. Replies:
    5
    Views:
    4,060
    Darren
    Nov 20, 2005
  4. Chris Bales

    ADSL Dropping But not Dropping!!

    Chris Bales, Aug 28, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    724
    Lee Bales
    Aug 29, 2004
  5. pcbutts1

    Re: ADSL line keeps dropping :-(

    pcbutts1, Jun 23, 2005, in forum: Computer Information
    Replies:
    27
    Views:
    918
    Carpe Diem
    Jun 27, 2005
Loading...

Share This Page