ADSL line dropping 837

Discussion in 'Cisco' started by paul_tomlin@hotmail.com, Nov 19, 2005.

  1. Guest

    We've installed a new 837 which keeps dropping the line even when we've
    got activity going over it - anyone got any pointers on something i've
    missed in the config?

    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router_lon
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 ???
    enable password 7 ???
    !
    no aaa new-model
    !
    resource manager
    !
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    !
    !
    no ip cef
    ip domain name ????.co.uk
    no ip ips deny-action ips-interface
    ip ssh source-interface Virtual-PPP1
    !
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address ???.???.???.101 255.255.255.252
    hold-queue 100 out
    !
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Virtual-PPP1
    no ip address
    !
    interface Dialer1
    ip unnumbered Ethernet0
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname ????.net
    ppp chap password 7 ????
    ppp pap sent-username ???.net password 7 ????
    ppp ipcp address accept
    hold-queue 224 in
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    no ip http secure-server
    !
    !
    dialer-list 1 protocol ip permit
    !
    !
    control-plane
    !
    !
    line con 0
    password 7 ????
    login
    no modem enable
    transport preferred all
    transport output all
    stopbits 1
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password 7 ????
    login
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    end
    , Nov 19, 2005
    #1
    1. Advertising

  2. Matty M Guest

    <> wrote in message
    news:...
    > We've installed a new 837 which keeps dropping the line even when we've
    > got activity going over it - anyone got any pointers on something i've
    > missed in the config?
    >
    > version 12.3
    > no service pad
    > service timestamps debug uptime

    <<SNIPPED>>

    Hi,

    Hmm looks ok, never seen hold-queue 100 out being put on an Ethernet
    Interface before though.

    Cheers

    Matt
    Matty M, Nov 19, 2005
    #2
    1. Advertising

  3. ian Guest

    Matty M wrote:

    >
    > <> wrote in message
    > news:...
    >> We've installed a new 837 which keeps dropping the line even when we've
    >> got activity going over it - anyone got any pointers on something i've
    >> missed in the config?
    >>
    >> version 12.3
    >> no service pad
    >> service timestamps debug uptime

    > <<SNIPPED>>
    >
    > Hi,
    >
    > Hmm looks ok, never seen hold-queue 100 out being put on an Ethernet
    > Interface before though.
    >
    > Cheers
    >
    > Matt


    Could it be line problems ? try sh dsl int atm0

    --
    Output certified Microsoft free
    Checked with Suse 10.0
    ian, Nov 19, 2005
    #3
  4. Guest

    never seen hold-queue 100 out being put on an Ethernet
    Interface before though.

    It seems to be the default now???

    That is in the sense that it is in the factory reset config,
    not in the sense that it is active if there
    is no entry in the config file.
    , Nov 19, 2005
    #4
  5. Ian Guest

    I would suspect that the ADSL line is faulty in the first case, do you
    have an ADSL modem that you can use to test the circuit?

    Also try:
    show dsl interface atm0

    That will show relavent information about the line.
    Ian, Nov 19, 2005
    #5
  6. Darren Guest

    Ian wrote:
    > I would suspect that the ADSL line is faulty in the first case, do you
    > have an ADSL modem that you can use to test the circuit?
    >
    > Also try:
    > show dsl interface atm0
    >
    > That will show relavent information about the line.


    This is good advice - take the output and enter it into
    http://cosi-nms.sourceforge.net/cgitools/dsl_show/ to decode it.
    Darren, Nov 20, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Suppa Lamah
    Replies:
    8
    Views:
    1,598
  2. John Rennie

    837 ADSL line speed

    John Rennie, May 8, 2005, in forum: Cisco
    Replies:
    2
    Views:
    2,875
    Chris
    May 8, 2005
  3. Chris Bales

    ADSL Dropping But not Dropping!!

    Chris Bales, Aug 28, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    668
    Lee Bales
    Aug 29, 2004
  4. MATTHEW COX

    ADSL line keeps dropping :-(

    MATTHEW COX, Jun 23, 2005, in forum: Computer Support
    Replies:
    27
    Views:
    4,295
    Carpe Diem
    Jun 27, 2005
  5. pcbutts1

    Re: ADSL line keeps dropping :-(

    pcbutts1, Jun 23, 2005, in forum: Computer Information
    Replies:
    27
    Views:
    856
    Carpe Diem
    Jun 27, 2005
Loading...

Share This Page