ADSL Dropping But not Dropping!!

Discussion in 'Computer Support' started by Chris Bales, Aug 28, 2004.

  1. Chris Bales

    Chris Bales Guest

    Hi all,

    Hope someone here can help me with a problem i have on my pc, I have an
    internal adsl modem, i can connect to the internet fine and all is well, but
    at random times (sometimes 3 days sometimes just a few hours) the connection
    will drop, when i say drop i dont mean disconnect i mean it will stay
    connected but nothing that uses the connection recognises it, nothing asks
    me to redial but i get a page not found on all websites and unable to find
    server on other email progs and the like, if i disconnect then reconnect the
    problem still exists only rebooting the Pc fixes the error. Has anyone come
    across this before?? Can anyone tell me if i have some sort of problem?
    Thanks in advance to all who can spare me 5 minutes.

    Best Regards

    Lee Bales
    UK
     
    Chris Bales, Aug 28, 2004
    #1
    1. Advertising

  2. Chris Bales

    Pennywise Guest

    On Sat, 28 Aug 2004 12:00:06 +0100, "Chris Bales"
    <> wrote:

    |>Hi all,
    |>
    |>Hope someone here can help me with a problem i have on my pc, I have an
    |>internal adsl modem, i can connect to the internet fine and all is well, but
    |>at random times (sometimes 3 days sometimes just a few hours) the connection
    |>will drop, when i say drop i dont mean disconnect i mean it will stay
    |>connected but nothing that uses the connection recognises it, nothing asks
    |>me to redial but i get a page not found on all websites and unable to find
    |>server on other email progs and the like, if i disconnect then reconnect the
    |>problem still exists only rebooting the Pc fixes the error. Has anyone come
    |>across this before?? Can anyone tell me if i have some sort of problem?
    |>Thanks in advance to all who can spare me 5 minutes.

    Try disconnecting the power from the adsl modem for a few moments. It
    will reset the connection.
     
    Pennywise, Aug 28, 2004
    #2
    1. Advertising

  3. Chris Bales

    Steve Guest

    "Pennywise" <> wrote in message
    news:...
    > On Sat, 28 Aug 2004 12:00:06 +0100, "Chris Bales"
    > <> wrote:
    >
    > |>Hi all,
    > |>
    > |>Hope someone here can help me with a problem i have on my pc, I have
    > an
    > |>internal adsl modem, i can connect to the internet fine and all is
    > well, but
    > |>at random times (sometimes 3 days sometimes just a few hours) the
    > connection
    > |>will drop, when i say drop i dont mean disconnect i mean it will
    > stay
    > |>connected but nothing that uses the connection recognises it,
    > nothing asks
    > |>me to redial but i get a page not found on all websites and unable
    > to find
    > |>server on other email progs and the like, if i disconnect then
    > reconnect the
    > |>problem still exists only rebooting the Pc fixes the error. Has
    > anyone come
    > |>across this before?? Can anyone tell me if i have some sort of
    > problem?
    > |>Thanks in advance to all who can spare me 5 minutes.
    >
    > Try disconnecting the power from the adsl modem for a few moments. It
    > will reset the connection.
    >

    internal adsl modem!
     
    Steve, Aug 28, 2004
    #3
  4. Chris Bales

    Duane Arnold Guest

    "Chris Bales" <> wrote in
    news:cgpoje$4i0$:

    > Hi all,
    >
    > Hope someone here can help me with a problem i have on my pc, I have
    > an internal adsl modem, i can connect to the internet fine and all is
    > well, but at random times (sometimes 3 days sometimes just a few
    > hours) the connection will drop, when i say drop i dont mean
    > disconnect i mean it will stay connected but nothing that uses the
    > connection recognises it, nothing asks me to redial but i get a page
    > not found on all websites and unable to find server on other email
    > progs and the like, if i disconnect then reconnect the problem still
    > exists only rebooting the Pc fixes the error. Has anyone come across
    > this before?? Can anyone tell me if i have some sort of problem?
    > Thanks in advance to all who can spare me 5 minutes.
    >
    > Best Regards
    >
    > Lee Bales
    > UK
    >
    >


    When the connection drops like that, what IP do you have when you type
    IPconfig at the DOS prompt?

    If you enter IPconfig /release and IPconfig /renew, do you get the
    connetion back without rebooting the machine?

    What's the O/S?

    Duane :)
     
    Duane Arnold, Aug 28, 2004
    #4
  5. Chris Bales

    Duane Arnold Guest

    "Chris Bales" <> wrote in
    news:cgpoje$4i0$:

    > Hi all,
    >
    > Hope someone here can help me with a problem i have on my pc, I have
    > an internal adsl modem, i can connect to the internet fine and all is
    > well, but at random times (sometimes 3 days sometimes just a few
    > hours) the connection will drop, when i say drop i dont mean
    > disconnect i mean it will stay connected but nothing that uses the
    > connection recognises it, nothing asks me to redial but i get a page
    > not found on all websites and unable to find server on other email
    > progs and the like, if i disconnect then reconnect the problem still
    > exists only rebooting the Pc fixes the error. Has anyone come across
    > this before?? Can anyone tell me if i have some sort of problem?
    > Thanks in advance to all who can spare me 5 minutes.
    >
    > Best Regards
    >
    > Lee Bales
    > UK
    >
    >


    When the connection drops like that, what IP do you have when you type
    IPconfig at the DOS prompt?

    If you enter IPconfig /release and IPconfig /renew, do you get the
    connetion back without rebooting the machine?

    What's the O/S?

    Duane :)
     
    Duane Arnold, Aug 28, 2004
    #5
  6. On Sat, 28 Aug 2004 12:00:06 +0100, "Chris Bales"
    <> wrote:

    >Hi all,
    >
    >Hope someone here can help me with a problem i have on my pc, I have an
    >internal adsl modem, i can connect to the internet fine and all is well, but
    >at random times (sometimes 3 days sometimes just a few hours) the connection
    >will drop, when i say drop i dont mean disconnect i mean it will stay
    >connected but nothing that uses the connection recognises it, nothing asks
    >me to redial but i get a page not found on all websites and unable to find
    >server on other email progs and the like, if i disconnect then reconnect the
    >problem still exists only rebooting the Pc fixes the error. Has anyone come
    >across this before?? Can anyone tell me if i have some sort of problem?
    >Thanks in advance to all who can spare me 5 minutes.
    >
    >Best Regards
    >
    >Lee Bales
    >UK
    >

    Try going to Start/Run type Cmd and at the prompt type ipconfig
    /renew.
     
    Edward W. Thompson, Aug 28, 2004
    #6
  7. Chris Bales

    xmp Guest

    Chris Bales wrote:

    > Hi all,
    >
    > Hope someone here can help me with a problem i have on my pc, I have an
    > internal adsl modem, i can connect to the internet fine and all is well, but
    > at random times (sometimes 3 days sometimes just a few hours) the connection
    > will drop


    Line noise may be causing the PPPoE connection to drop. In this case
    the ATM and sync will still be ok, but the connection will be dropped.
    With the external modem, I used an admin web page to log back in with
    username and password. I dunno about internal modems.

    You may not be using PPPoE, however this is the predominant system in
    the US.

    michael
     
    xmp, Aug 28, 2004
    #7
  8. Chris Bales

    Pennywise Guest

    On Sat, 28 Aug 2004 11:21:43 +0000 (UTC), "Steve"
    <> wrote:

    |>
    |>"Pennywise" <> wrote in message
    |>news:...
    |>> On Sat, 28 Aug 2004 12:00:06 +0100, "Chris Bales"
    |>> <> wrote:
    |>>
    |>> |>Hi all,
    |>> |>
    |>> |>Hope someone here can help me with a problem i have on my pc, I have
    |>> an
    |>> |>internal adsl modem, i can connect to the internet fine and all is
    |>> well, but
    |>> |>at random times (sometimes 3 days sometimes just a few hours) the
    |>> connection
    |>> |>will drop, when i say drop i dont mean disconnect i mean it will
    |>> stay
    |>> |>connected but nothing that uses the connection recognises it,
    |>> nothing asks
    |>> |>me to redial but i get a page not found on all websites and unable
    |>> to find
    |>> |>server on other email progs and the like, if i disconnect then
    |>> reconnect the
    |>> |>problem still exists only rebooting the Pc fixes the error. Has
    |>> anyone come
    |>> |>across this before?? Can anyone tell me if i have some sort of
    |>> problem?
    |>> |>Thanks in advance to all who can spare me 5 minutes.
    |>>
    |>> Try disconnecting the power from the adsl modem for a few moments. It
    |>> will reset the connection.
    |>>
    |>internal adsl modem!
    |>
    Oh...
     
    Pennywise, Aug 28, 2004
    #8
  9. Chris Bales

    Lee Bales Guest

    Duane Arnold wrote:
    >
    > When the connection drops like that, what IP do you have when you type
    > IPconfig at the DOS prompt?
    >
    > If you enter IPconfig /release and IPconfig /renew, do you get the
    > connetion back without rebooting the machine?
    >
    > What's the O/S?
    >
    > Duane :)


    Hi,

    Its Win xp, i will try that next time it occurs as i say it doesnt
    happen regularly,

    Ill Let you know

    Regards

    Lee Chris
     
    Lee Bales, Aug 28, 2004
    #9
  10. Chris Bales

    Lee Bales Guest

    xmp wrote:
    > Chris Bales wrote:
    >
    >> Hi all,
    >>
    >> Hope someone here can help me with a problem i have on my pc, I have an
    >> internal adsl modem, i can connect to the internet fine and all is
    >> well, but
    >> at random times (sometimes 3 days sometimes just a few hours) the
    >> connection
    >> will drop


    Hi Again,

    The ipconfig /release then /renew didnt work, i got some sort of the
    command was unsuccessful as no available adapters enable this,

    I just ran an ipconfig when it happened and also when it was normal -

    During normal use ipconfig came back as -

    Windows IP Configuration

    Ethernet adapter Local Area Connection:

    Connection Specific DNS suffix:
    IP Address....................: 192.168.0.1
    Subnet Mask...................: 255.255.255.0
    Default Gateway...............:

    PPP Adapter Freeserve:

    Connection Specific DNS suffix:
    IP Address....................: 84.xxx.xxx.xxx
    Subnet Mask...................: 255.xxx.xxx.xxx
    Default Gateway...............: 84.xxx.xxx.xxx (not shown for
    privacy reasons!)


    This all seems ok as everything runs ok when its like this, it is a
    server PC it connects to adsl with the freeserve connection and shares
    it over a lan.

    When the error occurs and i lose all ability to use the net the ipconfig
    reads as below-


    Windows IP Configuration

    Ethernet adapter Local Area Connection:

    Connection Specific DNS suffix:
    IP Address....................: 192.168.0.1
    Subnet Mask...................: 255.255.255.0
    Default Gateway...............:

    PPP Adapter Freeserve:

    Connection Specific DNS suffix:
    IP Address....................: 192.168.0.1
    Subnet Mask...................:
    Default Gateway...............:

    PPP Adapter Freeserve:

    Connection Specific DNS suffix:
    IP Address....................: 84.xxx.xxx.xxx
    Subnet Mask...................: 255.xxx.xxx.xxx
    Default Gateway...............: 84.xxx.xxx.xxx


    Please note the extra instance of PPP adapter which has ip'd itself as
    the lan server and ideas as to why this occurs, how do i rectify this
    when it next occurs. when i restart it goes back to normal,

    Hope someone can help with this extra info.

    Thanks

    Lee
     
    Lee Bales, Aug 29, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    5
    Views:
    4,060
    Darren
    Nov 20, 2005
  2. bab
    Replies:
    5
    Views:
    16,006
    lugnut
    Oct 26, 2004
  3. Mr Wibble

    ADSL Connection Dropping

    Mr Wibble, Feb 5, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    420
    Mr Wibble
    Feb 5, 2005
  4. MATTHEW COX

    ADSL line keeps dropping :-(

    MATTHEW COX, Jun 23, 2005, in forum: Computer Support
    Replies:
    27
    Views:
    4,357
    Carpe Diem
    Jun 27, 2005
  5. pcbutts1

    Re: ADSL line keeps dropping :-(

    pcbutts1, Jun 23, 2005, in forum: Computer Information
    Replies:
    27
    Views:
    918
    Carpe Diem
    Jun 27, 2005
Loading...

Share This Page