ADSL, 1841 ISR Router and multiple static IPs

Discussion in 'Cisco' started by DCS, Dec 11, 2005.

  1. DCS

    DCS Guest

    I have a business DSL account with Verizon and 5 static ips
    (134.23.212.19-24/24). I have three device interfaces (PIX firewalls)
    behind the router that each need 1 static IP associated with it. On
    the inside interface of the router I have FE0/0 and FE0/1 and have
    configured them as 192.168.1.0/24 and 192.168.2.0/24. We're using NAT
    to have:

    134.23.212.20 = 192.168.1.11
    134.23.212.21 = 192.168.2.11
    134.23.212.22 = 192.1682.12

    We can get the IPs to map correctly using the below configuration.

    Our big problem now is using Verizon. Since we're using a Cisco router
    with the HWIC instead of the cheap Westel they will not support us
    (understandable). However, they've been unable to provide us the
    information we need to configure the HWIC. It seems we finally have
    the PVC value but the reps have never heard of encapsulation. Out
    account type changes depending on whom we speak with but we now know
    we're not using PPPoE, so don't need a userid/password. I appreciate a
    head's up from anyone who's dealt with Verizon DSL and/or business DSL
    with static IP blocks.

    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface ATM0/1/0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0/1/0.1 point-to-point
    ip address 134.23.313.19 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    pvc 0/35
    encapsulation aal5snap
    !
    !
    ip classless
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat pool 515_1 134.23.212.20 134.23.212.20 prefix-length 24
    ip nat pool 515_2 134.23.212.21 134.23.212.21 prefix-length 24
    ip nat pool 501 134.23.212.22 134.23.212.22 prefix-length 24
    ip nat inside source list 1 pool 515_1 overload
    ip nat inside source list 2 pool 515_2 overload
    ip nat inside source list 3 pool 501 overload
    ip nat inside source static 192.168.1.11 134.23.212.20
    ip nat inside source static 192.168.2.11 134.23.212.21
    ip nat inside source static 192.168.2.12 134.23.212.22
    !
    !
    access-list 1 permit 192.168.1.11
    access-list 2 permit 192.168.2.11
    access-list 3 permit 192.168.2.12
     
    DCS, Dec 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex Buell

    Multiple static IPs with Cisco 837?

    Alex Buell, Dec 17, 2003, in forum: Cisco
    Replies:
    4
    Views:
    593
    Alex Buell
    Dec 18, 2003
  2. Replies:
    3
    Views:
    3,794
  3. -pau.fr
    Replies:
    0
    Views:
    718
    -pau.fr
    Oct 29, 2006
  4. extremesanity
    Replies:
    1
    Views:
    1,209
    T-RoyNewBE
    Jul 25, 2011
  5. Martijn Lievaart

    HSRP: virtual IPs without real IPs?

    Martijn Lievaart, Feb 9, 2012, in forum: Cisco
    Replies:
    4
    Views:
    1,136
    Martijn Lievaart
    Feb 15, 2012
Loading...

Share This Page