Adobe Flash Player on Vista & IE & Firefox does not work

Discussion in 'Software' started by MarkSatterfield, Oct 30, 2008.

  1. MarkSatterfield

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    Hi all,

    I am having trouble keeping Flash installed on Vista with both IE & Firefox.

    * If Flash is installed, it works fine (tested with YouTube) during that particular session.

    * Once I reboot the system, Flash goes away, and a reinstallation is required. Every single time.

    So, the installation is valid, but somehow something gets corrupted during the reboot.

    Any ideas?

    --Mark

    http://www.marksatterfield.com
     
    MarkSatterfield, Oct 30, 2008
    #1
    1. Advertising

  2. MarkSatterfield

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    Additional information:

    If IE is started with "Run Administrator...", Flash works fine. If IE is started as user, Flash does not work.

    --Mark

    http://www.marksatterfield.com
     
    Last edited: Dec 25, 2008
    MarkSatterfield, Nov 5, 2008
    #2
    1. Advertising

  3. MarkSatterfield

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    Additional information:

    If IE is started with "Run Administrator...", Flash works fine. If IE is started as user, Flash does not work.

    --Mark

    http://www.marksatterfield.com
     
    Last edited: Dec 2, 2008
    MarkSatterfield, Nov 5, 2008
    #3
  4. MarkSatterfield

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    MarkSatterfield, Feb 1, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. what@nospam.com

    Digital Rebel with Flash Slave, does not work

    what@nospam.com, Nov 23, 2003, in forum: Digital Photography
    Replies:
    6
    Views:
    479
    what@nospam.com
    Nov 25, 2003
  2. Robert11

    Adobe-Macromedia Flash Player: Not Working ?

    Robert11, Mar 26, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    696
    Robert11
    Mar 26, 2007
  3. nospam
    Replies:
    4
    Views:
    384
    Chris Cowles
    Mar 12, 2008
  4. MarkSatterfield
    Replies:
    3
    Views:
    820
    MarkSatterfield
    Feb 1, 2009
  5. Melissa Davidson

    Does Adobe Flash Player hide itself...???

    Melissa Davidson, Dec 9, 2010, in forum: Computer Support
    Replies:
    11
    Views:
    1,583
    MyNews
    Dec 10, 2010
Loading...

Share This Page