adobe acrobat

Discussion in 'Computer Information' started by Julio Guerra, Mar 2, 2004.

  1. Julio Guerra

    Julio Guerra Guest

    Hi all,


    Maybe somebody can help me on this.
    I have acrobat 4.0 full version and acrobat reader 6.0. Whenever I go to the
    Internet and need to use acrobat for reading, it will go to version 4.0 but
    if I select a pdf file from a directory it will go to version 6.0. How can I
    make it to go to version 6.0 when I am using the internet?

    Thanks in advance
    Julio Guerra, Mar 2, 2004
    #1
    1. Advertising

  2. Julio Guerra

    slick Guest

    In Windows, open Acrobat Reader 4.0. Go to Edit>Preferences and in the
    internet panel of the preferences dialog box, deselect the Check Browser
    Settings When Starting Reader option. Also, make sure that Display PDF In
    Browser is deselected. Close Acrobat Reader 4.0 and open Acrobat Reader 6.0
    and do the same procedure but check all of these things. Then restart Adobe
    Reader. If this doesn't work, you may need to update your web browser or
    reinstall Acrobat Reader 6.0.

    -NHL
    "Julio Guerra" <> wrote in message
    news:Bd41c.10615$...
    > Hi all,
    >
    >
    > Maybe somebody can help me on this.
    > I have acrobat 4.0 full version and acrobat reader 6.0. Whenever I go to

    the
    > Internet and need to use acrobat for reading, it will go to version 4.0

    but
    > if I select a pdf file from a directory it will go to version 6.0. How can

    I
    > make it to go to version 6.0 when I am using the internet?
    >
    > Thanks in advance
    >
    >
    >
    >
    slick, Mar 3, 2004
    #2
    1. Advertising

  3. Julio Guerra

    Julio Guerra Guest

    Thank you Slick for your input. In Acrobat 6.0 I can do what you said.
    Version 4.0 is different, I erased on Version 4.0 all calls related to the
    internet, but still governs. I re-installed version 6.0, still the same. I
    think I have to re-install version 4.0.

    Julio


    "slick" <> wrote in message
    news:Ul91c.379$...
    > In Windows, open Acrobat Reader 4.0. Go to Edit>Preferences and in the
    > internet panel of the preferences dialog box, deselect the Check Browser
    > Settings When Starting Reader option. Also, make sure that Display PDF In
    > Browser is deselected. Close Acrobat Reader 4.0 and open Acrobat Reader

    6.0
    > and do the same procedure but check all of these things. Then restart

    Adobe
    > Reader. If this doesn't work, you may need to update your web browser or
    > reinstall Acrobat Reader 6.0.
    >
    > -NHL
    > "Julio Guerra" <> wrote in message
    > news:Bd41c.10615$...
    > > Hi all,
    > >
    > >
    > > Maybe somebody can help me on this.
    > > I have acrobat 4.0 full version and acrobat reader 6.0. Whenever I go to

    > the
    > > Internet and need to use acrobat for reading, it will go to version 4.0

    > but
    > > if I select a pdf file from a directory it will go to version 6.0. How

    can
    > I
    > > make it to go to version 6.0 when I am using the internet?
    > >
    > > Thanks in advance
    > >
    > >
    > >
    > >

    >
    >
    >
    Julio Guerra, Mar 3, 2004
    #3
  4. Julio Guerra

    slick Guest

    Sorry I couldn't help.
    "Julio Guerra" <> wrote in message
    news:eek:Ld1c.11193$...
    > Thank you Slick for your input. In Acrobat 6.0 I can do what you said.
    > Version 4.0 is different, I erased on Version 4.0 all calls related to the
    > internet, but still governs. I re-installed version 6.0, still the same. I
    > think I have to re-install version 4.0.
    >
    > Julio
    >
    >
    > "slick" <> wrote in message
    > news:Ul91c.379$...
    > > In Windows, open Acrobat Reader 4.0. Go to Edit>Preferences and in the
    > > internet panel of the preferences dialog box, deselect the Check Browser
    > > Settings When Starting Reader option. Also, make sure that Display PDF

    In
    > > Browser is deselected. Close Acrobat Reader 4.0 and open Acrobat Reader

    > 6.0
    > > and do the same procedure but check all of these things. Then restart

    > Adobe
    > > Reader. If this doesn't work, you may need to update your web browser

    or
    > > reinstall Acrobat Reader 6.0.
    > >
    > > -NHL
    > > "Julio Guerra" <> wrote in message
    > > news:Bd41c.10615$...
    > > > Hi all,
    > > >
    > > >
    > > > Maybe somebody can help me on this.
    > > > I have acrobat 4.0 full version and acrobat reader 6.0. Whenever I go

    to
    > > the
    > > > Internet and need to use acrobat for reading, it will go to version

    4.0
    > > but
    > > > if I select a pdf file from a directory it will go to version 6.0. How

    > can
    > > I
    > > > make it to go to version 6.0 when I am using the internet?
    > > >
    > > > Thanks in advance
    > > >
    > > >
    > > >
    > > >

    > >
    > >
    > >

    >
    >
    slick, Mar 3, 2004
    #4
  5. Julio Guerra

    slick Guest

    By the way, if you own Acrobat 4.0, then tech support is free. Call them up
    and they should be able to help. After all, its their job, although thats
    never meant anything to customer support people before :)
    "slick" <> wrote in message
    news:zKq1c.611$...
    > Sorry I couldn't help.
    > "Julio Guerra" <> wrote in message
    > news:eek:Ld1c.11193$...
    > > Thank you Slick for your input. In Acrobat 6.0 I can do what you said.
    > > Version 4.0 is different, I erased on Version 4.0 all calls related to

    the
    > > internet, but still governs. I re-installed version 6.0, still the same.

    I
    > > think I have to re-install version 4.0.
    > >
    > > Julio
    > >
    > >
    > > "slick" <> wrote in message
    > > news:Ul91c.379$...
    > > > In Windows, open Acrobat Reader 4.0. Go to Edit>Preferences and in

    the
    > > > internet panel of the preferences dialog box, deselect the Check

    Browser
    > > > Settings When Starting Reader option. Also, make sure that Display

    PDF
    > In
    > > > Browser is deselected. Close Acrobat Reader 4.0 and open Acrobat

    Reader
    > > 6.0
    > > > and do the same procedure but check all of these things. Then restart

    > > Adobe
    > > > Reader. If this doesn't work, you may need to update your web browser

    > or
    > > > reinstall Acrobat Reader 6.0.
    > > >
    > > > -NHL
    > > > "Julio Guerra" <> wrote in message
    > > > news:Bd41c.10615$...
    > > > > Hi all,
    > > > >
    > > > >
    > > > > Maybe somebody can help me on this.
    > > > > I have acrobat 4.0 full version and acrobat reader 6.0. Whenever I

    go
    > to
    > > > the
    > > > > Internet and need to use acrobat for reading, it will go to version

    > 4.0
    > > > but
    > > > > if I select a pdf file from a directory it will go to version 6.0.

    How
    > > can
    > > > I
    > > > > make it to go to version 6.0 when I am using the internet?
    > > > >
    > > > > Thanks in advance
    > > > >
    > > > >
    > > > >
    > > > >
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
    >
    slick, Mar 3, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dr. Barry Kaplan, CFP

    Adobe Acrobat no longer prints in FF (sort of)

    Dr. Barry Kaplan, CFP, May 3, 2005, in forum: Firefox
    Replies:
    1
    Views:
    1,323
    Tom Betz
    May 3, 2005
  2. David Roy
    Replies:
    0
    Views:
    811
    David Roy
    May 12, 2005
  3. dancertm

    Firefox: Adobe Acrobat

    dancertm, Aug 31, 2005, in forum: Firefox
    Replies:
    4
    Views:
    857
  4. LAH

    Adobe Acrobat & Adobe Reader

    LAH, Apr 11, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    1,144
    pcbutts1
    Apr 11, 2005
  5. =?Utf-8?B?SmltSVQ=?=

    Acrobat 6 or Acrobat 7 driver installation problem

    =?Utf-8?B?SmltSVQ=?=, Jun 24, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    1,386
    Christian Hougardy
    Jun 24, 2005
Loading...

Share This Page