Adding AuthMode registry value

Discussion in 'Wireless Networking' started by jason.nadeau@gmail.com, Jun 13, 2007.

  1. Guest

    I am trying to add the AuthMode string value to my computer registry.
    However I am not a registry expert and I am having trouble installing
    this correctly.

    I am following the windows knowledge base article on installing it but
    no luck.

    Under the instructions you need to navigate to the

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global

    location in the registry and in the right hand side you are supposed
    to see the AuthMode value box. Which I do not have. I am trying to
    decide what kind of registry value to use. Should I use "String",
    "Binary", "DWORD"? Can anyone point me in the right direction.

    Thanks!
     
    , Jun 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JakeDAHS

    Windows XP AuthMode for secure wireless

    JakeDAHS, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    8,844
    JakeDAHS
    Dec 21, 2005
  2. uv2003
    Replies:
    4
    Views:
    648
    =?Utf-8?B?U2Vhbg==?=
    Jun 23, 2005
  3. philip007
    Replies:
    1
    Views:
    628
    jcottingim
    Jan 31, 2006
  4. Jim Marshall

    Changing registry value in Win98SE

    Jim Marshall, Oct 12, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    921
    Ralph Wade Phillips
    Oct 12, 2003
  5. Andrew
    Replies:
    3
    Views:
    7,864
    Diamontina Cocktail
    Jun 29, 2006
Loading...

Share This Page