Adding a Wireless Connection to a Bridge

Discussion in 'Wireless Networking' started by =?Utf-8?B?d2Vzc2xleW0=?=, Jul 25, 2005.

  1. I'm trying to bridge my HPNA 2.0 card and my wireless pre-802.11n (Belkin
    Pre-N) card using the Windows software bridge. They both work fine
    independently, and the HPNA works in the bridge, but as soon as the wireless
    card is added to the bridge, the wireless component doesn't seem to respond.
    It says it's connected to the router, but I can't ping any wireless device.
    Even if I add the wireless card to the bridge by itself, it becomes
    unresponsive. I know a lot of you have wireless networks, so can somebody
    tell me if the same thing happens to them or if there's a workaround? Thanks
    so much.
    =?Utf-8?B?d2Vzc2xleW0=?=, Jul 25, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark
    Replies:
    0
    Views:
    2,106
  2. Chris_D
    Replies:
    6
    Views:
    2,952
    Uli Link
    Aug 5, 2005
  3. Evan Platt

    Bridge wired & wireless connection

    Evan Platt, May 22, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    757
    =?ISO-8859-1?Q?R=F4g=EAr?=
    May 23, 2005
  4. =?Utf-8?B?RXRoYW4=?=

    Adding wireless connection to bridge causes it to disconnect from

    =?Utf-8?B?RXRoYW4=?=, Sep 6, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    1,605
    Diamontina Cocktail
    Sep 6, 2006
  5. Tony V

    Adding a Bridge to a Wireless Network

    Tony V, Apr 25, 2008, in forum: Wireless Networking
    Replies:
    11
    Views:
    1,102
    Phillip Windell
    Apr 28, 2008
Loading...

Share This Page