adding 8 port switch to ethernet interface on 1812 router

Discussion in 'Cisco' started by Vincent, May 29, 2006.

  1. Vincent

    Vincent Guest

    Hi,
    I am really struggling with that type of router.

    The router is to become an internet gateway router with 2 Ethernett
    interfaces. The ISP gave us 1.2.3.4/30 for one interface and 5.6.7.8/28 for
    the other one (IP addresses made up!).

    I thought I could use the built-in 8 port switch to plug some devices on the
    5.6.7.8/28 range but I cannot find a way to "assign" the switch to the
    Fastethernet1 interface.

    What is the way to achieve this please!

    Thanks
    Vincent, May 29, 2006
    #1
    1. Advertising

  2. On 29.05.2006 07:14 Vincent wrote

    > Hi,
    > I am really struggling with that type of router.
    >
    > The router is to become an internet gateway router with 2 Ethernett
    > interfaces. The ISP gave us 1.2.3.4/30 for one interface and 5.6.7.8/28 for
    > the other one (IP addresses made up!).
    >
    > I thought I could use the built-in 8 port switch to plug some devices on the
    > 5.6.7.8/28 range but I cannot find a way to "assign" the switch to the
    > Fastethernet1 interface.
    >



    interface FastEthernet0/0/0
    switchport access vlan 100
    duplex full
    speed 100
    !
    interface Vlan100
    ip address 5.6.7.8 255.255.255.240
    ip broadcast-address 5.6.7.15
    !


    --
    Arnold Nipper, AN45
    Arnold Nipper, May 29, 2006
    #2
    1. Advertising

  3. Vincent

    someone Guest

    Please pardon my ignorance, I am a newbie. do we decide to use ip
    broadcast-address 5.6.7.15
    in the last line when given 5.6.7.8/28 ?

    "Arnold Nipper" <> wrote in message
    news:...
    > On 29.05.2006 07:14 Vincent wrote
    >
    >> Hi,
    >> I am really struggling with that type of router.
    >>
    >> The router is to become an internet gateway router with 2 Ethernett
    >> interfaces. The ISP gave us 1.2.3.4/30 for one interface and 5.6.7.8/28
    >> for the other one (IP addresses made up!).
    >>
    >> I thought I could use the built-in 8 port switch to plug some devices on
    >> the 5.6.7.8/28 range but I cannot find a way to "assign" the switch to
    >> the Fastethernet1 interface.
    >>

    >
    >
    > interface FastEthernet0/0/0
    > switchport access vlan 100
    > duplex full
    > speed 100
    > !
    > interface Vlan100
    > ip address 5.6.7.8 255.255.255.240
    > ip broadcast-address 5.6.7.15
    > !
    >
    >
    > --
    > Arnold Nipper, AN45
    someone, Jun 1, 2006
    #3
  4. On 01.06.2006 20:43 someone wrote

    > Please pardon my ignorance, I am a newbie. do we decide to use ip
    > broadcast-address 5.6.7.15
    > in the last line when given 5.6.7.8/28 ?
    >


    actually

    netmask -s 5.6.7.8/28
    5.6.7.0/255.255.255.240


    hence if you use 5.6.7.8 5.6.7.15 would be the right broadcast address



    Arnold

    > "Arnold Nipper" <> wrote in message
    > news:...
    >> On 29.05.2006 07:14 Vincent wrote
    >>
    >>> Hi,
    >>> I am really struggling with that type of router.
    >>>
    >>> The router is to become an internet gateway router with 2 Ethernett
    >>> interfaces. The ISP gave us 1.2.3.4/30 for one interface and 5.6.7.8/28
    >>> for the other one (IP addresses made up!).
    >>>
    >>> I thought I could use the built-in 8 port switch to plug some devices on
    >>> the 5.6.7.8/28 range but I cannot find a way to "assign" the switch to
    >>> the Fastethernet1 interface.
    >>>

    >>
    >>
    >> interface FastEthernet0/0/0
    >> switchport access vlan 100
    >> duplex full
    >> speed 100
    >> !
    >> interface Vlan100
    >> ip address 5.6.7.8 255.255.255.240
    >> ip broadcast-address 5.6.7.15
    >> !
    >>
    >>
    >> --
    >> Arnold Nipper, AN45

    >
    >



    --
    Arnold Nipper, AN45
    Arnold Nipper, Jun 1, 2006
    #4
  5. Vincent

    someone Guest

    thank you.
    "Arnold Nipper" <> wrote in message
    news:...
    > On 01.06.2006 20:43 someone wrote
    >
    >> Please pardon my ignorance, I am a newbie. do we decide to use ip
    >> broadcast-address 5.6.7.15
    >> in the last line when given 5.6.7.8/28 ?
    >>

    >
    > actually
    >
    > netmask -s 5.6.7.8/28
    > 5.6.7.0/255.255.255.240
    >
    >
    > hence if you use 5.6.7.8 5.6.7.15 would be the right broadcast address
    >
    >
    >
    > Arnold
    >
    >> "Arnold Nipper" <> wrote in message
    >> news:...
    >>> On 29.05.2006 07:14 Vincent wrote
    >>>
    >>>> Hi,
    >>>> I am really struggling with that type of router.
    >>>>
    >>>> The router is to become an internet gateway router with 2 Ethernett
    >>>> interfaces. The ISP gave us 1.2.3.4/30 for one interface and 5.6.7.8/28
    >>>> for the other one (IP addresses made up!).
    >>>>
    >>>> I thought I could use the built-in 8 port switch to plug some devices
    >>>> on the 5.6.7.8/28 range but I cannot find a way to "assign" the switch
    >>>> to the Fastethernet1 interface.
    >>>>
    >>>
    >>>
    >>> interface FastEthernet0/0/0
    >>> switchport access vlan 100
    >>> duplex full
    >>> speed 100
    >>> !
    >>> interface Vlan100
    >>> ip address 5.6.7.8 255.255.255.240
    >>> ip broadcast-address 5.6.7.15
    >>> !
    >>>
    >>>
    >>> --
    >>> Arnold Nipper, AN45

    >>
    >>

    >
    >
    > --
    > Arnold Nipper, AN45
    someone, Jun 2, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter
    Replies:
    2
    Views:
    1,018
  2. Boris
    Replies:
    8
    Views:
    7,357
    scott enwright
    Jan 11, 2004
  3. Andrea
    Replies:
    0
    Views:
    842
    Andrea
    Apr 19, 2004
  4. Moloy
    Replies:
    1
    Views:
    998
  5. Replies:
    0
    Views:
    1,199
Loading...

Share This Page