Add security lose network - why?

Discussion in 'Wireless Networking' started by Jon Sadler, Aug 15, 2004.

  1. Jon Sadler

    Jon Sadler Guest

    Hi people,

    I am trying (still) to secure my home wireless connection. I can get both
    WPA-PSK (using XP zero config.) and WEP to configure using my Origo WLL-3810
    router and netgear (Wg311v2 PCA card). The Netgear smart config. panel says
    there is a link but I cannot get any external IP. So I get a page not found
    error when accessing explorer. I am doing something very simple and silly
    incorrect? I have the XP firewall tagged in net settings. Could this be
    the cause of the problem?

    Thanks

    Jon
     
    Jon Sadler, Aug 15, 2004
    #1
    1. Advertising

  2. Try removing any firewalls or bridges. that you temporarily they sometimes
    tend to cause problems. Second, If you wanna use a firewall do not use
    Windows firewall it is lame. Zone alarm offers a free firewall you can use.

    "Jon Sadler" wrote:

    > Hi people,
    >
    > I am trying (still) to secure my home wireless connection. I can get both
    > WPA-PSK (using XP zero config.) and WEP to configure using my Origo WLL-3810
    > router and netgear (Wg311v2 PCA card). The Netgear smart config. panel says
    > there is a link but I cannot get any external IP. So I get a page not found
    > error when accessing explorer. I am doing something very simple and silly
    > incorrect? I have the XP firewall tagged in net settings. Could this be
    > the cause of the problem?
    >
    > Thanks
    >
    > Jon
    >
    >
    >
    >
    >
     
    =?Utf-8?B?TW9yZml1cw==?=, Aug 15, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steven Mills

    Other available network appears and I lose my connection

    Steven Mills, Jul 30, 2004, in forum: Wireless Networking
    Replies:
    10
    Views:
    6,341
    Malke
    Nov 13, 2004
  2. GTFC

    why when surfin do i lose my quicklaunch

    GTFC, Jul 22, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    408
    ┬░Mike┬░
    Jul 22, 2004
  3. Rhino

    Why would a modem lose its settings?

    Rhino, Sep 13, 2006, in forum: Computer Support
    Replies:
    15
    Views:
    2,187
    J de Jong
    Sep 14, 2006
  4. sci.stat.math

    Why when I unplug do I lose my internet connection?

    sci.stat.math, Nov 4, 2007, in forum: Computer Support
    Replies:
    25
    Views:
    2,220
    Barney
    Nov 16, 2007
  5. Lawrence D'Oliveiro

    You lose some, and then you lose some ...

    Lawrence D'Oliveiro, Sep 22, 2006, in forum: NZ Computing
    Replies:
    13
    Views:
    596
    Earl Grey
    Sep 24, 2006
Loading...

Share This Page