Add remove windows components

Discussion in 'Computer Support' started by *****General, Jan 7, 2005.

  1. *****General

    *****General Guest

    I am having a problem accesssing the "Add/Remove Windows Components" in
    Windows Server 2003. I can access the 'Add/Remove Programs' menu with no
    problems but when I click on the components button a 'Windows Setup' dialog
    box pops up asking me to 'Please Wait' and then it disappears and nothing
    happens. The Windows Components window should pop up but doesn't. Does
    anyone know how to resolve this problem?
     
    *****General, Jan 7, 2005
    #1
    1. Advertising

  2. *****General

    John Holmes Guest

    *****General came up with this:

    > I am having a problem accesssing the "Add/Remove Windows Components"
    > in Windows Server 2003. I can access the 'Add/Remove Programs' menu
    > with no problems but when I click on the components button a 'Windows
    > Setup' dialog box pops up asking me to 'Please Wait' and then it
    > disappears and nothing happens. The Windows Components window should
    > pop up but doesn't. Does anyone know how to resolve this problem?
    >
    >
    >


    How long did you wait?

    --
    -John Holmes-

    "It ain't much, if it ain't Dutch..."
     
    John Holmes, Jan 7, 2005
    #2
    1. Advertising

  3. *****General

    Toolman Tim Guest

    "*****General" <*****> wrote in message
    news:igDDd.144$...
    |I am having a problem accesssing the "Add/Remove Windows Components" in
    | Windows Server 2003. I can access the 'Add/Remove Programs' menu with no
    | problems but when I click on the components button a 'Windows Setup'
    dialog
    | box pops up asking me to 'Please Wait' and then it disappears and nothing
    | happens. The Windows Components window should pop up but doesn't. Does
    | anyone know how to resolve this problem?
    |
    |
    Did you reboot? I get that if something has been installed that requires a
    reboot but I've forgotten to do so...
     
    Toolman Tim, Jan 7, 2005
    #3
  4. *****General

    *****General Guest

    "John Holmes" <> wrote in message
    news:Xns95D7E7CCBBA5Fjohnanonymouscunt@192.168.0.101...
    > *****General came up with this:
    >
    >> I am having a problem accesssing the "Add/Remove Windows Components"
    >> in Windows Server 2003. I can access the 'Add/Remove Programs' menu
    >> with no problems but when I click on the components button a 'Windows
    >> Setup' dialog box pops up asking me to 'Please Wait' and then it
    >> disappears and nothing happens. The Windows Components window should
    >> pop up but doesn't. Does anyone know how to resolve this problem?
    >>
    >>
    >>

    >
    > How long did you wait?
    >


    I am still waiting.
     
    *****General, Jan 7, 2005
    #4
  5. *****General

    John Holmes Guest

    *****General came up with this:

    >
    > "John Holmes" <> wrote in message
    > news:Xns95D7E7CCBBA5Fjohnanonymouscunt@192.168.0.101...
    >> *****General came up with this:
    >>
    >>> I am having a problem accesssing the "Add/Remove Windows Components"
    >>> in Windows Server 2003. I can access the 'Add/Remove Programs' menu
    >>> with no problems but when I click on the components button a 'Windows
    >>> Setup' dialog box pops up asking me to 'Please Wait' and then it
    >>> disappears and nothing happens. The Windows Components window should
    >>> pop up but doesn't. Does anyone know how to resolve this problem?
    >>>
    >>>
    >>>

    >>
    >> How long did you wait?
    >>

    >
    > I am still waiting.
    >
    >


    LOL.
    What I meant: I could take some time for the Windows Component window to
    pop up.

    --
    -John Holmes-

    "It ain't much, if it ain't Dutch..."
     
    John Holmes, Jan 7, 2005
    #5
  6. *****General

    John Holmes Guest

    Toolman Tim came up with this:

    >
    > "*****General" <*****> wrote in message
    > news:igDDd.144$...
    >|I am having a problem accesssing the "Add/Remove Windows Components"
    >|in
    >| Windows Server 2003. I can access the 'Add/Remove Programs' menu with
    >| no problems but when I click on the components button a 'Windows
    >| Setup'
    > dialog
    >| box pops up asking me to 'Please Wait' and then it disappears and
    >| nothing happens. The Windows Components window should pop up but
    >| doesn't. Does anyone know how to resolve this problem?
    >|
    >|
    > Did you reboot? I get that if something has been installed that
    > requires a reboot but I've forgotten to do so...
    >
    >


    You are funny, are you a stand-up comedian?

    --
    -John Holmes-

    "It ain't much, if it ain't Dutch..."
     
    John Holmes, Jan 7, 2005
    #6
  7. *****General

    Kevin Spacey Guest

    John Holmes wrote:
    > Toolman Tim came up with this:
    >
    >>
    >> "*****General" <*****> wrote in message
    >> news:igDDd.144$...
    >>> I am having a problem accesssing the "Add/Remove Windows Components"
    >>> in
    >>> Windows Server 2003. I can access the 'Add/Remove Programs' menu
    >>> with no problems but when I click on the components button a
    >>> 'Windows Setup'

    >> dialog
    >>> box pops up asking me to 'Please Wait' and then it disappears and
    >>> nothing happens. The Windows Components window should pop up but
    >>> doesn't. Does anyone know how to resolve this problem?
    >>>
    >>>

    >> Did you reboot? I get that if something has been installed that
    >> requires a reboot but I've forgotten to do so...
    >>
    >>

    >
    > You are funny, are you a stand-up comedian?


    No, he's a right 'tool'.
     
    Kevin Spacey, Jan 7, 2005
    #7
  8. *****General

    *****General Guest

    "John Holmes" <> wrote in message
    news:Xns95D823868D48johnanonymouscunt@192.168.0.101...
    > *****General came up with this:
    >
    >>
    >> "John Holmes" <> wrote in message
    >> news:Xns95D7E7CCBBA5Fjohnanonymouscunt@192.168.0.101...
    >>> *****General came up with this:
    >>>
    >>>> I am having a problem accesssing the "Add/Remove Windows Components"
    >>>> in Windows Server 2003. I can access the 'Add/Remove Programs' menu
    >>>> with no problems but when I click on the components button a 'Windows
    >>>> Setup' dialog box pops up asking me to 'Please Wait' and then it
    >>>> disappears and nothing happens. The Windows Components window should
    >>>> pop up but doesn't. Does anyone know how to resolve this problem?
    >>>>
    >>>>
    >>>>
    >>>
    >>> How long did you wait?
    >>>

    >>
    >> I am still waiting.
    >>
    >>

    >
    > LOL.
    > What I meant: I could take some time for the Windows Component window to
    > pop up.
    >


    I know what you meant and I waiting long enough but still no Components
    window.
     
    *****General, Jan 8, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert11
    Replies:
    6
    Views:
    1,423
    nota chance
    Aug 2, 2004
  2. Caractucus Potts

    How to remove items from add/remove list please

    Caractucus Potts, Jul 3, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    1,579
  3. mohnic

    how to remove software from add/remove

    mohnic, Feb 7, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    655
  4. Kue2
    Replies:
    22
    Views:
    1,185
  5. pimpom

    Add/Remove Windows components

    pimpom, Sep 27, 2009, in forum: Computer Support
    Replies:
    13
    Views:
    816
    Bob Myran
    Sep 28, 2009
Loading...

Share This Page