Ad Hoc Network Problems

Discussion in 'Wireless Networking' started by Jim Craig, May 22, 2005.

  1. Jim Craig

    Jim Craig Guest

    Using XP-SP2, Linksys WRT54G router on desktop, WPC54G wireless adaptors on
    two laptops. Set up two profiles on the laptops, one infrastructure to
    connect to wireless router on desktop and then to internet. Also set up an
    Ad-Hoc profile, as sometimes the two laptops just need to talk to each
    other, and will not be located near the router. The infrastructure profile
    works fine - all three computers can talk to each other. Cannot get the
    laptops using the Ad-Hoc profile to connect. One makes a connection for
    about 4 seconds with an IP address of 169.254.223.161. Then it disconnects
    for about 4 seconds, then connects again, an so on. The other laptop never
    makes a connection. IPCONFIG says "media disconnected". Site survey shows
    0%. Encryption is disabled, have tried channels 1 and 12. Have also tried
    turning the firewall off briefly. Repair operation says it cannot complete
    the operation.

    Any other ideas?

    --
    Jim Craig
    Hendersonville, NC
     
    Jim Craig, May 22, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SWFpbg==?=

    IP problems with ad-hoc wireless network

    =?Utf-8?B?SWFpbg==?=, Oct 31, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    4,292
  2. whiz

    WinXP wireless problems in ad-hoc mode

    whiz, Jan 22, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    681
  3. =?Utf-8?B?RXJpaw==?=

    Wireless Ad-Hoc problems

    =?Utf-8?B?RXJpaw==?=, May 27, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    6,206
    =?Utf-8?B?RXJpaw==?=
    May 28, 2006
  4. Miles
    Replies:
    4
    Views:
    8,694
    Miles
    Aug 31, 2006
  5. Evert

    Problems with the Intel 3945abg in ad-hoc mode?

    Evert, Aug 28, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    1,443
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Aug 31, 2007
Loading...

Share This Page