AD-Block Question please help??

Discussion in 'Firefox' started by Pedro Sanchez, Jun 6, 2006.

  1. I love adblock on my 1.7.12 version of Mozilla.

    Will adblock still function if I upgrade to Mozila version 1.7.13??

    thanks
    Pedro Sanchez, Jun 6, 2006
    #1
    1. Advertising

  2. Pedro Sanchez wrote:
    > I love adblock on my 1.7.12 version of Mozilla.
    >
    > Will adblock still function if I upgrade to Mozila version 1.7.13??


    Yes. And Adblock Plus will also work (yep, that was the necessary
    advertisement :).

    But it is recomended that you don't use Mozilla 1.7 any more, it isn't
    supported any more. You should install SeaMonkey or Firefox 1.5,
    whichever you prefer. And both Adblock and Adblock Plus work perfectly
    fine there ;)

    Wladimir
    Wladimir Palant, Jun 7, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    847
    michael turner
    Feb 15, 2004
  2. Nick

    Computer problems please please please help

    Nick, Jun 4, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    440
  3. John Marquis
    Replies:
    2
    Views:
    305
    Julie Meikle
    Dec 22, 2005
  4. Replies:
    11
    Views:
    942
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,488
    ASAAR
    Jun 20, 2008
Loading...

Share This Page