ActiveX

Discussion in 'Computer Support' started by Diana, Sep 11, 2003.

  1. Diana

    Diana Guest

    Hi
    I went to google to see if your group could help but found none so I
    hope you don't mind my asking this again.

    I keep getting this on pages I want to view:

    "Your current security
    settings prohibit running activex on this page. As a
    result,this page may not display correct.

    I have Win98 and use IE6. The directions tell me to go to tools ,
    internet options, security and advanced.

    Problem is my Internet Options does not have a Security tab or an
    Advanced tab so now what can I do??

    Thanks for any and all help.

    Diana
     
    Diana, Sep 11, 2003
    #1
    1. Advertising

  2. Diana

    Boomer Guest

    Diana said:

    > Hi
    > I went to google to see if your group could help but found none
    > so I hope you don't mind my asking this again.
    >
    > I keep getting this on pages I want to view:
    >
    > "Your current security
    > settings prohibit running activex on this page. As a
    > result,this page may not display correct.
    >
    > I have Win98 and use IE6. The directions tell me to go to tools
    > , internet options, security and advanced.
    >
    > Problem is my Internet Options does not have a Security tab or
    > an Advanced tab so now what can I do??
    >
    > Thanks for any and all help.
    >
    > Diana


    Try looking in Outlook Express> Tools> Options
    Security tab
     
    Boomer, Sep 12, 2003
    #2
    1. Advertising

  3. Diana

    NoOne Guest

    "Diana" <(H)(U)(G)(S)> wrote in message
    news:3f60f450$0$12627$...
    > Hi
    > I went to google to see if your group could help but found none so I
    > hope you don't mind my asking this again.
    >
    > I keep getting this on pages I want to view:
    >
    > "Your current security
    > settings prohibit running activex on this page. As a
    > result,this page may not display correct.
    >
    > I have Win98 and use IE6. The directions tell me to go to tools ,
    > internet options, security and advanced.
    >
    > Problem is my Internet Options does not have a Security tab or an
    > Advanced tab so now what can I do??
    >
    > Thanks for any and all help.
    >
    > Diana
    >
    >


    Look in the 'Advanced' tab and especially the Security settings in there!
    Play around with these until you get the settings you want.
    G.
     
    NoOne, Sep 12, 2003
    #3
  4. Diana

    Diana Guest

    I don't have those two tabs. I only have these:
    General, Privacy, Content, Connections and Programs.

    Thanks for trying :) I do appreciate it

    Diana
    "NoOne" <> wrote in message
    news:N878b.2967$...
    >
    > "Diana" <(H)(U)(G)(S)> wrote in message
    > news:3f60f450$0$12627$...
    > > Hi
    > > I went to google to see if your group could help but found none so

    I
    > > hope you don't mind my asking this again.
    > >
    > > I keep getting this on pages I want to view:
    > >
    > > "Your current security
    > > settings prohibit running activex on this page. As a
    > > result,this page may not display correct.
    > >
    > > I have Win98 and use IE6. The directions tell me to go to tools ,
    > > internet options, security and advanced.
    > >
    > > Problem is my Internet Options does not have a Security tab or an
    > > Advanced tab so now what can I do??
    > >
    > > Thanks for any and all help.
    > >
    > > Diana
    > >
    > >

    >
    > Look in the 'Advanced' tab and especially the Security settings in

    there!
    > Play around with these until you get the settings you want.
    > G.
    >
    >
    >
    >
     
    Diana, Sep 12, 2003
    #4
  5. Diana

    Diana Guest

    Hi Boomer,
    I just did as you ask and I have a dot in the hole for internet zone,
    more functional less secure and one on the one to let me know if
    someone is trying to send mail as me.

    Di
    "Boomer" <> wrote in message
    news:3f60feef$0$51635$...
    > Diana said:
    >
    > > Hi
    > > I went to google to see if your group could help but found none
    > > so I hope you don't mind my asking this again.
    > >
    > > I keep getting this on pages I want to view:
    > >
    > > "Your current security
    > > settings prohibit running activex on this page. As a
    > > result,this page may not display correct.
    > >
    > > I have Win98 and use IE6. The directions tell me to go to tools
    > > , internet options, security and advanced.
    > >
    > > Problem is my Internet Options does not have a Security tab or
    > > an Advanced tab so now what can I do??
    > >
    > > Thanks for any and all help.
    > >
    > > Diana

    >
    > Try looking in Outlook Express> Tools> Options
    > Security tab
    >
     
    Diana, Sep 12, 2003
    #5
  6. Diana

    NoOne Guest

    Okay, go for the Privacy tab now....'it's more than possible that's where
    the 'problem' is.
    G.



    "Diana" <(H)(U)(G)(S)> wrote in message
    news:3f60ff3c$0$52179$...
    > I don't have those two tabs. I only have these:
    > General, Privacy, Content, Connections and Programs.
    >
    > Thanks for trying :) I do appreciate it
    >
    > Diana
    > "NoOne" <> wrote in message
    > news:N878b.2967$...
    > >
    > > "Diana" <(H)(U)(G)(S)> wrote in message
    > > news:3f60f450$0$12627$...
    > > > Hi
    > > > I went to google to see if your group could help but found none so

    > I
    > > > hope you don't mind my asking this again.
    > > >
    > > > I keep getting this on pages I want to view:
    > > >
    > > > "Your current security
    > > > settings prohibit running activex on this page. As a
    > > > result,this page may not display correct.
    > > >
    > > > I have Win98 and use IE6. The directions tell me to go to tools ,
    > > > internet options, security and advanced.
    > > >
    > > > Problem is my Internet Options does not have a Security tab or an
    > > > Advanced tab so now what can I do??
    > > >
    > > > Thanks for any and all help.
    > > >
    > > > Diana
    > > >
    > > >

    > >
    > > Look in the 'Advanced' tab and especially the Security settings in

    > there!
    > > Play around with these until you get the settings you want.
    > > G.
    > >
    > >
    > >
    > >

    >
    >
     
    NoOne, Sep 12, 2003
    #6
  7. Diana

    Boomer Guest

    Diana said:

    > Hi Boomer,
    > I just did as you ask and I have a dot in the hole for internet
    > zone, more functional less secure and one on the one to let me
    > know if someone is trying to send mail as me.


    Maybe this link will help you further:
    http://support.microsoft.com/default.aspx?scid=http://support.microso
    ft.com:80/support/kb/articles/q291/3/87.asp&NoWebContent=1

    Or click this shorter link (you might want to print this page out):

    http://tinyurl.com/e2ba

    Does this help?

    >
    > Di
    > "Boomer" <> wrote in message
    > news:3f60feef$0$51635$...
    >> Diana said:
    >>
    >> > Hi
    >> > I went to google to see if your group could help but found
    >> > none so I hope you don't mind my asking this again.
    >> >
    >> > I keep getting this on pages I want to view:
    >> >
    >> > "Your current security
    >> > settings prohibit running activex on this page. As a
    >> > result,this page may not display correct.
    >> >
    >> > I have Win98 and use IE6. The directions tell me to go to
    >> > tools , internet options, security and advanced.
    >> >
    >> > Problem is my Internet Options does not have a Security tab
    >> > or an Advanced tab so now what can I do??
    >> >
    >> > Thanks for any and all help.
    >> >
    >> > Diana

    >>
    >> Try looking in Outlook Express> Tools> Options
    >> Security tab
    >>

    >
    >
     
    Boomer, Sep 12, 2003
    #7
  8. Diana

    °Mike° Guest

    Open your registry editor at the following keys:

    HKEY_LOCAL_MACHINE
    +Software
    +Policies
    +Microsoft
    +Internet Explorer
    +Control Panel

    HKEY_CURRENT_USER
    +Software
    +Policies
    +Microsoft
    +Internet Explorer
    +Control Panel

    In the right hand window of either of the above keys, do you
    have the values:

    SecurityTab
    AdvancedTab

    ?


    On Thu, 11 Sep 2003 19:08:34 -0400, in
    <3f60ff3c$0$52179$>
    "Diana" <(H)(U)(G)(S)> scrawled:

    >I don't have those two tabs. I only have these:
    >General, Privacy, Content, Connections and Programs.
    >
    >Thanks for trying :) I do appreciate it
    >
    >Diana
    >"NoOne" <> wrote in message
    >news:N878b.2967$...
    >>
    >> "Diana" <(H)(U)(G)(S)> wrote in message
    >> news:3f60f450$0$12627$...
    >> > Hi
    >> > I went to google to see if your group could help but found none so

    >I
    >> > hope you don't mind my asking this again.
    >> >
    >> > I keep getting this on pages I want to view:
    >> >
    >> > "Your current security
    >> > settings prohibit running activex on this page. As a
    >> > result,this page may not display correct.
    >> >
    >> > I have Win98 and use IE6. The directions tell me to go to tools ,
    >> > internet options, security and advanced.
    >> >
    >> > Problem is my Internet Options does not have a Security tab or an
    >> > Advanced tab so now what can I do??
    >> >
    >> > Thanks for any and all help.
    >> >
    >> > Diana
    >> >
    >> >

    >>
    >> Look in the 'Advanced' tab and especially the Security settings in

    >there!
    >> Play around with these until you get the settings you want.
    >> G.
    >>
    >>
    >>
    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 12, 2003
    #8
  9. Diana

    Diana Guest

    Thanks ,
    I have one function under that tab and it is how to receive cookies
    and I have to accept all.

    Di
    "NoOne" <> wrote in message
    news:Al78b.3015$...
    >
    > Okay, go for the Privacy tab now....'it's more than possible that's

    where
    > the 'problem' is.
    > G.
    >
    >
    >
    > "Diana" <(H)(U)(G)(S)> wrote in message
    > news:3f60ff3c$0$52179$...
    > > I don't have those two tabs. I only have these:
    > > General, Privacy, Content, Connections and Programs.
    > >
    > > Thanks for trying :) I do appreciate it
    > >
    > > Diana
    > > "NoOne" <> wrote in message
    > > news:N878b.2967$...
    > > >
    > > > "Diana" <(H)(U)(G)(S)> wrote in message
    > > > news:3f60f450$0$12627$...
    > > > > Hi
    > > > > I went to google to see if your group could help but found

    none so
    > > I
    > > > > hope you don't mind my asking this again.
    > > > >
    > > > > I keep getting this on pages I want to view:
    > > > >
    > > > > "Your current security
    > > > > settings prohibit running activex on this page. As a
    > > > > result,this page may not display correct.
    > > > >
    > > > > I have Win98 and use IE6. The directions tell me to go to

    tools ,
    > > > > internet options, security and advanced.
    > > > >
    > > > > Problem is my Internet Options does not have a Security tab or

    an
    > > > > Advanced tab so now what can I do??
    > > > >
    > > > > Thanks for any and all help.
    > > > >
    > > > > Diana
    > > > >
    > > > >
    > > >
    > > > Look in the 'Advanced' tab and especially the Security settings

    in
    > > there!
    > > > Play around with these until you get the settings you want.
    > > > G.
    > > >
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Diana, Sep 12, 2003
    #9
  10. Diana

    °Mike° Guest

    No, it's not. That's for cookies.


    On Fri, 12 Sep 2003 00:16:01 +0100, in
    <Al78b.3015$>
    NoOne scrawled:

    >
    >Okay, go for the Privacy tab now....'it's more than possible that's where
    >the 'problem' is.
    >G.
    >
    >"Diana" <(H)(U)(G)(S)> wrote in message
    >news:3f60ff3c$0$52179$...
    >> I don't have those two tabs. I only have these:
    >> General, Privacy, Content, Connections and Programs.
    >>
    >> Thanks for trying :) I do appreciate it
    >>
    >> Diana
    >> "NoOne" <> wrote in message
    >> news:N878b.2967$...
    >> >
    >> > "Diana" <(H)(U)(G)(S)> wrote in message
    >> > news:3f60f450$0$12627$...
    >> > > Hi
    >> > > I went to google to see if your group could help but found none so

    >> I
    >> > > hope you don't mind my asking this again.
    >> > >
    >> > > I keep getting this on pages I want to view:
    >> > >
    >> > > "Your current security
    >> > > settings prohibit running activex on this page. As a
    >> > > result,this page may not display correct.
    >> > >
    >> > > I have Win98 and use IE6. The directions tell me to go to tools ,
    >> > > internet options, security and advanced.
    >> > >
    >> > > Problem is my Internet Options does not have a Security tab or an
    >> > > Advanced tab so now what can I do??
    >> > >
    >> > > Thanks for any and all help.
    >> > >
    >> > > Diana
    >> > >
    >> > >
    >> >
    >> > Look in the 'Advanced' tab and especially the Security settings in

    >> there!
    >> > Play around with these until you get the settings you want.
    >> > G.
    >> >
    >> >
    >> >
    >> >

    >>
    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 12, 2003
    #10
  11. Diana

    NoOne Guest

    That's 'Start' - 'Run' and type the word REGEDIT into the box.....'now click
    the Okay button.
    Then follow Mike's instructions.
    G.



    "°Mike°" <> wrote in message
    news:3f620230.3154820@localhost...
    > Open your registry editor at the following keys:
    >
    > HKEY_LOCAL_MACHINE
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > HKEY_CURRENT_USER
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > In the right hand window of either of the above keys, do you
    > have the values:
    >
    > SecurityTab
    > AdvancedTab
    >
    > ?
    >
    >
    > On Thu, 11 Sep 2003 19:08:34 -0400, in
    > <3f60ff3c$0$52179$>
    > "Diana" <(H)(U)(G)(S)> scrawled:
    >
    > >I don't have those two tabs. I only have these:
    > >General, Privacy, Content, Connections and Programs.
    > >
    > >Thanks for trying :) I do appreciate it
    > >
    > >Diana
    > >"NoOne" <> wrote in message
    > >news:N878b.2967$...
    > >>
    > >> "Diana" <(H)(U)(G)(S)> wrote in message
    > >> news:3f60f450$0$12627$...
    > >> > Hi
    > >> > I went to google to see if your group could help but found none so

    > >I
    > >> > hope you don't mind my asking this again.
    > >> >
    > >> > I keep getting this on pages I want to view:
    > >> >
    > >> > "Your current security
    > >> > settings prohibit running activex on this page. As a
    > >> > result,this page may not display correct.
    > >> >
    > >> > I have Win98 and use IE6. The directions tell me to go to tools ,
    > >> > internet options, security and advanced.
    > >> >
    > >> > Problem is my Internet Options does not have a Security tab or an
    > >> > Advanced tab so now what can I do??
    > >> >
    > >> > Thanks for any and all help.
    > >> >
    > >> > Diana
    > >> >
    > >> >
    > >>
    > >> Look in the 'Advanced' tab and especially the Security settings in

    > >there!
    > >> Play around with these until you get the settings you want.
    > >> G.
    > >>
    > >>
    > >>
    > >>

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    NoOne, Sep 12, 2003
    #11
  12. Diana

    Diana Guest

    Hi Boomer,
    No that didn't help as I don't have a security tab. Sorry, but thanks
    for trying.

    Di
    "Boomer" <> wrote in message
    news:3f610232$0$51635$...
    > Diana said:
    >
    > > Hi Boomer,
    > > I just did as you ask and I have a dot in the hole for internet
    > > zone, more functional less secure and one on the one to let me
    > > know if someone is trying to send mail as me.

    >
    > Maybe this link will help you further:
    >

    http://support.microsoft.com/default.aspx?scid=http://support.microso
    > ft.com:80/support/kb/articles/q291/3/87.asp&NoWebContent=1
    >
    > Or click this shorter link (you might want to print this page out):
    >
    > http://tinyurl.com/e2ba
    >
    > Does this help?
    >
    > >
    > > Di
    > > "Boomer" <> wrote in message
    > > news:3f60feef$0$51635$...
    > >> Diana said:
    > >>
    > >> > Hi
    > >> > I went to google to see if your group could help but found
    > >> > none so I hope you don't mind my asking this again.
    > >> >
    > >> > I keep getting this on pages I want to view:
    > >> >
    > >> > "Your current security
    > >> > settings prohibit running activex on this page. As a
    > >> > result,this page may not display correct.
    > >> >
    > >> > I have Win98 and use IE6. The directions tell me to go to
    > >> > tools , internet options, security and advanced.
    > >> >
    > >> > Problem is my Internet Options does not have a Security tab
    > >> > or an Advanced tab so now what can I do??
    > >> >
    > >> > Thanks for any and all help.
    > >> >
    > >> > Diana
    > >>
    > >> Try looking in Outlook Express> Tools> Options
    > >> Security tab
    > >>

    > >
    > >

    >
     
    Diana, Sep 12, 2003
    #12
  13. Diana

    Diana Guest

    Hi Mike,
    I remember when ActiveX stopped working was about the time that I got
    a virus js something and I had to go to those keys. The virus attacked
    when I went to make a signature and to get rid of it I had to go to
    those keys and delete stuff. I believe I did it right and hope I
    didn't delete something I needed. I followed the directions to the
    letter.

    Thing is I forgot how I got to those keys :-*)

    Diana
    "°Mike°" <> wrote in message
    news:3f620230.3154820@localhost...
    > Open your registry editor at the following keys:
    >
    > HKEY_LOCAL_MACHINE
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > HKEY_CURRENT_USER
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > In the right hand window of either of the above keys, do you
    > have the values:
    >
    > SecurityTab
    > AdvancedTab
    >
    > ?
    >
    >
    > On Thu, 11 Sep 2003 19:08:34 -0400, in
    > <3f60ff3c$0$52179$>
    > "Diana" <(H)(U)(G)(S)> scrawled:
    >
    > >I don't have those two tabs. I only have these:
    > >General, Privacy, Content, Connections and Programs.
    > >
    > >Thanks for trying :) I do appreciate it
    > >
    > >Diana
    > >"NoOne" <> wrote in message
    > >news:N878b.2967$...
    > >>
    > >> "Diana" <(H)(U)(G)(S)> wrote in message
    > >> news:3f60f450$0$12627$...
    > >> > Hi
    > >> > I went to google to see if your group could help but found none

    so
    > >I
    > >> > hope you don't mind my asking this again.
    > >> >
    > >> > I keep getting this on pages I want to view:
    > >> >
    > >> > "Your current security
    > >> > settings prohibit running activex on this page. As a
    > >> > result,this page may not display correct.
    > >> >
    > >> > I have Win98 and use IE6. The directions tell me to go to tools

    ,
    > >> > internet options, security and advanced.
    > >> >
    > >> > Problem is my Internet Options does not have a Security tab or

    an
    > >> > Advanced tab so now what can I do??
    > >> >
    > >> > Thanks for any and all help.
    > >> >
    > >> > Diana
    > >> >
    > >> >
    > >>
    > >> Look in the 'Advanced' tab and especially the Security settings

    in
    > >there!
    > >> Play around with these until you get the settings you want.
    > >> G.
    > >>
    > >>
    > >>
    > >>

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Diana, Sep 12, 2003
    #13
  14. Diana

    Diana Guest

    :) Now there is where those keys were. Thanks I will try and let you
    all know the outcome.

    Di
    "NoOne" <> wrote in message
    news:TD78b.3118$...
    >
    > That's 'Start' - 'Run' and type the word REGEDIT into the

    box.....'now click
    > the Okay button.
    > Then follow Mike's instructions.
    > G.
    >
    >
    >
    > "°Mike°" <> wrote in message
    > news:3f620230.3154820@localhost...
    > > Open your registry editor at the following keys:
    > >
    > > HKEY_LOCAL_MACHINE
    > > +Software
    > > +Policies
    > > +Microsoft
    > > +Internet Explorer
    > > +Control Panel
    > >
    > > HKEY_CURRENT_USER
    > > +Software
    > > +Policies
    > > +Microsoft
    > > +Internet Explorer
    > > +Control Panel
    > >
    > > In the right hand window of either of the above keys, do you
    > > have the values:
    > >
    > > SecurityTab
    > > AdvancedTab
    > >
    > > ?
    > >
    > >
    > > On Thu, 11 Sep 2003 19:08:34 -0400, in
    > > <3f60ff3c$0$52179$>
    > > "Diana" <(H)(U)(G)(S)> scrawled:
    > >
    > > >I don't have those two tabs. I only have these:
    > > >General, Privacy, Content, Connections and Programs.
    > > >
    > > >Thanks for trying :) I do appreciate it
    > > >
    > > >Diana
    > > >"NoOne" <> wrote in message
    > > >news:N878b.2967$...
    > > >>
    > > >> "Diana" <(H)(U)(G)(S)> wrote in message
    > > >> news:3f60f450$0$12627$...
    > > >> > Hi
    > > >> > I went to google to see if your group could help but found

    none so
    > > >I
    > > >> > hope you don't mind my asking this again.
    > > >> >
    > > >> > I keep getting this on pages I want to view:
    > > >> >
    > > >> > "Your current security
    > > >> > settings prohibit running activex on this page. As a
    > > >> > result,this page may not display correct.
    > > >> >
    > > >> > I have Win98 and use IE6. The directions tell me to go to

    tools ,
    > > >> > internet options, security and advanced.
    > > >> >
    > > >> > Problem is my Internet Options does not have a Security tab

    or an
    > > >> > Advanced tab so now what can I do??
    > > >> >
    > > >> > Thanks for any and all help.
    > > >> >
    > > >> > Diana
    > > >> >
    > > >> >
    > > >>
    > > >> Look in the 'Advanced' tab and especially the Security settings

    in
    > > >there!
    > > >> Play around with these until you get the settings you want.
    > > >> G.
    > > >>
    > > >>
    > > >>
    > > >>
    > > >

    > >
    > > --
    > > Basic computer maintenance
    > > http://uk.geocities.com/personel44/maintenance.html

    >
    >
     
    Diana, Sep 12, 2003
    #14
  15. Diana

    Diana Guest

    HI Mike,
    nothing to the right but below the HKEY_LOCAL_MACHINE is a Security
    with a + sign.

    On the USER one there is no Security
    Diana
    "°Mike°" <> wrote in message
    news:3f620230.3154820@localhost...
    > Open your registry editor at the following keys:
    >
    > HKEY_LOCAL_MACHINE
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > HKEY_CURRENT_USER
    > +Software
    > +Policies
    > +Microsoft
    > +Internet Explorer
    > +Control Panel
    >
    > In the right hand window of either of the above keys, do you
    > have the values:
    >
    > SecurityTab
    > AdvancedTab
    >
    > ?
    >
    >
    > On Thu, 11 Sep 2003 19:08:34 -0400, in
    > <3f60ff3c$0$52179$>
    > "Diana" <(H)(U)(G)(S)> scrawled:
    >
    > >I don't have those two tabs. I only have these:
    > >General, Privacy, Content, Connections and Programs.
    > >
    > >Thanks for trying :) I do appreciate it
    > >
    > >Diana
    > >"NoOne" <> wrote in message
    > >news:N878b.2967$...
    > >>
    > >> "Diana" <(H)(U)(G)(S)> wrote in message
    > >> news:3f60f450$0$12627$...
    > >> > Hi
    > >> > I went to google to see if your group could help but found none

    so
    > >I
    > >> > hope you don't mind my asking this again.
    > >> >
    > >> > I keep getting this on pages I want to view:
    > >> >
    > >> > "Your current security
    > >> > settings prohibit running activex on this page. As a
    > >> > result,this page may not display correct.
    > >> >
    > >> > I have Win98 and use IE6. The directions tell me to go to tools

    ,
    > >> > internet options, security and advanced.
    > >> >
    > >> > Problem is my Internet Options does not have a Security tab or

    an
    > >> > Advanced tab so now what can I do??
    > >> >
    > >> > Thanks for any and all help.
    > >> >
    > >> > Diana
    > >> >
    > >> >
    > >>
    > >> Look in the 'Advanced' tab and especially the Security settings

    in
    > >there!
    > >> Play around with these until you get the settings you want.
    > >> G.
    > >>
    > >>
    > >>
    > >>

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Diana, Sep 12, 2003
    #15
  16. Diana

    °Mike° Guest

    Forget the Security key. The keys I stated are the ones that
    disable your IE control panel features. Copy and paste the
    following into notepad, and save it as a *.reg file. Close
    down Internet Explorer and merge the .reg file into your
    registry by double clicking on it - or right click / merge.

    NOTE: Everything between the [ and ] symbols MUST
    be on one line only. Also, there MUST be a blank line
    at the end of the file.


    ***** <-- omit this line
    REGEDIT4

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
    Control Panel]
    "SecurityTab"=dword:00000000
    "AdvancedTab"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
    Control Panel]
    "SecurityTab"=dword:00000000
    "AdvancedTab"=dword:00000000

    ***** <-- omit this line

    Restart Internet Explorer and you should be able to access your
    Security tab and your Advanced tab.


    On Thu, 11 Sep 2003 20:35:27 -0400, in
    <3f6113cb$0$52150$>
    "Diana" <(H)(U)(G)(S)> scrawled:

    >HI Mike,
    >nothing to the right but below the HKEY_LOCAL_MACHINE is a Security
    >with a + sign.
    >
    >On the USER one there is no Security
    >Diana
    >"°Mike°" <> wrote in message
    >news:3f620230.3154820@localhost...
    >> Open your registry editor at the following keys:
    >>
    >> HKEY_LOCAL_MACHINE
    >> +Software
    >> +Policies
    >> +Microsoft
    >> +Internet Explorer
    >> +Control Panel
    >>
    >> HKEY_CURRENT_USER
    >> +Software
    >> +Policies
    >> +Microsoft
    >> +Internet Explorer
    >> +Control Panel
    >>
    >> In the right hand window of either of the above keys, do you
    >> have the values:
    >>
    >> SecurityTab
    >> AdvancedTab
    >>
    >> ?
    >>
    >>
    >> On Thu, 11 Sep 2003 19:08:34 -0400, in
    >> <3f60ff3c$0$52179$>
    >> "Diana" <(H)(U)(G)(S)> scrawled:
    >>
    >> >I don't have those two tabs. I only have these:
    >> >General, Privacy, Content, Connections and Programs.
    >> >
    >> >Thanks for trying :) I do appreciate it
    >> >
    >> >Diana
    >> >"NoOne" <> wrote in message
    >> >news:N878b.2967$...
    >> >>
    >> >> "Diana" <(H)(U)(G)(S)> wrote in message
    >> >> news:3f60f450$0$12627$...
    >> >> > Hi
    >> >> > I went to google to see if your group could help but found none

    >so
    >> >I
    >> >> > hope you don't mind my asking this again.
    >> >> >
    >> >> > I keep getting this on pages I want to view:
    >> >> >
    >> >> > "Your current security
    >> >> > settings prohibit running activex on this page. As a
    >> >> > result,this page may not display correct.
    >> >> >
    >> >> > I have Win98 and use IE6. The directions tell me to go to tools

    >,
    >> >> > internet options, security and advanced.
    >> >> >
    >> >> > Problem is my Internet Options does not have a Security tab or

    >an
    >> >> > Advanced tab so now what can I do??
    >> >> >
    >> >> > Thanks for any and all help.
    >> >> >
    >> >> > Diana
    >> >> >
    >> >> >
    >> >>
    >> >> Look in the 'Advanced' tab and especially the Security settings

    >in
    >> >there!
    >> >> Play around with these until you get the settings you want.
    >> >> G.
    >> >>
    >> >>
    >> >>
    >> >>
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 12, 2003
    #16
  17. Diana

    Diana Guest

    <BIG KISS ON CHEEK>

    Thanks Thanks Thanks :)

    On the second registry there was on internet explorer thing and I
    hoped I did it right on the first one and Horrayyyyyy You are a gift
    thanks !!

    Thanks to Boomer and Noone also ! !

    You guys always come through for me and My heartfelt thanks

    Diana
    "°Mike°" <> wrote in message
    news:3f671914.9015830@localhost...
    > Forget the Security key. The keys I stated are the ones that
    > disable your IE control panel features. Copy and paste the
    > following into notepad, and save it as a *.reg file. Close
    > down Internet Explorer and merge the .reg file into your
    > registry by double clicking on it - or right click / merge.
    >
    > NOTE: Everything between the [ and ] symbols MUST
    > be on one line only. Also, there MUST be a blank line
    > at the end of the file.
    >
    >
    > ***** <-- omit this line
    > REGEDIT4
    >
    > [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
    > Control Panel]
    > "SecurityTab"=dword:00000000
    > "AdvancedTab"=dword:00000000
    >
    > [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
    > Control Panel]
    > "SecurityTab"=dword:00000000
    > "AdvancedTab"=dword:00000000
    >
    > ***** <-- omit this line
    >
    > Restart Internet Explorer and you should be able to access your
    > Security tab and your Advanced tab.
    >
    >
    > On Thu, 11 Sep 2003 20:35:27 -0400, in
    > <3f6113cb$0$52150$>
    > "Diana" <(H)(U)(G)(S)> scrawled:
    >
    > >HI Mike,
    > >nothing to the right but below the HKEY_LOCAL_MACHINE is a Security
    > >with a + sign.
    > >
    > >On the USER one there is no Security
    > >Diana
    > >"°Mike°" <> wrote in message
    > >news:3f620230.3154820@localhost...
    > >> Open your registry editor at the following keys:
    > >>
    > >> HKEY_LOCAL_MACHINE
    > >> +Software
    > >> +Policies
    > >> +Microsoft
    > >> +Internet Explorer
    > >> +Control Panel
    > >>
    > >> HKEY_CURRENT_USER
    > >> +Software
    > >> +Policies
    > >> +Microsoft
    > >> +Internet Explorer
    > >> +Control Panel
    > >>
    > >> In the right hand window of either of the above keys, do you
    > >> have the values:
    > >>
    > >> SecurityTab
    > >> AdvancedTab
    > >>
    > >> ?
    > >>
    > >>
    > >> On Thu, 11 Sep 2003 19:08:34 -0400, in
    > >> <3f60ff3c$0$52179$>
    > >> "Diana" <(H)(U)(G)(S)> scrawled:
    > >>
    > >> >I don't have those two tabs. I only have these:
    > >> >General, Privacy, Content, Connections and Programs.
    > >> >
    > >> >Thanks for trying :) I do appreciate it
    > >> >
    > >> >Diana
    > >> >"NoOne" <> wrote in message
    > >> >news:N878b.2967$...
    > >> >>
    > >> >> "Diana" <(H)(U)(G)(S)> wrote in message
    > >> >> news:3f60f450$0$12627$...
    > >> >> > Hi
    > >> >> > I went to google to see if your group could help but found

    none
    > >so
    > >> >I
    > >> >> > hope you don't mind my asking this again.
    > >> >> >
    > >> >> > I keep getting this on pages I want to view:
    > >> >> >
    > >> >> > "Your current security
    > >> >> > settings prohibit running activex on this page. As a
    > >> >> > result,this page may not display correct.
    > >> >> >
    > >> >> > I have Win98 and use IE6. The directions tell me to go to

    tools
    > >,
    > >> >> > internet options, security and advanced.
    > >> >> >
    > >> >> > Problem is my Internet Options does not have a Security tab

    or
    > >an
    > >> >> > Advanced tab so now what can I do??
    > >> >> >
    > >> >> > Thanks for any and all help.
    > >> >> >
    > >> >> > Diana
    > >> >> >
    > >> >> >
    > >> >>
    > >> >> Look in the 'Advanced' tab and especially the Security

    settings
    > >in
    > >> >there!
    > >> >> Play around with these until you get the settings you want.
    > >> >> G.
    > >> >>
    > >> >>
    > >> >>
    > >> >>
    > >> >
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Diana, Sep 12, 2003
    #17
  18. Diana

    °Mike° Guest

    That's great, and you're welcome.


    On Thu, 11 Sep 2003 21:26:20 -0400, in
    <3f611fb3$0$12627$>
    "Diana" <(H)(U)(G)(S)> scrawled:

    ><BIG KISS ON CHEEK>
    >
    >Thanks Thanks Thanks :)
    >
    >On the second registry there was on internet explorer thing and I
    >hoped I did it right on the first one and Horrayyyyyy You are a gift
    >thanks !!
    >
    >Thanks to Boomer and Noone also ! !
    >
    >You guys always come through for me and My heartfelt thanks
    >
    >Diana
    >"°Mike°" <> wrote in message
    >news:3f671914.9015830@localhost...
    >> Forget the Security key. The keys I stated are the ones that
    >> disable your IE control panel features. Copy and paste the
    >> following into notepad, and save it as a *.reg file. Close
    >> down Internet Explorer and merge the .reg file into your
    >> registry by double clicking on it - or right click / merge.
    >>
    >> NOTE: Everything between the [ and ] symbols MUST
    >> be on one line only. Also, there MUST be a blank line
    >> at the end of the file.
    >>
    >>
    >> ***** <-- omit this line
    >> REGEDIT4
    >>
    >> [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
    >> Control Panel]
    >> "SecurityTab"=dword:00000000
    >> "AdvancedTab"=dword:00000000
    >>
    >> [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
    >> Control Panel]
    >> "SecurityTab"=dword:00000000
    >> "AdvancedTab"=dword:00000000
    >>
    >> ***** <-- omit this line
    >>
    >> Restart Internet Explorer and you should be able to access your
    >> Security tab and your Advanced tab.
    >>
    >>
    >> On Thu, 11 Sep 2003 20:35:27 -0400, in
    >> <3f6113cb$0$52150$>
    >> "Diana" <(H)(U)(G)(S)> scrawled:
    >>
    >> >HI Mike,
    >> >nothing to the right but below the HKEY_LOCAL_MACHINE is a Security
    >> >with a + sign.
    >> >
    >> >On the USER one there is no Security
    >> >Diana
    >> >"°Mike°" <> wrote in message
    >> >news:3f620230.3154820@localhost...
    >> >> Open your registry editor at the following keys:
    >> >>
    >> >> HKEY_LOCAL_MACHINE
    >> >> +Software
    >> >> +Policies
    >> >> +Microsoft
    >> >> +Internet Explorer
    >> >> +Control Panel
    >> >>
    >> >> HKEY_CURRENT_USER
    >> >> +Software
    >> >> +Policies
    >> >> +Microsoft
    >> >> +Internet Explorer
    >> >> +Control Panel
    >> >>
    >> >> In the right hand window of either of the above keys, do you
    >> >> have the values:
    >> >>
    >> >> SecurityTab
    >> >> AdvancedTab
    >> >>
    >> >> ?
    >> >>
    >> >>
    >> >> On Thu, 11 Sep 2003 19:08:34 -0400, in
    >> >> <3f60ff3c$0$52179$>
    >> >> "Diana" <(H)(U)(G)(S)> scrawled:
    >> >>
    >> >> >I don't have those two tabs. I only have these:
    >> >> >General, Privacy, Content, Connections and Programs.
    >> >> >
    >> >> >Thanks for trying :) I do appreciate it
    >> >> >
    >> >> >Diana
    >> >> >"NoOne" <> wrote in message
    >> >> >news:N878b.2967$...
    >> >> >>
    >> >> >> "Diana" <(H)(U)(G)(S)> wrote in message
    >> >> >> news:3f60f450$0$12627$...
    >> >> >> > Hi
    >> >> >> > I went to google to see if your group could help but found

    >none
    >> >so
    >> >> >I
    >> >> >> > hope you don't mind my asking this again.
    >> >> >> >
    >> >> >> > I keep getting this on pages I want to view:
    >> >> >> >
    >> >> >> > "Your current security
    >> >> >> > settings prohibit running activex on this page. As a
    >> >> >> > result,this page may not display correct.
    >> >> >> >
    >> >> >> > I have Win98 and use IE6. The directions tell me to go to

    >tools
    >> >,
    >> >> >> > internet options, security and advanced.
    >> >> >> >
    >> >> >> > Problem is my Internet Options does not have a Security tab

    >or
    >> >an
    >> >> >> > Advanced tab so now what can I do??
    >> >> >> >
    >> >> >> > Thanks for any and all help.
    >> >> >> >
    >> >> >> > Diana
    >> >> >> >
    >> >> >> >
    >> >> >>
    >> >> >> Look in the 'Advanced' tab and especially the Security

    >settings
    >> >in
    >> >> >there!
    >> >> >> Play around with these until you get the settings you want.
    >> >> >> G.
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >
    >> >>
    >> >> --
    >> >> Basic computer maintenance
    >> >> http://uk.geocities.com/personel44/maintenance.html
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 12, 2003
    #18
  19. Diana

    Boomer Guest

    Diana said:

    > <BIG KISS ON CHEEK>
    >
    > Thanks Thanks Thanks :)
    >
    > On the second registry there was on internet explorer thing and
    > I hoped I did it right on the first one and Horrayyyyyy You are
    > a gift thanks !!


    Mike is way cool! :)

    >
    > Thanks to Boomer and Noone also ! !


    Welcome... :)
    >
    > You guys always come through for me and My heartfelt thanks
    >
    > Diana
    > "°Mike°" <> wrote in message
    > news:3f671914.9015830@localhost...
    >> Forget the Security key. The keys I stated are the ones that
    >> disable your IE control panel features. Copy and paste the
    >> following into notepad, and save it as a *.reg file. Close
    >> down Internet Explorer and merge the .reg file into your
    >> registry by double clicking on it - or right click / merge.
    >>
    >> NOTE: Everything between the [ and ] symbols MUST
    >> be on one line only. Also, there MUST be a blank line
    >> at the end of the file.
    >>
    >>
    >> ***** <-- omit this line
    >> REGEDIT4
    >>
    >> [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet
    >> Explorer\ Control Panel]
    >> "SecurityTab"=dword:00000000
    >> "AdvancedTab"=dword:00000000
    >>
    >> [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet
    >> Explorer\ Control Panel]
    >> "SecurityTab"=dword:00000000
    >> "AdvancedTab"=dword:00000000
    >>
    >> ***** <-- omit this line

    [snip]
     
    Boomer, Sep 12, 2003
    #19
  20. Diana

    NoOne Guest

    "Boomer" <> wrote in message
    news:3f61250e$0$51615$...
    > Diana said:
    >
    > > <BIG KISS ON CHEEK>
    > >
    > > Thanks Thanks Thanks :)
    > >
    > > On the second registry there was on internet explorer thing and
    > > I hoped I did it right on the first one and Horrayyyyyy You are
    > > a gift thanks !!

    >
    > Mike is way cool! :)
    >
    > >
    > > Thanks to Boomer and Noone also ! !

    >
    > Welcome... :)
    > >
    > > You guys always come through for me and My heartfelt thanks


    Better than that!....'Mike is Super-Cool!
    G.
     
    NoOne, Sep 12, 2003
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Noozer
    Replies:
    0
    Views:
    458
    Noozer
    May 19, 2004
  2. =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=

    Trouble keeping ActiveX control settings

    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=, Jul 1, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    1,827
    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=
    Jul 1, 2004
  3. =?Utf-8?B?Q3VydmU=?=

    ActiveX Controls Error 2011

    =?Utf-8?B?Q3VydmU=?=, Oct 20, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    2,318
  4. prash
    Replies:
    0
    Views:
    472
    prash
    Sep 27, 2003
  5. MB
    Replies:
    2
    Views:
    3,470
Loading...

Share This Page