active x

Discussion in 'Computer Information' started by jinxy, Sep 14, 2007.

  1. jinxy

    jinxy Guest

    Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    X ?. I have tried the security tab in tools but, when I retry the
    page, all I get is a yellow message bar that says security settings
    are blocking Active X click here for options but there are no options
    just "about information bar".When you click on that it open a help
    window that says to change setting do this and that. Tried them all
    and still blocking. I am running XP home sp2. I sure could use some
    help with this, as it is really starting to piss me off. thank you
    for
    your efforts in advance.-J
    jinxy, Sep 14, 2007
    #1
    1. Advertising

  2. jinxy

    Pen Guest

    jinxy wrote:
    > Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    > X ?. I have tried the security tab in tools but, when I retry the
    > page, all I get is a yellow message bar that says security settings
    > are blocking Active X click here for options but there are no options
    > just "about information bar".When you click on that it open a help
    > window that says to change setting do this and that. Tried them all
    > and still blocking. I am running XP home sp2. I sure could use some
    > help with this, as it is really starting to piss me off. thank you
    > for
    > your efforts in advance.-J
    >

    The activeX controls are found at
    tools\Internet Options\Security\custom\ActiveX
    Pen, Sep 14, 2007
    #2
    1. Advertising

  3. jinxy

    jinxy Guest

    On Sep 13, 8:06 pm, Pen <> wrote:
    > jinxy wrote:
    > > Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    > > X ?. I have tried the security tab in tools but, when I retry the
    > > page, all I get is a yellow message bar that says security settings
    > > are blocking Active X click here for options but there are no options
    > > just "about information bar".When you click on that it open a help
    > > window that says to change setting do this and that. Tried them all
    > > and still blocking. I am running XP home sp2. I sure could use some
    > > help with this, as it is really starting to piss me off. thank you
    > > for
    > > your efforts in advance.-J

    >
    > The activeX controls are found at
    > tools\Internet Options\Security\custom\ActiveX


    Pen, I have tried all of the secutity settings and still no go.
    Someone suggested switching to IE7 as this solved their active x
    problems. Ever heard of that solution? If I don't get anymore feeback
    on this post I may give it a try.
    -J
    jinxy, Sep 14, 2007
    #3
  4. jinxy

    Pen Guest

    jinxy wrote:
    > On Sep 13, 8:06 pm, Pen <> wrote:
    >> jinxy wrote:
    >>> Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    >>> X ?. I have tried the security tab in tools but, when I retry the
    >>> page, all I get is a yellow message bar that says security settings
    >>> are blocking Active X click here for options but there are no options
    >>> just "about information bar".When you click on that it open a help
    >>> window that says to change setting do this and that. Tried them all
    >>> and still blocking. I am running XP home sp2. I sure could use some
    >>> help with this, as it is really starting to piss me off. thank you
    >>> for
    >>> your efforts in advance.-J

    >> The activeX controls are found at
    >> tools\Internet Options\Security\custom\ActiveX

    >
    > Pen, I have tried all of the secutity settings and still no go.
    > Someone suggested switching to IE7 as this solved their active x
    > problems. Ever heard of that solution? If I don't get anymore feeback
    > on this post I may give it a try.
    > -J
    >

    I think your best bet now is go to a Microsoft IE6 group.
    They can be found on the msnews.microsoft.com server.
    Try microsoft.public.windows.inetexplorer.ie6.setup
    Pen, Sep 14, 2007
    #4
  5. jinxy

    jinxy Guest

    On Sep 13, 8:54 pm, Pen <> wrote:
    > jinxy wrote:
    > > On Sep 13, 8:06 pm, Pen <> wrote:
    > >> jinxy wrote:
    > >>> Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    > >>> X ?. I have tried the security tab in tools but, when I retry the
    > >>> page, all I get is a yellow message bar that says security settings
    > >>> are blocking Active X click here for options but there are no options
    > >>> just "about information bar".When you click on that it open a help
    > >>> window that says to change setting do this and that. Tried them all
    > >>> and still blocking. I am running XP home sp2. I sure could use some
    > >>> help with this, as it is really starting to piss me off. thank you
    > >>> for
    > >>> your efforts in advance.-J
    > >> The activeX controls are found at
    > >> tools\Internet Options\Security\custom\ActiveX

    >
    > > Pen, I have tried all of the secutity settings and still no go.
    > > Someone suggested switching to IE7 as this solved their active x
    > > problems. Ever heard of that solution? If I don't get anymore feeback
    > > on this post I may give it a try.
    > > -J

    >
    > I think your best bet now is go to a Microsoft IE6 group.
    > They can be found on the msnews.microsoft.com server.
    > Try microsoft.public.windows.inetexplorer.ie6.setup- Hide quoted text -
    >
    > - Show quoted text -


    Will do, Cheers!
    jinxy, Sep 14, 2007
    #5
  6. jinxy

    miki Guest

    "jinxy" <> wrote in message
    news:...
    > Hi all, Can anyone tell me how to get IE 6 to stop blocking active
    > X ?. I have tried the security tab in tools but, when I retry the
    > page, all I get is a yellow message bar that says security settings
    > are blocking Active X click here for options but there are no options
    > just "about information bar".When you click on that it open a help
    > window that says to change setting do this and that. Tried them all
    > and still blocking. I am running XP home sp2. I sure could use some
    > help with this, as it is really starting to piss me off. thank you
    > for
    > your efforts in advance.-J
    >

    What does your dxdiag analysis tool have to say ?
    Start>Run>dxdiag>Input.
    miki, Sep 14, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Edward W. Ray
    Replies:
    1
    Views:
    541
    Edward W. Ray
    Apr 22, 2005
  2. =?Utf-8?B?ZWdzZGFy?=

    Domain Controller and Active Directory

    =?Utf-8?B?ZWdzZGFy?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    553
    Jeff Baziuk [MSFT]
    May 4, 2005
  3. =?ISO-8859-2?Q?Rafa=B3_=A3o=BFy=F1ski?=

    Thunderbird filters "active" but not "active"

    =?ISO-8859-2?Q?Rafa=B3_=A3o=BFy=F1ski?=, May 14, 2005, in forum: Firefox
    Replies:
    5
    Views:
    655
    Moz Champion
    May 18, 2005
  4. =?Utf-8?B?U3VzaGls?=
    Replies:
    1
    Views:
    711
    Wayne
    Feb 16, 2006
  5. UBEST
    Replies:
    5
    Views:
    24,427
    bmille6
    Mar 24, 2008
Loading...

Share This Page