Active Directory with Win2003 VPN server

Discussion in 'Computer Support' started by G-ram, Jul 15, 2004.

  1. G-ram

    G-ram Guest

    I am creating a small network for some remote development needs. I had
    created two servers when I started this project WITHOUT AD installed.
    They are both Windows 2003 boxes. I had the Remote Access role
    enabeled and was able to VPN into the network fine and access the
    enterprise Visual Studio.NET server fine. In fact everything worked
    just fine.
    The small network is now growing and the remote user base is about to
    grow more then I thought it would in the beginning therefore I have
    added a domain controller. Once I added AD and DNS the VPN access will
    not work. I have gone through all of the directions that I have found
    but I still get the same error message when I try to connect: Remote
    Server didnt respond!!
    When I attmept to connnect it goes to the IP immediately and then
    attempts authenitcation but will hang on "verifying username and
    password" and then finally errors out with before-mentioned error.

    Any suggestions would be much appreciated.....

    G-RAM
     
    G-ram, Jul 15, 2004
    #1
    1. Advertising

  2. G-ram

    Duane Arnold Guest

    (G-ram) wrote in news:55739f20.0407141512.6540dc80
    @posting.google.com:

    > I am creating a small network for some remote development needs. I had
    > created two servers when I started this project WITHOUT AD installed.
    > They are both Windows 2003 boxes. I had the Remote Access role
    > enabeled and was able to VPN into the network fine and access the
    > enterprise Visual Studio.NET server fine. In fact everything worked
    > just fine.
    > The small network is now growing and the remote user base is about to
    > grow more then I thought it would in the beginning therefore I have
    > added a domain controller. Once I added AD and DNS the VPN access will
    > not work. I have gone through all of the directions that I have found
    > but I still get the same error message when I try to connect: Remote
    > Server didnt respond!!
    > When I attmept to connnect it goes to the IP immediately and then
    > attempts authenitcation but will hang on "verifying username and
    > password" and then finally errors out with before-mentioned error.
    >
    > Any suggestions would be much appreciated.....
    >
    > G-RAM
    >


    I think you may possibly get an answer at comp.security.firewalls about
    the AD and VPN issue. Or maybe one of the good people in this NG may help
    as well.

    Duane :)
     
    Duane Arnold, Jul 15, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steffi
    Replies:
    0
    Views:
    617
    Steffi
    Aug 9, 2003
  2. =?Utf-8?B?U3VzaGls?=
    Replies:
    1
    Views:
    720
    Wayne
    Feb 16, 2006
  3. =?Utf-8?B?SWdvciBSb2RyaWd1ZXM=?=

    Promote Win2003 R2 in infraestructure Win2003 SP1

    =?Utf-8?B?SWdvciBSb2RyaWd1ZXM=?=, Jun 18, 2007, in forum: MCSE
    Replies:
    3
    Views:
    557
    Vigo Breadcrumbs
    Jun 20, 2007
  4. Tim
    Replies:
    0
    Views:
    457
  5. Gary
    Replies:
    0
    Views:
    494
Loading...

Share This Page