activation

Discussion in 'Windows 64bit' started by =?Utf-8?B?R2FyeQ==?=, Feb 16, 2006.

  1. XP 64 Accessories System Tools Activation show the product is already
    activated but I keep getting a 1 hour til shutdown error and then it shuts
    off.

    Is this a problem because I loaded the full version over the Evaluation
    version that I initally had on the system.

    Can I activate without blowing everything away and reloading?

    Tks
    =?Utf-8?B?R2FyeQ==?=, Feb 16, 2006
    #1
    1. Advertising

  2. From Darrell Gorter (MSFT):

    While in safe mode, rename the wpa.dbl and wpa.bak files located in
    \Windows\system32 folder. This will force activation on the following boot,
    but should remove the message that you are already activated message.
    Sometimes if these files get corrupted, they can cause this type of problem.


    --
    Charlie.
    http://msmvps.com/xperts64

    Gary wrote:
    > XP 64 Accessories System Tools Activation show the product is already
    > activated but I keep getting a 1 hour til shutdown error and then it shuts
    > off.
    >
    > Is this a problem because I loaded the full version over the Evaluation
    > version that I initally had on the system.
    >
    > Can I activate without blowing everything away and reloading?
    >
    > Tks
    Charlie Russel - MVP, Feb 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. doc gaines

    activation of xp

    doc gaines, Dec 11, 2003, in forum: Microsoft Certification
    Replies:
    1
    Views:
    559
    Larry Samuels MS-MVP XP \(Shell/User\)
    Dec 11, 2003
  2. Same

    Windows XP Activation

    Same, Oct 9, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    10,970
    Ozzmosys
    Oct 9, 2004
  3. =?Utf-8?B?YXJvbm55Yw==?=

    Activation

    =?Utf-8?B?YXJvbm55Yw==?=, Apr 21, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    525
    =?Utf-8?B?YXJvbm55Yw==?=
    Apr 21, 2005
  4. =?Utf-8?B?U2FpbmU=?=

    Windows Activation issue

    =?Utf-8?B?U2FpbmU=?=, May 2, 2005, in forum: Microsoft Certification
    Replies:
    3
    Views:
    16,285
  5. Ayanda Madyibi

    RMON activation on the Router

    Ayanda Madyibi, Jun 21, 2004, in forum: Cisco
    Replies:
    1
    Views:
    2,433
    Walter Roberson
    Jun 21, 2004
Loading...

Share This Page