Actiontec

Discussion in 'Wireless Networking' started by Bob B, Sep 1, 2006.

  1. Bob B

    Bob B Guest

    I have a second hand Actiontec Wireless Cable/DSL router and USB adapter.
    The router is connected wired to the first XP computer and the Adaptor
    wirelessly to the second 98SE computer. Both connect to the Internet (which
    is all I require then for) . The computer with the adapter works fine until
    I want to switch it off as it hangs at the screen with windows showing
    "turning off your computer". I then switch it off at the mains. Thisn
    happens 95% of the time and I wonder if anybody might have a suggestion as
    to a fix!
    This did not happen prior to me installing the adaptor and dosen't happen
    when I uninstall the adaptor.

    Bob
    Bob B, Sep 1, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DI-524 Router with Actiontec DSL Gateway

    , Jan 2, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    730
  2. !:?\)
    Replies:
    0
    Views:
    2,759
    !:?\)
    Apr 5, 2006
  3. M. K.
    Replies:
    9
    Views:
    5,525
    Duane ;-\)
    May 26, 2005
  4. Replies:
    2
    Views:
    894
  5. Mama Bear

    Actiontec R1520SU firmware?

    Mama Bear, Jan 31, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    449
    Mama Bear
    Jan 31, 2006
Loading...

Share This Page