ACPI or FirmWare Error

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWFoZGkgS29oemFk?=, Jun 10, 2005.

  1. Hello
    i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    install xp X64 on it when it's try to boot from CD there is a error that it
    says you have to enable your ACPI and windows X64 doesnot have ACPI if your
    ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys know
    how to solve this sloution.
    thanks alot
    Mahdi Kohzad
    =?Utf-8?B?TWFoZGkgS29oemFk?=, Jun 10, 2005
    #1
    1. Advertising

  2. Hello Mahdi,
    Windows X64 editions require ACPI compatible machines but isn't the error
    message referring to APIC not ACPI?
    I suspect the error message is referring to APIC not ACPI.
    To install X64 you do need to change your BIOS to enable APIC or your bios
    needs to be updated so that it reports that it can support APIC.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: ACPI or FirmWare Error
    <thread-index: AcVtR9SnxsZw3cSATfaY0U2st3Aaeg==
    <X-WBNR-Posting-Host: 134.117.59.193
    <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <Mahdi >
    <Subject: ACPI or FirmWare Error
    <Date: Thu, 9 Jun 2005 16:06:12 -0700
    <Lines: 8
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6702
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Hello
    <i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    <install xp X64 on it when it's try to boot from CD there is a error that
    it
    <says you have to enable your ACPI and windows X64 doesnot have ACPI if
    your
    <ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys
    know
    <how to solve this sloution.
    <thanks alot
    <Mahdi Kohzad
    <
    Darrell Gorter[MSFT], Jun 10, 2005
    #2
    1. Advertising

  3. ok So i Update my Bios in to the eraliest version that i can find in ASUS web
    site but still i ahve the same message and in my bios there is no option for
    enabling or disabling APIC
    --
    sincerely yours,
    Mahdi Kohzad


    ""Darrell Gorter[MSFT]"" wrote:

    > Hello Mahdi,
    > Windows X64 editions require ACPI compatible machines but isn't the error
    > message referring to APIC not ACPI?
    > I suspect the error message is referring to APIC not ACPI.
    > To install X64 you do need to change your BIOS to enable APIC or your bios
    > needs to be updated so that it reports that it can support APIC.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <Thread-Topic: ACPI or FirmWare Error
    > <thread-index: AcVtR9SnxsZw3cSATfaY0U2st3Aaeg==
    > <X-WBNR-Posting-Host: 134.117.59.193
    > <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <Mahdi >
    > <Subject: ACPI or FirmWare Error
    > <Date: Thu, 9 Jun 2005 16:06:12 -0700
    > <Lines: 8
    > <Message-ID: <>
    > <MIME-Version: 1.0
    > <Content-Type: text/plain;
    > < charset="Utf-8"
    > <Content-Transfer-Encoding: 7bit
    > <X-Newsreader: Microsoft CDO for Windows 2000
    > <Content-Class: urn:content-classes:message
    > <Importance: normal
    > <Priority: normal
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6702
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <Hello
    > <i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    > <install xp X64 on it when it's try to boot from CD there is a error that
    > it
    > <says you have to enable your ACPI and windows X64 doesnot have ACPI if
    > your
    > <ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys
    > know
    > <how to solve this sloution.
    > <thanks alot
    > <Mahdi Kohzad
    > <
    >
    >
    =?Utf-8?B?TWFoZGkgS29oemFk?=, Jun 10, 2005
    #3
  4. Hello Mahdi,
    Then you need to contact the vendor about the error message to see if they
    support X64 on their system.
    The BIOS is not supplying all the information, so the OS will not install.
    This is a hardware issue.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: ACPI or FirmWare Error
    <thread-index: AcVt+3TXxL2LaWQiTNiguxHdVYoDuQ==
    <X-WBNR-Posting-Host: 64.230.6.48
    <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <>
    <References: <>
    <>
    <Subject: RE: ACPI or FirmWare Error
    <Date: Fri, 10 Jun 2005 13:32:01 -0700
    <Lines: 58
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6788
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <ok So i Update my Bios in to the eraliest version that i can find in ASUS
    web
    <site but still i ahve the same message and in my bios there is no option
    for
    <enabling or disabling APIC
    <--
    <sincerely yours,
    <Mahdi Kohzad
    <
    <
    <""Darrell Gorter[MSFT]"" wrote:
    <
    <> Hello Mahdi,
    <> Windows X64 editions require ACPI compatible machines but isn't the
    error
    <> message referring to APIC not ACPI?
    <> I suspect the error message is referring to APIC not ACPI.
    <> To install X64 you do need to change your BIOS to enable APIC or your
    bios
    <> needs to be updated so that it reports that it can support APIC.
    <> Thanks,
    <> Darrell Gorter[MSFT]
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights
    <> --------------------
    <> <Thread-Topic: ACPI or FirmWare Error
    <> <thread-index: AcVtR9SnxsZw3cSATfaY0U2st3Aaeg==
    <> <X-WBNR-Posting-Host: 134.117.59.193
    <> <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <Mahdi
    >
    <> <Subject: ACPI or FirmWare Error
    <> <Date: Thu, 9 Jun 2005 16:06:12 -0700
    <> <Lines: 8
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 7bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    <> <Newsgroups: microsoft.public.windows.64bit.general
    <> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    <> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    <> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6702
    <> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <> <
    <> <Hello
    <> <i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    <> <install xp X64 on it when it's try to boot from CD there is a error
    that
    <> it
    <> <says you have to enable your ACPI and windows X64 doesnot have ACPI if
    <> your
    <> <ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys
    <> know
    <> <how to solve this sloution.
    <> <thanks alot
    <> <Mahdi Kohzad
    <> <
    <>
    <>
    <
    Darrell Gorter[MSFT], Jun 10, 2005
    #4
  5. This looks like manufacturer issue definitely, get in contact with them to
    find out if its a defective mother board or if you are doing the right
    thing.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Mahdi Kohzad" <> wrote in message
    news:...
    > ok So i Update my Bios in to the eraliest version that i can find in ASUS
    > web
    > site but still i ahve the same message and in my bios there is no option
    > for
    > enabling or disabling APIC
    > --
    > sincerely yours,
    > Mahdi Kohzad
    >
    >
    > ""Darrell Gorter[MSFT]"" wrote:
    >
    >> Hello Mahdi,
    >> Windows X64 editions require ACPI compatible machines but isn't the error
    >> message referring to APIC not ACPI?
    >> I suspect the error message is referring to APIC not ACPI.
    >> To install X64 you do need to change your BIOS to enable APIC or your
    >> bios
    >> needs to be updated so that it reports that it can support APIC.
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <Thread-Topic: ACPI or FirmWare Error
    >> <thread-index: AcVtR9SnxsZw3cSATfaY0U2st3Aaeg==
    >> <X-WBNR-Posting-Host: 134.117.59.193
    >> <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <Mahdi
    >> >
    >> <Subject: ACPI or FirmWare Error
    >> <Date: Thu, 9 Jun 2005 16:06:12 -0700
    >> <Lines: 8
    >> <Message-ID: <>
    >> <MIME-Version: 1.0
    >> <Content-Type: text/plain;
    >> < charset="Utf-8"
    >> <Content-Transfer-Encoding: 7bit
    >> <X-Newsreader: Microsoft CDO for Windows 2000
    >> <Content-Class: urn:content-classes:message
    >> <Importance: normal
    >> <Priority: normal
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6702
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <Hello
    >> <i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    >> <install xp X64 on it when it's try to boot from CD there is a error that
    >> it
    >> <says you have to enable your ACPI and windows X64 doesnot have ACPI if
    >> your
    >> <ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys
    >> know
    >> <how to solve this sloution.
    >> <thanks alot
    >> <Mahdi Kohzad
    >> <
    >>
    >>
    Andre Da Costa [Extended64], Jun 11, 2005
    #5
  6. =?Utf-8?B?TWFoZGkgS29oemFk?=

    Mercury Guest

    It sounds like you have disabled the APIC in the bios. Some motherboards do
    this to provide support for older linux / unix versions.

    I suggest you check you have the Most Recent bios installed (you said
    earliest - that means to me Oldest not Newest). Check the settings you have
    which are not default then power off, go into the bios and load bios
    defaults. Reset the old settings checking each one as you go. I advise
    against any "Super Performance" options for the time being. The priority is
    to get it going. Use defaults as far as reasonable. Ensure you set any
    memory voltage or timing settings exacly as before.

    You mention Asus but not the motherboard model. AFAIK all asus 64 bit AMD
    motherboards will work - the only issues will be the usual ones with
    drivers. If you post again - here or elsewhere - include the motherboard
    model and bios version number you have installed. If it is an Asus Intel
    board then sorry, I have to pleade ingorance.

    - Tim


    "Mahdi Kohzad" <> wrote in message
    news:...
    > ok So i Update my Bios in to the eraliest version that i can find in ASUS
    > web
    > site but still i ahve the same message and in my bios there is no option
    > for
    > enabling or disabling APIC
    > --
    > sincerely yours,
    > Mahdi Kohzad
    >
    >
    > ""Darrell Gorter[MSFT]"" wrote:
    >
    >> Hello Mahdi,
    >> Windows X64 editions require ACPI compatible machines but isn't the error
    >> message referring to APIC not ACPI?
    >> I suspect the error message is referring to APIC not ACPI.
    >> To install X64 you do need to change your BIOS to enable APIC or your
    >> bios
    >> needs to be updated so that it reports that it can support APIC.
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <Thread-Topic: ACPI or FirmWare Error
    >> <thread-index: AcVtR9SnxsZw3cSATfaY0U2st3Aaeg==
    >> <X-WBNR-Posting-Host: 134.117.59.193
    >> <From: =?Utf-8?B?TWFoZGkgS29oemFk?= <Mahdi
    >> >
    >> <Subject: ACPI or FirmWare Error
    >> <Date: Thu, 9 Jun 2005 16:06:12 -0700
    >> <Lines: 8
    >> <Message-ID: <>
    >> <MIME-Version: 1.0
    >> <Content-Type: text/plain;
    >> < charset="Utf-8"
    >> <Content-Transfer-Encoding: 7bit
    >> <X-Newsreader: Microsoft CDO for Windows 2000
    >> <Content-Class: urn:content-classes:message
    >> <Importance: normal
    >> <Priority: normal
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:6702
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <Hello
    >> <i got a ASUS Labtop A2K with AMD moblie 64 3200+ and when i'm trying to
    >> <install xp X64 on it when it's try to boot from CD there is a error that
    >> it
    >> <says you have to enable your ACPI and windows X64 doesnot have ACPI if
    >> your
    >> <ACPI is enable contact your manufactor for FIRMWARE UPDATE. do you guys
    >> know
    >> <how to solve this sloution.
    >> <thanks alot
    >> <Mahdi Kohzad
    >> <
    >>
    >>
    Mercury, Jun 12, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFmeWRkIEVkd2FyZHM=?=

    ACPI BIOS

    =?Utf-8?B?RGFmeWRkIEVkd2FyZHM=?=, Apr 17, 2006, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,254
    Carey Frisch [MVP]
    Apr 17, 2006
  2. URSUS
    Replies:
    0
    Views:
    2,618
    URSUS
    Oct 10, 2004
  3. T.B.

    Bios is not ACPI Compliant Stop Error

    T.B., Dec 17, 2004, in forum: Computer Support
    Replies:
    17
    Views:
    72,119
    ctperimeter
    Sep 12, 2010
  4. lizzieb

    firmware acpi failed?

    lizzieb, Jan 1, 2007, in forum: A+ Certification
    Replies:
    3
    Views:
    2,119
    lizzieb
    Jan 11, 2007
  5. Replies:
    1
    Views:
    1,205
Loading...

Share This Page