acl+Static nat+Dynamic Nat

Discussion in 'Cisco' started by yadap, Aug 31, 2006.

  1. yadap

    yadap

    Joined:
    May 5, 2006
    Messages:
    6
    Hii all gurus..
    given the following configuration, i would like to pubish one lan computer to internet as webserver with 192.168.0.9 (125.16.132.cc). For that there is no problem as such while request are coming inside...(shows 125.16.132.cc) but while gong out of webserver, it gets natted to one of the nat pool i.e., either 125.16.132.aa or 125.16.132.bb . what i need is i want to saparate a range of lan ips say, 192.168.0.1 to ..10 in a different acl which will nat to their own static ones, so that DNS can do reverse lookup correctly. Pls guide me through..... TIA....

    interface FastEthernet0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address 125.16.132.xx 255.255.255.240
    ip nat inside
    speed auto
    !
    interface Serial0
    ip address 59.145.65.xxx 255.255.255.252
    ip nat outside
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    no ip http server
    ip nat pool ittinalan 125.16.132.aa 125.16.132.bb netmask 255.255.255.240
    ip nat inside source list 101 pool ittinalan overload
    ip nat inside source static 192.168.0.9 125.16.132.cc
    !
    access-list 101 permit ip 192.168.0.0 0.0.0.255 any
    !
    yadap, Aug 31, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sharqy_5
    Replies:
    0
    Views:
    3,934
    Sharqy_5
    Jul 20, 2003
  2. Dan Green
    Replies:
    2
    Views:
    2,432
    Dan Green
    Nov 11, 2003
  3. kfirs Sayag

    static nat and dynamic at pix 501

    kfirs Sayag, Dec 10, 2003, in forum: Cisco
    Replies:
    2
    Views:
    1,067
    Walter Roberson
    Dec 10, 2003
  4. Hans-Peter Walter
    Replies:
    3
    Views:
    1,148
    Joe Bloggs
    Jan 21, 2004
  5. Harvey Colwell
    Replies:
    3
    Views:
    953
    david_lynch74@yahoo.com
    Dec 8, 2004
Loading...

Share This Page