Acer Laptop and Sony-Erricson Z600 bluetooth woes

Discussion in 'NZ Computing' started by Dany P. Wu, Jul 6, 2004.

  1. Dany P. Wu

    Dany P. Wu Guest

    Hi everyone,

    I'm just about to give up on Bluetooth altogether - is it just me or is the
    technology rather frustrating to use?

    Bluetooth is my first play experience with anything wireless and it's
    driving me nuts! The two hardware are:

    Acer TM-800LCi with XP Pro SP2 RC2
    Sony-Erricson Z600

    being connected (or attempting to) with Bluetooth. When it tried to pair up
    the devices, the phone seemed to have accepted the passkey. Unfortunately
    the laptop came up with this error message:

    "Authentication with device Z600 (00:0a:d9:b0:2d:f4) failed"

    but it still appeared as if the laptop has succesfully paired with the
    phone, i.e. there was a tick next to the phone icon and the context menu
    only showed "unpair device". However, when I tried to do a simple file
    transfer into the picture directory on the phone, I got the error message
    "Incorrect permissions" or something to that effect.

    Can someone please enlighten me as to what the heck is going on? I'm just
    about at the end of my tether, especially after battling to use bluetooth
    with an HP iPaq!

    Any comments/suggestions would be greatly appreciated. I've searched on
    google for something even remotely close to this, all to no avail. Is this
    something to do with SP2? or is bluetooth just a pain in the arse?

    Cheers,
    D.
    Dany P. Wu, Jul 6, 2004
    #1
    1. Advertising

  2. Dany P. Wu

    RG Guest

    Try looking on Geekzone.co.nz for Bluetooth connection manuals for the Ipaq
    and Z600 - I have had mine running fine with both PC2002 and PC2003. If you
    get seriously stuck take the ipaq and Z-600 into a Vodafone shop that has
    some data expertise and they will do it for you.

    As for the Acer, I used infra red rather than Bluetooth to connect my Z-600
    and use it as a modem.

    It was pretty basic to set up the Z-600 - comes with dial up software that
    you need to load and there is also some download software on the Sony
    website - scripts etc.

    I also use Bluetooth with a hands-free phone (Sony) connected to the Z-600 -
    it is fairly brittle and the Z-600 doesn't seem to like having both the
    hands-free phone and Ipaq hanging off it at once. They will work, but the
    headset seems to drop out very easily (loses its connection) but if you have
    the ipaq disconnected then it is fine. So try the Z-600 with only one device
    and get that working first.

    You will save a lot of time with the ipaq if you do a cold reset on it
    before trying to use it to connect to the internet through the Z-600 - by
    restoring factory settings you get most of the garbage out and start with a
    clean device. Same for the phone.

    RG


    "Dany P. Wu" <> wrote in message
    news:...
    > Hi everyone,
    >
    > I'm just about to give up on Bluetooth altogether - is it just me or is
    > the technology rather frustrating to use?
    >
    > Bluetooth is my first play experience with anything wireless and it's
    > driving me nuts! The two hardware are:
    >
    > Acer TM-800LCi with XP Pro SP2 RC2
    > Sony-Erricson Z600
    >
    > being connected (or attempting to) with Bluetooth. When it tried to pair
    > up the devices, the phone seemed to have accepted the passkey.
    > Unfortunately the laptop came up with this error message:
    >
    > "Authentication with device Z600 (00:0a:d9:b0:2d:f4) failed"
    >
    > but it still appeared as if the laptop has succesfully paired with the
    > phone, i.e. there was a tick next to the phone icon and the context menu
    > only showed "unpair device". However, when I tried to do a simple file
    > transfer into the picture directory on the phone, I got the error message
    > "Incorrect permissions" or something to that effect.
    >
    > Can someone please enlighten me as to what the heck is going on? I'm just
    > about at the end of my tether, especially after battling to use bluetooth
    > with an HP iPaq!
    >
    > Any comments/suggestions would be greatly appreciated. I've searched on
    > google for something even remotely close to this, all to no avail. Is this
    > something to do with SP2? or is bluetooth just a pain in the arse?
    >
    > Cheers,
    > D.
    >
    RG, Jul 6, 2004
    #2
    1. Advertising

  3. Dany P. Wu

    Dany P. Wu Guest

    "RG" <> wrote in message
    news:ccdqkn$g7s$...
    > Try looking on Geekzone.co.nz for Bluetooth connection manuals for the
    > Ipaq and Z600 - I have had mine running fine with both PC2002 and
    > PC2003. If you get seriously stuck take the ipaq and Z-600 into a
    > Vodafone shop that has some data expertise and they will do it for you.
    > As for the Acer, I used infra red rather than Bluetooth to connect my
    > Z-600 and use it as a modem.
    > It was pretty basic to set up the Z-600 - comes with dial up software
    > that you need to load and there is also some download software on the
    > Sony website - scripts etc.
    > I also use Bluetooth with a hands-free phone (Sony) connected to the
    > Z-600 - it is fairly brittle and the Z-600 doesn't seem to like having
    > both the hands-free phone and Ipaq hanging off it at once. They will
    > work, but the headset seems to drop out very easily (loses its
    > connection) but if you have the ipaq disconnected then it is fine. So
    > try the Z-600 with only one device and get that working first.
    > You will save a lot of time with the ipaq if you do a cold reset on it
    > before trying to use it to connect to the internet through the Z-600 - by
    > restoring factory settings you get most of the garbage out and start
    > with a clean device. Same for the phone.


    Thanks for that but I guess my posting might've been a little confusing. I'm
    not trying to connect an iPaq to a Z600. Only an Acer laptop to a Z600.

    The reason I'm using the bluetooth is only as a test for a friend who also
    has a bluetooth dongle on her desktop PC. I need to get it going on the
    laptop first.

    Cheers,
    D.
    Dany P. Wu, Jul 6, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PhiL M.

    Re: Laptop Bluetooth & Sony-Ericsson Z600

    PhiL M., Sep 11, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    595
    PhiL M.
    Sep 11, 2004
  2. Kimball K Kinnison

    Trek Comm Ringtone For The SE Z600

    Kimball K Kinnison, May 2, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    2,501
    Boomer
    May 5, 2004
  3. The Buzz

    Casio Exilim Z600 vs. Panasonic Lumix DMC-FX8

    The Buzz, Aug 5, 2006, in forum: Digital Photography
    Replies:
    2
    Views:
    1,220
  4. Rider

    OT: Sony Z600 Cellphone

    Rider, Jul 14, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    306
    thing
    Jul 16, 2004
  5. Ian
    Replies:
    0
    Views:
    1,472
Loading...

Share This Page