ACDSee Loses Categories?

Discussion in 'Digital Photography' started by Pete, Oct 24, 2004.

  1. Pete

    Pete Guest

    Yesterday I created a set of 30 categories, and assigned hundreds of images
    to them.

    Today, my categories are all gone, and the empty default set is back.

    What's going on?

    Using ACDSee 5.0.

    Thanks!
    Pete, Oct 24, 2004
    #1
    1. Advertising

  2. Pete

    Pete Guest

    Well, I solved my own problem.

    In case anyone else runs into this, it was caused by changing the folder
    where the ACDSee image database is located, and not re-launching the app
    afterwards. I recovered by copying the database files (and associated
    sub-folder) from the old location to the new one. Phew!
    Pete, Oct 24, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Markus Malmqvist

    IMatch: Newbie question about categories

    Markus Malmqvist, Oct 15, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    305
    Markus Malmqvist
    Oct 15, 2003
  2. Howtou

    Free Support forum various categories.

    Howtou, Jan 10, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    413
    Howtou
    Jan 10, 2004
  3. Howtou

    Free Support forum various categories.

    Howtou, Jan 12, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    470
    Howtou
    Jan 12, 2004
  4. Pete

    Another Problem with ACDSee Categories!

    Pete, Oct 24, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    377
  5. Madison Lapierre
    Replies:
    1
    Views:
    521
Loading...

Share This Page