ACDSee 6.0 problem...

Discussion in 'Digital Photography' started by Barry K, Nov 3, 2003.

  1. Barry K

    Barry K Guest

    HELP!! I'm trying to get ACDSee 6.0 to run on my PC - using XP Pro - nothing
    unusual or non-standard. Both FotoCancvas & FotoSlate work fine, but ACDSee
    will not run at all. Double clicking on either the shortcut or the actual
    application file does absolutely nothing!

    I've tried reinstalling 3 times. I've removed all Registry entries between
    installs. Same results - NO response when trying to launch ACDSee. Anyone
    else experience this? Any help would be greatly appreciated!!

    Thanks,

    Barry


    P.S.: I did get 1 response from ACDSee - they just said to uninstall,
    remove Registry entries & reinstall - been there - done that - does not
    good....
    Barry K, Nov 3, 2003
    #1
    1. Advertising

  2. Barry K

    Roope Ankka Guest

    "Barry K" <> wrote in message
    news:1Glpb.69915$9E1.317002@attbi_s52...
    > HELP!! I'm trying to get ACDSee 6.0 to run on my PC - using XP Pro -

    nothing
    > unusual or non-standard. Both FotoCancvas & FotoSlate work fine, but

    ACDSee
    > will not run at all. Double clicking on either the shortcut or the actual
    > application file does absolutely nothing!
    >
    > I've tried reinstalling 3 times. I've removed all Registry entries

    between
    > installs. Same results - NO response when trying to launch ACDSee.

    Anyone
    > else experience this? Any help would be greatly appreciated!!


    When an image is double clicked to full screen format in ACDSee 6.0,
    sometimes I cannot
    get out of it (with <enter> or similar), but have to lean to the TaskManager
    to end the whole
    program. Seems we need the update...
    -- Rob
    Roope Ankka, Nov 3, 2003
    #2
    1. Advertising

  3. Barry K

    Paul Bartram Guest

    "Roope Ankka" <robert_ankka@nospam_hotmail.com.invalid> wrote

    > When an image is double clicked to full screen format in ACDSee 6.0,
    > sometimes I cannot
    > get out of it (with <enter> or similar), but have to lean to the

    TaskManager
    > to end the whole
    > program. Seems we need the update...


    Have you tried <esc>, that works on my system.

    I've not had any problems with v6.01 on Win 98SE.

    Paul
    Paul Bartram, Nov 3, 2003
    #3
  4. Barry K

    Dr. J Guest

    I had exactly same problem as you described with ACDSee 3.1 which came with
    my Pentax Optio S. Reinstalled several times as you did, run regedit and
    cleaned up registry as you did, wrote them and got same response. Finally
    after wasting literally hours of my time simply gave up. Screw them, just
    use Irfanview.


    "Barry K" <> wrote in message
    news:1Glpb.69915$9E1.317002@attbi_s52...
    > HELP!! I'm trying to get ACDSee 6.0 to run on my PC - using XP Pro -

    nothing
    > unusual or non-standard. Both FotoCancvas & FotoSlate work fine, but

    ACDSee
    > will not run at all. Double clicking on either the shortcut or the actual
    > application file does absolutely nothing!
    >
    > I've tried reinstalling 3 times. I've removed all Registry entries

    between
    > installs. Same results - NO response when trying to launch ACDSee.

    Anyone
    > else experience this? Any help would be greatly appreciated!!
    >
    > Thanks,
    >
    > Barry
    >
    >
    > P.S.: I did get 1 response from ACDSee - they just said to uninstall,
    > remove Registry entries & reinstall - been there - done that - does not
    > good....
    >
    >
    Dr. J, Nov 3, 2003
    #4
  5. Barry K

    dan Guest

    "Paul Bartram" <p.bartramAT OR NEARoptusnet.com.au> wrote in message news:<3fa5f4cc$0$2393$>...
    > "Roope Ankka" <robert_ankka@nospam_hotmail.com.invalid> wrote
    >
    > > When an image is double clicked to full screen format in ACDSee 6.0,
    > > sometimes I cannot
    > > get out of it (with <enter> or similar), but have to lean to the

    > TaskManager
    > > to end the whole
    > > program. Seems we need the update...

    >
    > Have you tried <esc>, that works on my system.
    >
    > I've not had any problems with v6.01 on Win 98SE.
    >
    > Paul


    how did you get version 6.0.1? I still see only 6.0.0 on the web-site.

    Do you really have no problems at all with ACDSee 6? Does even the
    calendar mode work properly?
    dan, Nov 3, 2003
    #5
  6. Barry K

    Barry K Guest

    Thanks for all your replies - I'm still waiting for an answer from ACDSee on
    how to fix this. I agree that at this point I should probably just blow
    them off, but my frustration is that this actually looks like it might be
    good software! So we'll see if they ever answer me or come up with a
    solution...

    In the meantime, I'm open to suggestions if anyone here has any other
    ideas...

    Thanks,

    Barry

    "Dr. J" <> wrote in message
    news:xSmpb.92396$e01.327420@attbi_s02...
    > I had exactly same problem as you described with ACDSee 3.1 which came

    with
    > my Pentax Optio S. Reinstalled several times as you did, run regedit and
    > cleaned up registry as you did, wrote them and got same response. Finally
    > after wasting literally hours of my time simply gave up. Screw them, just
    > use Irfanview.
    >
    >
    > "Barry K" <> wrote in message
    > news:1Glpb.69915$9E1.317002@attbi_s52...
    > > HELP!! I'm trying to get ACDSee 6.0 to run on my PC - using XP Pro -

    > nothing
    > > unusual or non-standard. Both FotoCancvas & FotoSlate work fine, but

    > ACDSee
    > > will not run at all. Double clicking on either the shortcut or the

    actual
    > > application file does absolutely nothing!
    > >
    > > I've tried reinstalling 3 times. I've removed all Registry entries

    > between
    > > installs. Same results - NO response when trying to launch ACDSee.

    > Anyone
    > > else experience this? Any help would be greatly appreciated!!
    > >
    > > Thanks,
    > >
    > > Barry
    > >
    > >
    > > P.S.: I did get 1 response from ACDSee - they just said to uninstall,
    > > remove Registry entries & reinstall - been there - done that - does not
    > > good....
    > >
    > >

    >
    >
    Barry K, Nov 3, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Charlie Chapman

    ACDsee v6 Sorting Problem?

    Charlie Chapman, Nov 7, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    492
    Charlie Chapman
    Nov 9, 2003
  2. Charlie Chapman

    ACDSee 6.0.2 Problem

    Charlie Chapman, Dec 8, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    430
    Charlie Chapman
    Dec 8, 2003
  3. Louise

    SendPix problem with ACDSee

    Louise, Jan 5, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    824
    Bob Cunningham
    Jan 6, 2004
  4. Pete

    Another Problem with ACDSee Categories!

    Pete, Oct 24, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    370
  5. Madison Lapierre
    Replies:
    1
    Views:
    510
Loading...

Share This Page