ACCESSING THE INTERNET

Discussion in 'Wireless Networking' started by =?Utf-8?B?aWJzd2Fn?=, Feb 19, 2007.

  1. Every time I turn on my wireless network computer, in order to get on the
    internet, I have to go to Control Panel/
    Network and Internet Connections/
    Network Connections/
    I then right click on Wireless Network Connections/
    left click on Properties/
    Open the Wireless Network Tab and then check the “Use Windows to configure
    my wireless network settings†box.

    That box does not stay checked, it loses the check mark every time I boot up.

    I have Windows XP Home, Comcast cable, a Linksys modem and a Netgear router
    and wireless adaptor. I have spoken with Netgear techs for several hours and
    they say it is the computer at fault, not the network devices. I have used
    the wireless adaptor on another computer and it works just fine.

    What do I have to do to make sure the “Use Windows to configure my wireless
    network settings†box stays checked?
    =?Utf-8?B?aWJzd2Fn?=, Feb 19, 2007
    #1
    1. Advertising

  2. Hi
    As a first step you have to disable the Netgear Card utility, and make sure
    that Windows Wireless Zero Configuration is on Auto Start.
    http://www.ezlan.net/wzc.html
    Jack (MVP-Networking).

    "ibswag" <> wrote in message
    news:...
    > Every time I turn on my wireless network computer, in order to get on the
    > internet, I have to go to Control Panel/
    > Network and Internet Connections/
    > Network Connections/
    > I then right click on Wireless Network Connections/
    > left click on Properties/
    > Open the Wireless Network Tab and then check the "Use Windows to configure
    > my wireless network settings" box.
    >
    > That box does not stay checked, it loses the check mark every time I boot
    > up.
    >
    > I have Windows XP Home, Comcast cable, a Linksys modem and a Netgear
    > router
    > and wireless adaptor. I have spoken with Netgear techs for several hours
    > and
    > they say it is the computer at fault, not the network devices. I have
    > used
    > the wireless adaptor on another computer and it works just fine.
    >
    > What do I have to do to make sure the "Use Windows to configure my
    > wireless
    > network settings" box stays checked?
    >
    >
    Jack \(MVP-Networking\)., Feb 19, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Albert Lazo
    Replies:
    2
    Views:
    555
    Chris
    Dec 26, 2003
  2. misiob
    Replies:
    5
    Views:
    3,063
    Pete Mainwaring
    Jun 23, 2004
  3. Hera

    Accessing Calendar Across the Internet

    Hera, Apr 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    343
  4. Peter Boon

    Error message 718 accessing internet.

    Peter Boon, Aug 19, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    2,096
    Peter Boon
    Aug 21, 2004
  5. Replies:
    12
    Views:
    808
Loading...

Share This Page