Access to Server Using HTTP Through A Tunnel

Discussion in 'Cisco' started by darren green, Jul 2, 2007.

  1. darren green

    darren green Guest

    All,

    I have a performance issue when trying to configure a small device via
    it's WWW Browser interface - NB This box is similar to a jet direct
    print server. My VPN client terminates on a ASA running 7.2(2).

    When connected in I can tenet to the above box, no problem. HTTP access
    is there but very, very slow. Initially I thought it was an MTU issue,
    however, the WWW splash screen is only small (just login box with user
    name & password) with plain text logo. The login is via IP address, no
    DNS involved.

    I have messed around with MTU settings, nothing seems to improve
    performance.The Ethereal capture I have seems to suggest the box wants
    to negotiate an MSS of 1024 (the client varies depending on the MTU I set).

    When logging onto the device from the Internal 'WAN' all is OK.

    Any tips / suggestions on how I can troubleshoot this.

    Regards

    Darren
    darren green, Jul 2, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. a.nonny mouse
    Replies:
    2
    Views:
    1,089
  2. AnyBody43
    Replies:
    0
    Views:
    5,342
    AnyBody43
    Nov 15, 2004
  3. Trent Collicutt
    Replies:
    3
    Views:
    4,656
  4. Scott
    Replies:
    1
    Views:
    8,866
    ScottF
    Aug 4, 2004
  5. milan_9211

    HTTP SOAP/HTTP GET/HTTP POST

    milan_9211, Jan 10, 2011, in forum: Software
    Replies:
    0
    Views:
    3,069
    milan_9211
    Jan 10, 2011
Loading...

Share This Page