Access is denied - Folder is private?

Discussion in 'Wireless Networking' started by =?Utf-8?B?cmljaGtpbTIwMDA=?=, Mar 14, 2005.

  1. I have a wireless network between 2 computers: a desktop and a wireless
    laptop. When I first established the network, file sharing worked fine.
    However, something happened and the laptop cannot connect to the My Documents
    folder on the desktop. I get an "Access is Denied" error message.

    I have looked in the Sharing and Security tab properties of My Documents and
    have found the following:

    1) "Share this folder on the network" check box is CHECKED and GRAYED. (I
    cannot uncheck the box b/c it's gray.)
    2) "Make this folder private" check box is CHECKED and GRAYED. (I cannot
    uncheck the box b/c it's gray.)

    My laptop can still connect to any other folder on my desktop. How do I fix
    My Documents network sharing if I can't uncheck the boxes?
     
    =?Utf-8?B?cmljaGtpbTIwMDA=?=, Mar 14, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?cmljaGtpbTIwMDA=?=

    Bob Noble Guest

    Try dragging, my documents. to the Shared Documents folder, under my
    computer in windows explorer.
    If you go there from the other computer it should now be available.
    Anything you drop in there, removes the denied stuff.

    --Bob Noble
    www.sonic.net/bnoble
    "richkim2000" <> wrote in message
    news:...
    >I have a wireless network between 2 computers: a desktop and a wireless
    > laptop. When I first established the network, file sharing worked fine.
    > However, something happened and the laptop cannot connect to the My
    > Documents
    > folder on the desktop. I get an "Access is Denied" error message.
    >
    > I have looked in the Sharing and Security tab properties of My Documents
    > and
    > have found the following:
    >
    > 1) "Share this folder on the network" check box is CHECKED and GRAYED. (I
    > cannot uncheck the box b/c it's gray.)
    > 2) "Make this folder private" check box is CHECKED and GRAYED. (I cannot
    > uncheck the box b/c it's gray.)
    >
    > My laptop can still connect to any other folder on my desktop. How do I
    > fix
    > My Documents network sharing if I can't uncheck the boxes?
     
    Bob Noble, Mar 15, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HMV

    Re: How to keep your private files private

    HMV, Feb 21, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    518
  2. Steve

    Re: How to keep your private files private

    Steve, Feb 21, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    510
  3. John Holmes

    Re: How to keep your private files private

    John Holmes, Feb 21, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    461
    John Holmes
    Feb 21, 2006
  4. Daave

    Re: How to keep your private files private

    Daave, Feb 22, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    438
    Daave
    Feb 22, 2006
  5. Southern Kiwi
    Replies:
    6
    Views:
    2,201
    Southern Kiwi
    Mar 19, 2006
Loading...

Share This Page