Access from home lab to Internet

Discussion in 'Cisco' started by Toby, Dec 5, 2004.

  1. Toby

    Toby Guest

    The reason for this post is not to gain information but to give some back to
    the community.

    I have just changed my broadband router and the new model (non cisco) does
    not use any routing protocols static or otherwise. I had wanted to give
    limited Internet connectivity through my Cisco Lab via this router (if you
    can call it that) but can not with basic routing as the broadband router
    will only talk LAN side to the LAN network address. (for obvious reasons)

    I have achieved this now though through using NAT on the Cisco router to
    this LAN. I personally do not use this to access my Access Server from
    Internet locations primarily due to telnet being bared from my work location
    to Internet addresses but I feel this would also be possible if other
    precautions were taken into account in the config by restricting locations
    required (that did not bar port 23). So I have not moved my Access router
    into the DMZ on the Broadband router.

    The concept I have used on the Access Server is to use the Lan Interface as
    the Outside Local address in Overload mode i.e. 1 shared IP address using
    PAT.

    Config

    ip name-server 192.168.0.1 (broadband routers Lan address)
    ip domain-lookup (this is default so normally not listed)
    !
    interface Ethernet0
    ip address 192.168.0.11 255.255.255.0
    ip nat outside
    !
    interface Serial0
    ip address 172.16.1.1 255.255.0.0
    ip nat inside
    !
    interface Serial1
    no ip address
    ip nat inside
    shutdown
    !
    ip nat inside source route-map Internet interface Ethernet0 overload
    !
    access-list 100 permit ip any any
    !
    route-map Internet permit 10
    match ip address 100


    If anyone finds this useful let me know. Other comments also welcome.

    Regards

    Toby
    Toby, Dec 5, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yar
    Replies:
    4
    Views:
    1,618
    Juan Carlos \(El fortinero\)
    Sep 21, 2004
  2. JohnNews

    CISCO HOME LAB

    JohnNews, Sep 4, 2003, in forum: Cisco
    Replies:
    2
    Views:
    3,663
    Marcin Strzyzewski
    Sep 5, 2003
  3. Albert Lazo
    Replies:
    2
    Views:
    548
    Chris
    Dec 26, 2003
  4. www.networking-forum.com

    Lab Challenge 8 - OSPF lab 2

    www.networking-forum.com, Nov 3, 2005, in forum: Cisco
    Replies:
    0
    Views:
    4,385
    www.networking-forum.com
    Nov 3, 2005
  5. Replies:
    1
    Views:
    519
Loading...

Share This Page